股票下载网共有股票软件:7218 个 | 股票公式:32745 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7561183 次 | 今日更新:0

KDJ共振公式 大智慧经典版 大智慧新一代适用 大智慧指标 源码 贴图

简介: {大智慧KDJ共振公式}B:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;DRAWGBKlast(BARSTATUS=2 and C<=B,s
标签:  来源:www.gpxiazai.com   发布时间:2018-11-02 点击:

 {大智慧KDJ共振公式}

B:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
DRAWGBKlast(BARSTATUS=2 and C<=B,strip(RGB(0,0,200),RGB(0,0,0),0));
DRAWGBKlast(BARSTATUS=2 and C>B,strip(RGB(0,120,0),RGB(0,0,0),0));
IF BARSTATUS=2 and C<=B THEN BEGIN DRAWTEXTREL(500,0,'该股:=已见顶(蓝色):★ 收盘价<=J32 '),LINETHICK3,COLOR9999ff;end;
IF BARSTATUS=2 and C>B THEN BEGIN DRAWTEXTREL(500,0,'该股:=可持股(绿色):☆ 收盘价>J32'),LINETHICK3,COLOR00FFFF;end;
{9KDJ}
VAR9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K9:=SMA(VAR9,3,1);
D9:=SMA(K9,9,1);
j9:3*K9-2*D9;
{13KDJ}
VAR13:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;
K1:SMA(VAR13,3,1),LINETHICK0;
D1:SMA(K1,9,1),LINETHICK0;
j13:3*K1-2*D1;
PARTLINE(j13,(j13>REF(j13,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK3;
接近头部:IF(CROSS(100,j13),80,100),COLOR0000ff,LINETHICK3;
{13KDJ27KDJ}
VAR27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K2:=SMA(VAR27,3,1);
D2:=SMA(K2,9,1);
j27:3*K2-2*D2;
PARTLINE(j27,(j27>REF(j27,1))-1,rgb(0,200,100),1,rgb(200,100,0) ),LINETHICK2;
D6:=CROSS(K2,D2) AND D2<20;
DRAWTEXT(FILTER(D6,10)=1,60,'底'),COLOR00FFFF,LINETHICK2 ;
STICKLINE(FILTER(D6,10)=1,0,40,10,0),COLOR00FFFF;
D7:=CROSS(D2,K2) AND D2>80;
STICKLINE(FILTER(D7,5)=1,70,100,10,0),COLOR0000FF;
DRAWTEXT(FILTER(D7,5)=1,60,'顶'),COLOR0000FF,LINETHICK2 ;
{34KDJ}
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K3:=SMA(VAR34,3,1);
D3:=SMA(K3,9,1);
j34:3*K3-2*D3,COLORFF8800,LINETHICK1;
{55KDJ}
VAR57:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K5:=SMA(VAR57,3,1);
D5:=SMA(K5,9,1);
j55:3*K5-2*D5,COLORFF00ff,LINETHICK1;
{大盘KDJ}
CC1:=EMA(INDEXC,500)/EMA(C,500);
DC1:=INDEXO/CC1; DC2:=INDEXH/CC1;
DC3:=INDEXL/CC1; DC4:=INDEXC/CC1;
VARDC:=(DC4-LLV(DC3,14))/(HHV( DC2,14)-LLV( DC3,14))*100;
KDC:=SMA(VARDC,3,1);
DDC:=SMA(KDC,3,1);
jDC:3*KDC-2*DDC,COLOR00ffFF,DOTLINE;
PARTLINE(jDC,(jDC>REF(jDC,1))-1,rgb(60,200,60),1,rgb(200,60,60) ),POINTDOT,LINETHICK6;
DIBU:= K1<20 AND D1<20 AND K2<20 AND D2<20 AND K3<20 AND D3<20 AND D5<20;
STICKLINE(DIBU=1,96,75,1,0),COLORRED;
STICKLINE(DIBU=1,75,50,2,0),COLORff00ff;
STICKLINE(DIBU=1,50,25,3,0),COLORYELLOW;
STICKLINE(DIBU=1,25,0,4,0),COLORBLUE;
TOBU:= K3>80 AND K2>80 ;
{STICKLINE(TOBU=1,100,78,4,1) ,COLORGREEN;}
50;
DRAWTEXTABS(5,5,'{不同周期KDJ共振,只要有3组 J, 在100上集结必见顶,在0下边集结必见底}, '),Color00FF00,LINETHICK2;
DRAWTEXTABS(5,25,'{还要关注大盘与KDJ的共振,}, '),Color00ffff,LINETHICK2;

KDJ共振公式 大智慧经典版 大智慧新一代适用 大智慧指标 源码 贴图

KDJ共振公式 大智慧经典版 大智慧新一代适用 大智慧指标 源码 贴图点击下载KDJ共振公式 大智慧经典版 大智慧新一代适用 大智慧指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看