股票下载网共有股票软件:7218 个 | 股票公式:32768 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7571427 次 | 今日更新:6

大智慧高开池 拿来修改一下的公式 大智慧股票池 提供源码参考

简介: 仅仅提供源码参考,无附件下载,如有错请指正:R0:=C/REF(C,1);R1:=O/REF(C,1);R2:=REF(C,1)/REF(C,2);R3:=R2>1.03 AND COUNT(R2>1.03,3)=2 AND
标签:  来源:www.gpxiazai.com   发布时间:2018-10-22 点击:

 仅仅提供源码参考,无附件下载,如有错请指正:



R0:=C/REF(C,1);
R1:=O/REF(C,1);
R2:=REF(C,1)/REF(C,2);
R3:=R2>1.03 AND COUNT(R2>1.03,3)=2 AND COUNT(R2>1.0992,15)=1;
R4:=R2>1.044 AND REF(C,1)<REF(O,1) AND COUNT(R2>1.044,6)=2;
R5:=COUNT(REF(C,1)>REF(O,1),8)>6 AND (R2>1.045 OR REF(R0,2)>1.045) AND COUNT(R2>1.045,5)=2;
S:=STRFIND(STKNAME,'S',1)=0;
TP:=DYNAINFO(4)>0;
(R1>1.036 OR COUNT(R2>1.066,4)>0 OR R3 OR R4 OR R5) AND REF(SUM(V/CAPITAL*100,5),1)>8
AND (O>REF(H,1) AND L>REF(H,1) OR COUNT(O>REF(H,1) AND L>REF(H,2),2)>0) AND TP AND S
AND R1<1.065 AND HHV(H,10)/LLV(L,10)<1.66;

==========================================
BBPXY:(19+(O/C-1)*2)*DYNAINFO(8)/CAPITAL;

==========================================
IF(O>DYNAINFO(3),V/CAPITAL,0);{分笔改为日线}

==========================================
竞价量:=REF(V,BARSSINCE(V>0));
竞价量/CAPITAL*100;{分笔改为分时}

==========================================
R1:=REF(BIDVOL(1)+BIDVOL(2)+BIDVOL(3)+BIDVOL(4)+BIDVOL(5),BARSLAST(TIME<92900));
R2:=REF(ASKVOL(1)+ASKVOL(2)+ASKVOL(3)+ASKVOL(4)+ASKVOL(5),BARSLAST(TIME<92900));
强势比:R1/R2;

===========================================
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=EMA(WINNERB(C)*70,3)/(EMA(WINNERB(C)*70,3)+EMA((WINNERB(C*1.1)-WINNERB(C*0.9))*80,3))*100;

pmzj:((DYNAINFO(18)-DYNAINFO(19)-(2*(V2-V3)*5.5)-INTPART(V4))/(DYNAINFO(18)+DYNAINFO(19)+(2*(V2-V3)*5.5)+INTPART(V4))+1)*16/10;

===========================================
R1:=BIDVOL(1)+BIDVOL(2)+BIDVOL(3)+BIDVOL(4)+BIDVOL(5);
R2:=ASKVOL(1)+ASKVOL(2)+ASKVOL(3)+ASKVOL(4)+ASKVOL(5);
王者三刀:(R2-R1)/CAPITAL;{日线改为分笔}

===========================================

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看