股票下载网 股票软件7322 个 ┆ 股票公式33798 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-10-22 08:39:00  来源:本站整理

大智慧高开池 拿来修改一下的公式 大智慧股票池 提供源码参考

 仅仅提供源码参考,无附件下载,如有错请指正:



R0:=C/REF(C,1);
R1:=O/REF(C,1);
R2:=REF(C,1)/REF(C,2);
R3:=R2>1.03 AND COUNT(R2>1.03,3)=2 AND COUNT(R2>1.0992,15)=1;
R4:=R2>1.044 AND REF(C,1)<REF(O,1) AND COUNT(R2>1.044,6)=2;
R5:=COUNT(REF(C,1)>REF(O,1),8)>6 AND (R2>1.045 OR REF(R0,2)>1.045) AND COUNT(R2>1.045,5)=2;
S:=STRFIND(STKNAME,'S',1)=0;
TP:=DYNAINFO(4)>0;
(R1>1.036 OR COUNT(R2>1.066,4)>0 OR R3 OR R4 OR R5) AND REF(SUM(V/CAPITAL*100,5),1)>8
AND (O>REF(H,1) AND L>REF(H,1) OR COUNT(O>REF(H,1) AND L>REF(H,2),2)>0) AND TP AND S
AND R1<1.065 AND HHV(H,10)/LLV(L,10)<1.66;

==========================================
BBPXY:(19+(O/C-1)*2)*DYNAINFO(8)/CAPITAL;

==========================================
IF(O>DYNAINFO(3),V/CAPITAL,0);{分笔改为日线}

==========================================
竞价量:=REF(V,BARSSINCE(V>0));
竞价量/CAPITAL*100;{分笔改为分时}

==========================================
R1:=REF(BIDVOL(1)+BIDVOL(2)+BIDVOL(3)+BIDVOL(4)+BIDVOL(5),BARSLAST(TIME<92900));
R2:=REF(ASKVOL(1)+ASKVOL(2)+ASKVOL(3)+ASKVOL(4)+ASKVOL(5),BARSLAST(TIME<92900));
强势比:R1/R2;

===========================================
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=EMA(WINNERB(C)*70,3)/(EMA(WINNERB(C)*70,3)+EMA((WINNERB(C*1.1)-WINNERB(C*0.9))*80,3))*100;

pmzj:((DYNAINFO(18)-DYNAINFO(19)-(2*(V2-V3)*5.5)-INTPART(V4))/(DYNAINFO(18)+DYNAINFO(19)+(2*(V2-V3)*5.5)+INTPART(V4))+1)*16/10;

===========================================
R1:=BIDVOL(1)+BIDVOL(2)+BIDVOL(3)+BIDVOL(4)+BIDVOL(5);
R2:=ASKVOL(1)+ASKVOL(2)+ASKVOL(3)+ASKVOL(4)+ASKVOL(5);
王者三刀:(R2-R1)/CAPITAL;{日线改为分笔}

===========================================

大智慧高开池 拿来修改一下的公式 大智慧股票池 提供源码参考
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!