股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-10-11 09:14:00  来源:本站整理

高抛低吸 通达信指标 源码 贴图 战鹰秘籍

 {N1,0,100,21 N2,0,100,8}
VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(VAR3,5);
VAR5:=LLV(LOW,26);
VAR6:=HHV(HIGH,34);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;
VAR8:=(2*C+H+L)/4;
VAR9:=LLV(LOW,N1);
VAR10:=HHV(HIGH,N2);
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20,COLORBLUE;
MG1:=IF(CROSS(M1,MW) AND REF(MW,1)>80,80 ,0);
战鹰秘籍:EMA((VAR8-VAR9)/(VAR10-VAR9)*100,9);
战鹰探秘:EMA(0.667*REF(战鹰秘籍,1)+0.333*战鹰秘籍,2),COLORWHITE;
战鹰提示逃顶:IF((BARSLAST(MG1>0)<2),80,100);
战鹰提示见底:IF((MB1),20,0);
战鹰出击: IF((VAR7<10),50,30);
战鹰预备: IF((VAR7>90),50,70);
STICKLINE((战鹰秘籍-战鹰探秘)>0,战鹰秘籍,战鹰探秘,3,0);
STICKLINE((战鹰秘籍-战鹰探秘)<0,战鹰秘籍,战鹰探秘,3,0),COLORYELLOW;
DRAWTEXT(CROSS(战鹰秘籍,20),18,'战鹰告诉大家买入'),COLORRED;
DRAWTEXT(CROSS(80,战鹰秘籍),82,'战鹰告诉大家卖出'),COLORGREEN;
0;100;

高抛低吸 通达信指标 源码 贴图点击下载高抛低吸 通达信指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!