股票下载网共有股票软件:7218 个 | 股票公式:32575 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7460886 次 | 今日更新:11

新黄金分割 通达信指标 源码 贴图 真正的黑马摇篮

简介: {新黄金分割}MA1:INTPART(MA(CLOSE,5)*100)/100;MA2:INTPART(MA(CLOSE,10)*100)/100;MA3:INTPART(MA(CLOSE,20)*100)/100;MA4:=MA(CLO
标签:新黄金分割 通达信指标 源码 贴图 真正的黑马摇篮
  来源:www.gpxiazai.com   发布时间:2018-09-30 点击:

 {新黄金分割}

MA1:INTPART(MA(CLOSE,5)*100)/100;
MA2:INTPART(MA(CLOSE,10)*100)/100;
MA3:INTPART(MA(CLOSE,20)*100)/100;
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
MA6:=MA(CLOSE,250);
实收价:=IF(FRACPART(C*100)>0.46,CEILING(C*100)/100,FLOOR(C*100)/100);
柒%阳:=实收价>=IF(FRACPART(REF(实收价,1)*107)>0.46,CEILING(REF(实收价,1)*107)/100,FLOOR(REF(实收价,1)*107)/100);
涨停:=实收价 >=IF(FRACPART(REF(实收价,1)*110)>0.46,CEILING(REF(实收价,1)*110)/100,FLOOR(REF(实收价,1)*110)/100);
跌停:=实收价 <=IF(FRACPART(REF(实收价,1)* 90)>0.46,CEILING(REF(实收价,1)* 90)/100,FLOOR(REF(实收价,1)* 90)/100);
二十均线:=INTPART(MA(C,20)*100)/100;
站稳状态:=SUM(C>=二十均线,4)=4;
跌破状态:=SUM(C<=二十均线,4)=4;
站稳确立:=CROSS(站稳状态,0.5);
跌破确立:=CROSS(跌破状态,0.5);
上涨浪:=(BARSLAST(站稳确立)<BARSLAST(跌破确立) && BARSLAST(站稳确立)>=0) ||
(BARSLAST(跌破确立)=-1 && BARSLAST(站稳确立)>=0) ||
(BARSLAST(跌破确立)=-1 && BARSLAST(站稳确立)=-1 && C>二十均线);
下跌浪:=(BARSLAST(跌破确立)<BARSLAST(站稳确立) && BARSLAST(跌破确立)>=0) ||
(BARSLAST(站稳确立)=-1 && BARSLAST(跌破确立)>=0) ||
(BARSLAST(跌破确立)=-1 && BARSLAST(站稳确立)=-1 && C<二十均线);
稳:=CROSS(上涨浪,0.5);
破:=CROSS(下跌浪,0.5);
稳日:=BARSLAST(CROSS(上涨浪,0.5));
破日:=BARSLAST(CROSS(下跌浪,0.5));
站稳:=IF(上涨浪,稳日+1,-破日-1);
不破20日:=站稳>0 && 站稳状态=1;
T1:=BARSLAST(稳=1);
T2:=BARSLAST(破=1);
低点点:=IF(T1=0,LLV(L,T2+8),0);
高点点:=IF(T2=0,HHV(H,T1+8),0);
低收点点:=IF(T1=0,LLV(C,T2+8),0);
高收点点:=IF(T2=0,HHV(C,T1+8),0);
低点黄:=IF(T2>T1,REF(SUM(低点点,T1+1),T1+1),SUM(低点点,T1+1));
高点原:=SUM(高点点,T2+1);
低点原:=SUM(低点点,T1+1);
低点:=IF(FRACPART(低点黄*100)*10>4.6,CEILING(低点黄*100)/100,INTPART(低点黄*100)/100);
STICKLINE(CURRBARSCOUNT=13,低点,低点,700,1),COLORYELLOW;
高点:=IF(FRACPART(高点原*100)*10>4.6,CEILING(高点原*100)/100,INTPART(高点原*100)/100);
STICKLINE(CURRBARSCOUNT=13,高点,高点,700,1),COLORYELLOW;
%0.382:=INTPART((低点+(高点-低点)*0.382)*100)/100;
STICKLINE(CURRBARSCOUNT=13,%0.382,%0.382,700,1),COLORGREEN;
%0.618:=INTPART((低点+(高点-低点)*0.61803)*100)/100;
STICKLINE(CURRBARSCOUNT=13,%0.618,%0.618,700,1),COLORMAGENTA;
%1.618:=INTPART((低点+(高点-低点)*1.61803)*100)/100;
STICKLINE(CURRBARSCOUNT=13,%1.618,%1.618,700,1),COLORRED;
TT:=BACKSET(BARSTATUS=2,2);
TTT:=FILTER(TT,3);
DRAWTEXT(TTT,高点,'高点'),COLORYELLOW;
DRAWTEXT(TTT,%0.382,'%0.382'),COLORGREEN;
DRAWTEXT(TTT,%0.618,'%0.618'),COLORMAGENTA;
DRAWTEXT(TTT,低点,'低点'),COLORYELLOW;
DRAWTEXT(TTT,%1.618,'%1.618'),COLORRED;
T1T:=BACKSET(BARSTATUS=2,20);
TT1T:=FILTER(T1T,21);
DRAWNUMBER(TT1T,%1.618,%1.618),COLORRED;
DRAWNUMBER(TT1T,低点*0.015+低点,低点),COLORYELLOW;
DRAWNUMBER(TT1T,%0.618,%0.618),COLORMAGENTA;
DRAWNUMBER(TT1T,%0.382,%0.382),COLORGREEN;
DRAWNUMBER(TT1T,高点,高点),COLORYELLOW;
IF(上涨浪,MA3,DRAWNULL),LINETHICK2,COLORRED;
IF(下跌浪,MA3,DRAWNULL),LINETHICK2,COLORGREEN;

新黄金分割 通达信指标 源码 贴图 点击下载新黄金分割 通达信指标 源码 贴图 

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看