股票下载网 股票软件7233 个 ┆ 股票公式33250 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-09-19 08:32:00  来源:本站整理

大卫抄底 大智慧指标 源码 贴图 大卫给的抄底

 早晨:ref(close,2)/ref(open,2<0.95) and ref(open,1)<ref(close,2) and abs(ref(open,1)-ref(close,1))/ref(close,1)<0.03 and close/open>1.05 and close>ref(close,2);
早晨2:REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
REF(OPEN,1) < REF(CLOSE,2) AND
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
{黄昏:=filter(BACKSET(REF(CLOSE,2)/REF(OPEN,2) > 1.03 AND REF(OPEN,1) > REF (CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.7 AND CLOSE<REF(CLOSE,2),2),3);
T1:=SUMBARS(h=hhv(h,0),1);
T2:=SUMBARS(l=llv(l,0),1);
backset1:=backset(islastbar,T1);
backset2:=backset(islastbar,T2);
backset4:=backset(islastbar,T1-1);
backset5:=backset(islastbar,T2-1);
backset6:=if((backset1=1 and backset5<>1)or(backset2=1 and backset4<>1),1,0);
abcd:黄昏 and backset6;}
{昨日的跌幅:=REF(close,1)/REF(CLOSE,2)<0.96;
今日振幅:=((h-l)/l*100)>3;
开收幅度:=(CLOSE/OPEN)<1 OR (OPEN/CLOSE)*100<3;
选股:昨日的跌幅 and 今日振幅 and 开收幅度,linethick3,colorred;
股价收十:c/o>0.995 and c/o<1.005 and h>max(c,o) and l<min(c,o);
股价收十:=c/o>0.97 and c/o<1.03 and h>max(c,o) and l<min(c,o);
选股:昨日的跌幅 and 股价收十 and 今日振幅;}

{所有引用的数据}
昨日的跌幅:=REF(close,1)/REF(CLOSE,2);
今日振幅:=((h-l)/l*100);
股价收十:=c/o>0.97 and c/o<1.03 and h>max(c,o) and l<min(c,o);

{第一种状况}
var1:=昨日的跌幅<0.96;{昨日的跌幅大于4个点以上}
var2:=今日振幅>5;{今日振幅大于5}
var3:=c/o>0.98 and c/o<1.02 and h>max(c,o) and l<min(c,o);{股价的幅度在2以内}
{一:var1 and var2 and var3,linethick2,colorred;}
一:IF(((var1 and var2) AND var3),40,0),colorWhite;
DRAWTEXT(一,38,'震五跌四价二'),colorWhite;

{第二种状况}
var221:=昨日的跌幅<0.96;{昨日的跌幅大于5个点以上}
var222:=今日振幅>7;{今日振幅大于7}
var223:=c/o>0.98 and c/o<1.02 and h>max(c,o) and l<min(c,o);{开盘价与收盘股价的幅度在3以内}
{二:var221 and var222 and var223,linethick2,coloryellow;}
二:IF(((var221 and var222) AND var223),30,0),colorred;
DRAWTEXT(二,28,'震七跌四价二'),colorred;

{第三种状况}
var331:=昨日的跌幅<0.94;{昨日的跌幅大于6个点以上}
var332:=今日振幅>3;{今日振幅大于10}
var333:=c/o>0.97 and c/o<1.03 and h>max(c,o) and l<min(c,o);{开盘价与收盘股价的幅度在3以内}
{三:var331 and var332 and var333,linethick2,colorwhite;}
三:IF(((var331 and var332) AND var333),20,0),coloryellow,linethick1;
DRAWTEXT(三,18,'震三跌六价三'),coloryellow;
{大卫给的抄底}
a:=(c-ma(c,10))/ma(c,10);
ZTJ:=a<-0.18 and (c-ref(c,1))>(ref(c,1)-ref(c,2)) and c/l>1.02;

四选股:=ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0);
{抄底:四选股*20,stick,linethick2,colorblue;}
抄底:IF(((ZTJ AND (REF(BARSLAST(ZTJ),1)>20) OR BARSSINCE( ZTJ)=0)),10,0),colorblue,linethick1;
DRAWTEXT(抄底,18,'抄底'),colorblue;
{取顶底大集}
VAR551:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA (SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR21:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR551,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=LLV(LOW,33);
VAR51:=EMA(IF(LOW<=VAR41,VAR31,0),3);
AA:=CROSS(趋势线,2);
BB:=趋势线<=10;
CC:=VAR51>REF(VAR51,1);
{就涨:(AA AND BB AND CC),STICK,LINETHICK0,COLORCYAN ;}
就涨:IF(((AA AND BB) AND CC),7,0),colorffeedd,linethick5;
DRAWTEXT(就涨,6,'就涨'),colorffeedd;
绝底:=(C-O>=0 AND O/L>1.05 AND L<=LLV(L,30));
就涨选:AA AND BB AND CC,linethick0;
绝底选:(C-O>=0 AND O/L>1.05 AND L<=LLV(L,30)),linethick0;
绝底:IF(((C-O>=0 AND O/L>1.05) AND L<=LLV(L,30)),5,0);
DRAWTEXT(绝底,4,'绝底'),colorgreen;
VAR2:=LLV(LOW,27);
VAR3:=HHV(HIGH,34);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
买2:IF(J<0,10,0);
BDDD:=LLV(J,2)=LLV(J,8);
买3:IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);

大卫抄底 大智慧指标 源码 贴图点击下载大卫抄底 大智慧指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!