股票下载网 股票软件7311 个 ┆ 股票公式33754 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-09-14 08:29:00  来源:本站整理

超前背离 大智慧指标 源码 贴图 具体见图示

SQX:=(C-MA(CLOSE,13))*100;

diff:EMA(MA(sqx,7),1),COLOR00ffff;
dea:EMA(diff,7),COLORff33ff;macd:(diff-dea)*2,COLORSTICK;
低位金叉:IF(CROSS(DIFF,DEA) AND DIFF<-0.1,0.3,0),COLORYELLOW,POINTDOT;
STICKLINE(低位金叉,0,15,8,0),COLORYELLOW;DRAWICON(低位金叉,0.3,1);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:IF(CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,0.2,0),COLORff00ff,POINTDOT;
STICKLINE(二次金叉,30,15,8,0),COLORff00ff;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),0.1,0),COLORRED,POINTDOT;
STICKLINE(底背离,45,30,8,0),COLORRED;DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF),COLORGREEN;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN;
A3:=CROSS(DIFF,DEA) AND DEA<0;
零下二次金叉:IF(FILTER(COUNT(A3,21)=2,10),0.05,0),COLORWHITE,POINTDOT;
STICKLINE(零下二次金叉,45,60,8,0),COLORWHITE;

超前背离 大智慧指标 源码 贴图 点击下载超前背离 大智慧指标 源码 贴图 

超前背离 大智慧指标 源码 贴图 具体见图示
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!