股票下载网 股票软件7311 个 ┆ 股票公式33754 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-09-11 08:35:00  来源:本站整理

成交跑道 大智慧指标 源码 贴图 指标只是你炒股理念

 {成交跑道}

var0:=eMA(vol,20);
var1:= var0 + 2*STD(vol,10);
var2:=var0 - 2*STD(vol,10);
{MID:STICKLINE( var0>ref( var0,1) , var0 ,ref( var0,1) ,8 ,0 ),coloryellow;}
UPPER:STICKLINE(var1>ref(var1,1) ,var1 ,ref(var1,1) ,8 ,0 ),colorred;
LOWER:STICKLINE(var2>ref(var2,1) ,var2 ,ref(var2,1) ,8 , 0),colorred;
{STICKLINE( var0<ref( var0,1) , var0 ,ref( var0,1) ,8 ,0 ),colorwhite;}
STICKLINE(var1<ref(var1,1) ,var1 ,ref(var1,1) ,8 ,0),COLORWHITE;
STICKLINE(var2<ref(var2,1) ,var2 ,ref(var2,1) ,8 , 0),COLORWHITE;;
Vara1:=vol;
C1: (EMA(Vara1,2)+EMA(Vara1,5)+EMA(Vara1,8))/3,LINETHICK2, COLORYELLOW;

C2: (EMA(Vara1,3)+EMA(Vara1,6)+EMA(Vara1,9))/3,color00CC33;
C3: (EMA(Vara1,4)+EMA(Vara1,7)+EMA(Vara1,10))/3,color00CC33;
C4: (EMA(Vara1,5)+EMA(Vara1,8)+EMA(Vara1,11))/3,color00CC33;
C5: (EMA(Vara1,6)+EMA(Vara1,9)+EMA(Vara1,12))/3,color00CC33;
C6: (EMA(Vara1,7)+EMA(Vara1,10)+EMA(Vara1,13))/3,color00CC33;
C7: (EMA(Vara1,8)+EMA(Vara1,11)+EMA(Vara1,14))/3,color00CC33;
C8: (EMA(Vara1,9)+EMA(Vara1,12)+EMA(Vara1,15))/3,color00CC33;
C9: (EMA(Vara1,10)+EMA(Vara1,13)+EMA(Vara1,16))/3,color00CC33;
C10: (EMA(Vara1,11)+EMA(Vara1,14)+EMA(Vara1,17))/3,color00CC33;
C11: (EMA(Vara1,12)+EMA(Vara1,15)+EMA(Vara1,18))/3,color00CC33;
C12: (EMA(Vara1,13)+EMA(Vara1,16)+EMA(Vara1,19))/3,color00CC33;
C13: (EMA(Vara1,14)+EMA(Vara1,17)+EMA(Vara1,20))/3,color00CC33;
C14: (EMA(Vara1,15)+EMA(Vara1,18)+EMA(Vara1,21))/3,color00CC33;
C15: (EMA(Vara1,16)+EMA(Vara1,19)+EMA(Vara1,22))/3,color00CC33;
C16: (EMA(Vara1,17)+EMA(Vara1,20)+EMA(Vara1,23))/3,color00CC33;
C17: (EMA(Vara1,18)+EMA(Vara1,21)+EMA(Vara1,24))/3,color00CC33;
C18: (EMA(Vara1,19)+EMA(Vara1,22)+EMA(Vara1,25))/3,color00CC33;
C19: (EMA(Vara1,20)+EMA(Vara1,23)+EMA(Vara1,26))/3,LINETHICK3, COLOR0099ff;

C20: (EMA(Vara1,21)+EMA(Vara1,24)+EMA(Vara1,27))/3,color00CC33;
C21: (EMA(Vara1,22)+EMA(Vara1,25)+EMA(Vara1,28))/3,color00CC33;
C22: (EMA(Vara1,23)+EMA(Vara1,26)+EMA(Vara1,29))/3,color00CC33;
C23: (EMA(Vara1,24)+EMA(Vara1,27)+EMA(Vara1,30))/3,color00CC33;
C24: (EMA(Vara1,25)+EMA(Vara1,28)+EMA(Vara1,31))/3,color00CC33;
C25: (EMA(Vara1,26)+EMA(Vara1,29)+EMA(Vara1,32))/3,color00CC33;
C26: (EMA(Vara1,27)+EMA(Vara1,30)+EMA(Vara1,33))/3,color00CC33;
C27: (EMA(Vara1,28)+EMA(Vara1,31)+EMA(Vara1,34))/3,color00CC33;
C28: (EMA(Vara1,29)+EMA(Vara1,32)+EMA(Vara1,35))/3,color00CC33;
C29: (EMA(Vara1,30)+EMA(Vara1,33)+EMA(Vara1,36))/3,color00CC33;
C30: (EMA(Vara1,31)+EMA(Vara1,34)+EMA(Vara1,37))/3,color00CC33;
C31: (EMA(Vara1,32)+EMA(Vara1,35)+EMA(Vara1,38))/3,color00CC33;
C32: (EMA(Vara1,33)+EMA(Vara1,36)+EMA(Vara1,39))/3,color00CC33;
C33: (EMA(Vara1,34)+EMA(Vara1,37)+EMA(Vara1,40))/3,color00CC33;
C34: (EMA(Vara1,35)+EMA(Vara1,38)+EMA(Vara1,41))/3,color00CC33;
C35: (EMA(Vara1,36)+EMA(Vara1,39)+EMA(Vara1,42))/3,color00CC33;
C36: (EMA(Vara1,37)+EMA(Vara1,40)+EMA(Vara1,43))/3,color00CC33;
C37: (EMA(Vara1,38)+EMA(Vara1,41)+EMA(Vara1,44))/3,color00CC33;
C38: (EMA(Vara1,39)+EMA(Vara1,42)+EMA(Vara1,45))/3,color00CC33;
C39: (EMA(Vara1,40)+EMA(Vara1,43)+EMA(Vara1,46))/3,LINETHICK2, COLORBLUE;

成交跑道 大智慧指标 源码 贴图点击下载成交跑道 大智慧指标 源码 贴图

成交跑道 大智慧指标 源码 贴图 指标只是你炒股理念
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!