股票下载网 股票软件7247 个 ┆ 股票公式33311 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-09-10 09:45:00  来源:本站整理

分享几个实用指标——东家分时看盘系列 买卖决策 东家分时 大赚小亏 趋势+买卖点 通达信指标 源码 贴图 总有一款适合自己的指标

 东家分时看盘系列1 买卖决策
买卖决策,无未来函数
A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
获利回吐:(A2>=0)*A2,COLORWHITE,LINETHICK0;
空头回补:(A2<0)*A2,COLORYELLOW,LINETHICK0;
坚绝做空:(A1<0)*A1,COLORGREEN,LINETHICK0;
买入持股:(A1>=0)*A1,COLORRED,LINETHICK0;
STICKLINE(A2>=0,A2,0,3.2,0),COLOR555555;
STICKLINE(A2>=0,A2,0,2.9,0),COLOR777777;
STICKLINE(A2>=0,A2,0,2.4,0),COLOR999999;
STICKLINE(A2>=0,A2,0,1.8,0),COLORBBBBBB;
STICKLINE(A2>=0,A2,0,1.1,0),COLORDDDDDD;
STICKLINE(A2>=0,A2,0,0.3,0),COLORFFFFFF;
STICKLINE(A2<0,A2,0,3.2,0),COLORFF5500;
STICKLINE(A2<0,A2,0,2.9,0),COLORFF7700;
STICKLINE(A2<0,A2,0,2.4,0),COLORFF9900;
STICKLINE(A2<0,A2,0,1.8,0),COLORFFBB00;
STICKLINE(A2<0,A2,0,1.1,0),COLORFFDD00;
STICKLINE(A2<0,A2,0,0.3,0),COLORFFFF00;
STICKLINE(A1<0,A1,0,3.2,0),COLORCC0066;
STICKLINE(A1<0,A1,0,2.9,0),COLOREE0066;
STICKLINE(A1<0,A1,0,2.4,0),COLORFF0066;
STICKLINE(A1<0,A1,0,1.8,0),COLORFF2266;
STICKLINE(A1<0,A1,0,1.1,0),COLORFF4466;
STICKLINE(A1<0,A1,0,0.3,0),COLORFF6666;
STICKLINE(A1>=0,A1,0,3.2,0),COLOR000055;
STICKLINE(A1>=0,A1,0,2.9,0),COLOR000077;
STICKLINE(A1>=0,A1,0,2.4,0),COLOR000099;
STICKLINE(A1>=0,A1,0,1.8,0),COLOR0000BB;
STICKLINE(A1>=0,A1,0,1.1,0),COLOR0000DD;
STICKLINE(A1>=0,A1,0,0.3,0),COLOR0000FF;
SAR持币:IF(SAR(10,2,20)>=H,0,DRAWNULL),CIRCLEDOT,COLORGREEN;
SAR持股:IF(SAR(10,2,20)<=L,0,DRAWNULL),CIRCLEDOT,COLOR000099;

东家分时看盘系列2 大赚小亏
N=13
AA:=XMA(C,N);
DIR1:=ABS(AA-REF(AA,5));
VIR1:=SUM(ABS(AA-REF(AA,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
EE:EMA(DMA(AA,CQ1),2) ,COLORBLUE;
FF:REF(EE,2);
DRAWICON(CROSS(EE,FF),EE,1);
DRAWICON(CROSS(FF,EE),FF,2);
CC:=MA(VTY,2);

改变N=13参数可分别应用于长、中、短线,无未来。

东家分时看盘系列3-2010最新版
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1),LINETHICK1,COLOR7F52AF;
空方趋势:EMA(MA(多方趋势,5),7),LINETHICK1,COLORA6B8C1;
STICKLINE(多方趋势>=空方趋势,多方趋势,空方趋势,2,0),COLOR7F52AF;
STICKLINE(多方趋势<空方趋势,多方趋势,空方趋势,2,0),COLORA6B8C1;
STICKLINE(多方趋势>78 AND 多方趋势>=空方趋势,多方趋势,78,3,0),COLORRED;
STICKLINE(空方趋势<=多方趋势,空方趋势,多方趋势,2,0),COLOR7F52AF;
STICKLINE(空方趋势>多方趋势,空方趋势,多方趋势,2,0),COLORA6B8C1;
STICKLINE(空方趋势<15 AND 空方趋势<=多方趋势,空方趋势,15,3,0),COLORBLUE;

东家分时看盘系列4 趋势+买卖点

N:=5;{可调}
BB:=REF(CLOSE,N);
CC:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100-50;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);
DRAWBAND(-40,RGB(5,100,50),CC,0);
{以下为显示}
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,0,2,0),COLORDDDD00;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,0,2,0)COLOR00DD00;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,0,2,0),COLOR00DDEE;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,0,2,0),COLOR0000DD;
线:CC,COLOR0099CC;
蓝天:STICKLINE(C,40,40,0.5,0.5),COLOREEEE00;
绿地:STICKLINE(C,-40,-40,0.5,0.5),COLOR00EE00;
涨家数:INDEXADV,COLOR0000EE,NODRAW;
跌家数:INDEXDEC,COLOR00EE00,NODRAW;
大盘成交:INDEXV,COLOR00EEEE,NODRAW;

分享几个实用指标——东家分时看盘系列 买卖决策 东家分时 大赚小亏 趋势+买卖点 通达信指标 源码 贴图点击下载分享几个实用指标——东家分时看盘系列 买卖决策 东家分时 大赚小亏 趋势+买卖点 通达信指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!