股票下载网共有股票软件:7218 个 | 股票公式:32745 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7554631 次 | 今日更新:0

分享几个实用指标——东家分时看盘系列 买卖决策 东家分时 大赚小亏 趋势+买卖点 通达信指标 源码 贴图 总有一款适合自己的指标

简介: 东家分时看盘系列1 买卖决策买卖决策,无未来函数A1:=EMA(C,12)-EMA(C,25);A2:=EMA(A1,6);获利回吐:(A2>=0)*A2,COLORWHITE,LINETHICK0;空头回补:(A2<0)*A
标签:  来源:www.gpxiazai.com   发布时间:2018-09-10 点击:

 东家分时看盘系列1 买卖决策
买卖决策,无未来函数
A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
获利回吐:(A2>=0)*A2,COLORWHITE,LINETHICK0;
空头回补:(A2<0)*A2,COLORYELLOW,LINETHICK0;
坚绝做空:(A1<0)*A1,COLORGREEN,LINETHICK0;
买入持股:(A1>=0)*A1,COLORRED,LINETHICK0;
STICKLINE(A2>=0,A2,0,3.2,0),COLOR555555;
STICKLINE(A2>=0,A2,0,2.9,0),COLOR777777;
STICKLINE(A2>=0,A2,0,2.4,0),COLOR999999;
STICKLINE(A2>=0,A2,0,1.8,0),COLORBBBBBB;
STICKLINE(A2>=0,A2,0,1.1,0),COLORDDDDDD;
STICKLINE(A2>=0,A2,0,0.3,0),COLORFFFFFF;
STICKLINE(A2<0,A2,0,3.2,0),COLORFF5500;
STICKLINE(A2<0,A2,0,2.9,0),COLORFF7700;
STICKLINE(A2<0,A2,0,2.4,0),COLORFF9900;
STICKLINE(A2<0,A2,0,1.8,0),COLORFFBB00;
STICKLINE(A2<0,A2,0,1.1,0),COLORFFDD00;
STICKLINE(A2<0,A2,0,0.3,0),COLORFFFF00;
STICKLINE(A1<0,A1,0,3.2,0),COLORCC0066;
STICKLINE(A1<0,A1,0,2.9,0),COLOREE0066;
STICKLINE(A1<0,A1,0,2.4,0),COLORFF0066;
STICKLINE(A1<0,A1,0,1.8,0),COLORFF2266;
STICKLINE(A1<0,A1,0,1.1,0),COLORFF4466;
STICKLINE(A1<0,A1,0,0.3,0),COLORFF6666;
STICKLINE(A1>=0,A1,0,3.2,0),COLOR000055;
STICKLINE(A1>=0,A1,0,2.9,0),COLOR000077;
STICKLINE(A1>=0,A1,0,2.4,0),COLOR000099;
STICKLINE(A1>=0,A1,0,1.8,0),COLOR0000BB;
STICKLINE(A1>=0,A1,0,1.1,0),COLOR0000DD;
STICKLINE(A1>=0,A1,0,0.3,0),COLOR0000FF;
SAR持币:IF(SAR(10,2,20)>=H,0,DRAWNULL),CIRCLEDOT,COLORGREEN;
SAR持股:IF(SAR(10,2,20)<=L,0,DRAWNULL),CIRCLEDOT,COLOR000099;

东家分时看盘系列2 大赚小亏
N=13
AA:=XMA(C,N);
DIR1:=ABS(AA-REF(AA,5));
VIR1:=SUM(ABS(AA-REF(AA,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
EE:EMA(DMA(AA,CQ1),2) ,COLORBLUE;
FF:REF(EE,2);
DRAWICON(CROSS(EE,FF),EE,1);
DRAWICON(CROSS(FF,EE),FF,2);
CC:=MA(VTY,2);

改变N=13参数可分别应用于长、中、短线,无未来。

东家分时看盘系列3-2010最新版
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1),LINETHICK1,COLOR7F52AF;
空方趋势:EMA(MA(多方趋势,5),7),LINETHICK1,COLORA6B8C1;
STICKLINE(多方趋势>=空方趋势,多方趋势,空方趋势,2,0),COLOR7F52AF;
STICKLINE(多方趋势<空方趋势,多方趋势,空方趋势,2,0),COLORA6B8C1;
STICKLINE(多方趋势>78 AND 多方趋势>=空方趋势,多方趋势,78,3,0),COLORRED;
STICKLINE(空方趋势<=多方趋势,空方趋势,多方趋势,2,0),COLOR7F52AF;
STICKLINE(空方趋势>多方趋势,空方趋势,多方趋势,2,0),COLORA6B8C1;
STICKLINE(空方趋势<15 AND 空方趋势<=多方趋势,空方趋势,15,3,0),COLORBLUE;

东家分时看盘系列4 趋势+买卖点

N:=5;{可调}
BB:=REF(CLOSE,N);
CC:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100-50;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);
DRAWBAND(-40,RGB(5,100,50),CC,0);
{以下为显示}
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,0,2,0),COLORDDDD00;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,0,2,0)COLOR00DD00;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,0,2,0),COLOR00DDEE;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,0,2,0),COLOR0000DD;
线:CC,COLOR0099CC;
蓝天:STICKLINE(C,40,40,0.5,0.5),COLOREEEE00;
绿地:STICKLINE(C,-40,-40,0.5,0.5),COLOR00EE00;
涨家数:INDEXADV,COLOR0000EE,NODRAW;
跌家数:INDEXDEC,COLOR00EE00,NODRAW;
大盘成交:INDEXV,COLOR00EEEE,NODRAW;

分享几个实用指标——东家分时看盘系列 买卖决策 东家分时 大赚小亏 趋势+买卖点 通达信指标 源码 贴图点击下载分享几个实用指标——东家分时看盘系列 买卖决策 东家分时 大赚小亏 趋势+买卖点 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看