股票下载网共有股票软件:7218 个 | 股票公式:32392 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7375087 次 | 今日更新:0

新KDJ 大智慧指标 源码 贴图 不喜欢的可以绕过

简介: DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));OBVf:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLO
标签:新KDJ 大智慧指标 源码 贴图 不喜欢的可以绕过
  来源:www.gpxiazai.com   发布时间:2018-09-10 点击:

 DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));
OBVf:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
obve:=ema(obvf,3);
RSVd:=(obve-LLV(obve,6))/(HHV(obve,6)-LLV(obve,6))*100;
Kddd:=SMA(RSVd,2,1);
Dddd:=SMA(Kddd,2,1);
Jddd:=3*Kddd-2*Dddd;
Var1ddd:=hhv(c/ref(c,1),4)>1.05 and l>llv(c,4) and Dddd<50;
DRAWTEXT(if(cross(jddd,Dddd),50,0),-35,'obv叉'),align1,COLORRED;
DRAWTEXT(if(Var1ddd and cross(Kddd,Dddd),50,0),-55,'obv低叉'),align1,COLORRED;Var1z:=(CLOSE*2+HIGH+LOW)/4*3;
Var2z:=EMA(Var1Z,13)-EMA(Var1Z,34);
Var3Z:=EMA(Var2Z,5);
Var4Z:=2*(Var2Z-Var3Z)*5.5;
主力: var4Z*18,COLORred,linethick2 ;
drawtext(cross(主力,0),主力,'注意');
partline(主力, 主力>=ref(主力,1),rgb(255,0,0), 主力<ref(主力,1),rgb(0,250,0)),linethick3;



重心:=(2*C+H+L+O)/5;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
偏差量:=重心-BBI;
RSV:=(偏差量-LLV(偏差量,9))/(HHV(偏差量,9)-LLV(偏差量,9))*100;
K:SMA(RSV,3,1),LINETHICK1,COLORffffff;
d:SMA(K,3,1),LINETHICK1,COLORyellow;
J:3*K-2*D,LINETHICK1,COLORwhite;
买入:=ref(J,1)<ref(D ,1) and J>=D;
drawicon(买入,J*1,1);
卖出:=ref(J,1)>ref(D,1) and J<=D;
drawicon(卖出,D*1,6);
partline(J,J>=ref(J,1),rgb(255,0,0),J<ref(J,1),rgb(0,250,0)),linethick3;

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
varj4:=SMA(RV,3,1);
varj5:=SMA(varj4,3,1);
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);

DRAWICON(cross(varj4,varj5) and varj5<30,2,7);
DRAWICON(cross(varj5,varj4) and varj5>30,97,8);

DRAWTEXT(cross(varj4,varj5) and cross(KK,DD),37,'共*振'),align1,COLORred;

jhit80:=CROSS(100,j);
DRAWTEXT(jhit80,100,'卖出'),align1,ColorYELLOW;

Var2:=(2*CLOSE+HIGH+LOW)/4;
Var3:=IF(YEAR>=2099 AND MONTH>2,0,1);
Var4:=LLV(LOW,5);
Var5:=HHV(HIGH,4);
散户:=EMA((Var2-Var4)/(Var5-Var4)*100,4)*Var3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*Var3;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,-5,'短进'),align1,COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,120,'短出'),align1,COLOR00FFFF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'低吸'),align1,COLOR3399CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,90,'高减'),align1,COLORFFFF33;




月K:="KDJ.K"(89,3,3);
月D:="KDJ.D"(89,3,3);
周K:="KDJ.K"(27,3,3);
周D:="KDJ.D"(27,3,3);
日K:="KD.K"(5,3,3);
日D:="KD.D"(5,3,3);

DRAWTEXT(IF(CROSS(日K,日D),50,0),20,'日叉'),align1,COLORFFFFFF;
DRAWTEXT(IF(CROSS(周K,周D),30,0),10,'周叉'),align1,COLORRED;
DRAWTEXT(IF(CROSS(月K,月D),20,0),30,'月叉'),align1,COLORYELLOW;

RSVh:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Kh:=SMA(RSVh,3,1);
Dh:=SMA(Kh,3,1);
A2:=BARSLAST(REF(CROSS(Kh,Dh),1));
B2:=REF(C,A2+1)>C AND REF(Kh,A2+1)<Kh AND CROSS(Kh,Dh);
KDJ底背离:STICKLINE(FILTER(B2>0,5),0,1,3,0),COLORYELLOW;
DRAWTEXT(FILTER(B2>0,5),-20,'KDJ底背'),COLORYELLOW;



C2:=BARSLAST(REF(CROSS(Dh,Kh),1));
D2:=REF(C,C2+1)<C AND REF(Kh,C2+1)>Kh AND CROSS(Dh,Kh);

DRAWTEXT(FILTER(D2>0,5),90,'KDJ顶'),COLORRED;







AAE:= WINNER(CLOSE+CLOSE*15/100)*100;
BBE:= WINNER(CLOSE+CLOSE*0/100)*100;
CCE:= AAE-BBE;
DDE:= (WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
EEE:= CCE<3 AND DDE<0.5 ;
AE1:= DYNAINFO(6);
AE2:= IF(LOW>AE1,0,IF(HIGH<AE1,1,(AE1-LOW+0.01)/(HIGH-LOW+0.01)));
AE3:= VOL/WINNER(LOW);
AE4:= REF(HHV(CLOSE,120),1);
AE5:= REF(LLV(CLOSE,120),1);
AE6:= 100*(CLOSE-AE5)/(AE4-AE5);
AE7:= AE2>0 OR AE2=1;
AE8:= AE7 AND AE3/REF(AE3,3)>=3 AND AE6<80;
AE9:= REF(AE8,1) OR REF(AE8,2) OR REF(AE8,3) OR REF(AE8,4);
AE10:= AE8 AND AE9;
AE11:= IF(FILTER(AE8,3),5,0);
AE12:= FILTER(IF(FILTER(AE10,3) OR EEE,10,0),3);
DRAWTEXT(AE12, -10,'★加'),COLORRED;
drawtext(AE11, -20,'★进'),COLORYELLOW;

ffvvz:=ref(INDEXC,1)<ref(INDEXC,2) and ref(c,2)*0.95>=ref(c,1) and ref(o,1)/ref(c,1)>=1.05
and ref(c,1)<ref(o,1) and c>o and c/o>=1.05 and c>ref(o,1)
and ref(vol,1)<ref(vol,2);
DRAWTEXT(ffvvz,-60,' #冲') ,align2,colorred;





nM:=9;
m1M:=3;
m2M:=3;
RSVM:=(CLOSE-LLV(LOW,NM))/(HHV(HIGH,NM)-LLV(LOW,NM))*100;
KM:=SMA(RSVM,M1M,1);
DM:=SMA(KM,M2M,1);
JM:=3*KM-2*DM;
bbM:=MA("KDJ.J#WEEK"(9,m1M,m2M) ,5);

DRAWTEXT(IF(CROSS(JM,ref(JM,1))and bbM-ref(bbM,1)>0.2and jM<60 and bbM<50 ,50,0), LOW*0.89,'抄'),COLORRED ;
DRAWTEXT(IF(CROSS(bbM,ref(bbM,1))and jM-ref(jM,1)>10 ,50,0),LOW*0.94,'追'),COLORRED ;

MA20:=MA(CLOSE,20);
Var1HH:=(h-l)/l*100;
Var2HH:=ref(Var1HH,1) ;
Var3HH:=ref(Var1HH,2);
Var4HH:=Var2HH-Var3HH;
var5HH:=Var2HH+Var4HH;
drawtext((c/ref(c,1)-1)>Var5HH and ma20>ref(ma20,1) and C>O,50,'波动'),ALIGN1,colorred;

爆点:=(llv(l,3)=llv(l,60) and c/ref(c,1)>=1.04);
DRAWTEXT(爆点, -35,'★爆'),Colorgreen;
VARui21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Kui2:=SMA(VARui21,3,1) ;
Dui2:=SMA(Kui2,3,1) ;
drawtext((CROSS(Kui2,Dui2) AND Dui2<10),-40,'$B'),ALIGN1,COLOR0000FF,LINETHICK2;

Varzc1:=HHV(HIGH,21);
Varzc2:=HHV(HIGH,69);
DRAWTEXT(1*(CROSS((Varzc1/MA(C,60)*0.91-0.7), (Varzc2/MA(C,60)*0.83-0.7))),50,'*宝'),align1,COLORred ;

启动追涨:=REF(CLOSE,2)/REF(OPEN,2)<0.98 AND REF(OPEN,1)< REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.04 AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,2) OR Var2>80 AND CAPITAL<=1500000 AND BARSCOUNT(CLOSE)>120 AND VOL/CAPITAL>0.04 AND VOL>REF(HHV(VOL,10),5)*20;
DRAWTEXT(启动追涨,40,'起@航'),ALIGn1,colorred;
均线82:=REF(C,1)/REF(C,2)<=0.93 AND BETWEEN(C/REF(C,1),1.03,0.97)
and close/ref(close,8)<=0.8 and between(ref(c,2)/ref(c,3),1.04,0.96)
and between(ref(c,3)/ref(c,4),1.04,0.96);
均:=均线82;
DRAWTEXT(均 ,35 , '&均'),ALIGN1,COLORred;

MTM:=C-REF(C,1);
DXc:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
DRAWTEXT(filter(IF(LLV(DXc,2)=LLV(DXc,7) AND COUNT(DXc<0,2) AND CROSS(DXc,MA(DXc,2)),1,0)=1,5),-25,'★胆'),COLORRED;


主筹估算:=EMA(WINNER(CLOSE)*70,3);
散筹估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*70,3);
筹码锁定:=散筹估算-主筹估算;
总股本:=FINANCE2( 35);


VAR1YY:=HHV(HIGH,9)-LLV(LOW,9);
VAR2YY:=HHV(HIGH,9)-CLOSE;
VAR3YY:=CLOSE-LLV(LOW,9);
VAR4YY:=VAR2YY/VAR1YY*100-70;
VAR5YY:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6YY:=(2*CLOSE+HIGH+LOW)/4;
VAR7YY:=SMA(VAR3YY/VAR1YY*100,3,1);
VAR8YY:=LLV(LOW,34);
VAR9YY:=SMA(VAR7YY,3,1)-SMA(VAR4YY,9,1);
VARAYY:=IF(VAR9YY>100,VAR9YY-100,0);
VARBYY:=HHV(HIGH,34);
AAYY:= VARAYY*2;
BBYY:= EMA((VAR6YY-VAR8YY)/(VARBYY-VAR8YY)*100,13);
VARCYY:=EMA(0.667*REF(BBYY,1)+0.333*BBYY,2);
CCYY:= SMA(VAR5YY,20,1);
VARDYY:=SMA(AAYY,2,1)-AAYY;
VAREYY:=EMA(0.667*REF(BBYY,1)+0.333*BBYY,2)-BBYY;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
低抄:=IF(VAR6A>N2,VAR6A-N2,0);
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0);

抄底:=IF(CROSS(低抄,0.01),8,0);
DRAWTEXT(抄底,15,'抄底'),ALIGN1,ColorWHITE;
起步:=CROSS(主筹估算,筹码锁定);
DRAWTEXT(起步,25,'起步'),ALIGN1,ColorWHITE;
跑步:=CROSS(主筹估算,散筹估算);
DRAWTEXT(跑步,35,'跑步'),ALIGN1,ColorWHITE;
锁定拉升:=CROSS(0,筹码锁定);
DRAWTEXT(锁定拉升,45,'拉升'),ALIGN1,ColorWHITE;
DRAWICON(锁定拉升>0,0,7),LAYER0,ALIGN1;

主力筹码:=EMA(WINNER(CLOSE)*70,10);
散户筹码:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10);
开始高控:=CROSS(主力筹码,散户筹码);
DRAWTEXT(开始高控,55,'高控'),ALIGN1,ColorWHITE;

RSVjj:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
Kjj:=SMA(RSVjj,3,1);
Djj:=SMA(Kjj,3,1);
Jjj:=((3 * Kjj) - (2 * Djj));
VAR2jj:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3jj:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4jj:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5jj:=(((VAR2jj + (2 * VAR3jj)) + (3 * VAR4jj)) / 6);
VAR6jj:=MA(VAR5jj,3);
底部1jj:=IF(VAR6jj ,20,0);
DRAWTEXT((CROSS(Jjj,Kjj) AND (底部1jj >= 20)),58,'全#仓'),align1,colorwhite;

VAR6d:="KDJ.J#WEEK"(9,3,3);
VAR8d:="KDJ.J#MONTH"(9,3,3);
VAR6dd:="KDJ.J#WEEK"(5,3,3);
VAR8dd:="KDJ.J#MONTH"(5,3,3);
DEA7d:="MACD.DEA#WEEK";
DIFF7d:="MACD.DIFF#WEEK";
d7d:=DIFF7d-DEA7d;
DEA8d:="MACD.DEA#MONTH";
DIFF8d:="MACD.DIFF#MONTH";
d8d:=DIFF8d-DEA8d;
黑马抄底:cross(var6d,0) AND D8d>0 OR cross(var8d,0) and d7d>0;
DRAWTEXT(cross(var6d,0) AND D8d>0 OR cross(var8d,0) and d7d>0, 78,'抄★黑1'),ALIGN1,COLORyellow;
DRAWTEXT(cross(var6dd,0) AND D8d>0 OR cross(var8dd,0) and d7d>0, 88,'抄?黑2'),ALIGN1,COLORyellow;


ima5:=ema(c,6);
ima10:=ema(c,13);
imv5:=ema(v,5);
imv10:=ema(v,13);
ik:="kdj.k"(9,3,3);
id:="kdj.d"(9,3,3);
iDIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
iDEA:=EMA(iDIF,9);
imacd1:=idif>ref(idif,1) and idea>=ref(idea,1) and idif>idea;
iv1:=ima5>ref(ima5,1) and ima10>ref(ima10,1) and c>ref(c,1) and c/o>1.01;
ivv1:=imv5>ref(imv5,1) and imv10>=ref(imv10,1) and v>ref(v,1)*1.2 ;
ikd1:=ik>ref(ik,1) and id>=ref(id,1);
iva:=count(cross(ik,id),4)>=1 and count(cross(ima5,ima10),4)>=1 and
count(cross(imv5,imv10),4)>=1 and count(cross(idif,idea),4)>=1;
drawtext(iv1 and ivv1 and ikd1 and imacd1 and iva,90,'四金叉'),align1,
colorwhite;


TR1 := SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SMA(IF(HD>0 AND HD>LD,HD,0),N,1);
DMM:= SMA(IF(LD>0 AND LD>HD,LD,0),N,1);
PDI:=DMP*100/TR1;
MDI:=DMM*100/TR1;
ADX:=SMA(ABS(MDI-PDI)/(MDI+PDI)*100,N,1);
DX:=(ADX*14-REF(ADX,1)*13)*IF(PDI>MDI,1,-1);
EMADX:=EMA(DX,M);
60,POINTDOT;35,POINTDOT;0,POINTDOT;-35,POINTDOT;-60,POINTDOT;100,POINTDOT;

DRAWTEXT(cross(emadx,35),110,'减仓');
DRAWTEXT(cross(emadx,0),100,'控盘');
DRAWTEXT(cross(emadx,-35),-40,'回补');
DRAWTEXT(cross(emadx,-60),-70,'吸筹');

mtm:=c-ref(c,1);
ZLGJ:=100*ema(ema(mtm,n3),n3)/ema(ema(abs(mtm),n3),n3);
MAZL:=MA(ZLGJ,N4);
DRAWTEXT(if(cross(ZLGJ,MAZL),60,0),-10,'ZLGJ叉'),align1,COLORRED;
BV1:=EMA(CLOSE,45)-EMA(CLOSE,300);
BV3:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,4)-LLV(LOW,9))*100;
大:=SMA(BV3,3,1);
卫:=SMA(大,3,1);
DRAWTEXT(if(cross(大,卫),60,0),-20,'BL叉'),align1,COLORRED;

ss1:=(LOW+HIGH+CLOSE*2)/4;
ss2:= MA(ss1,4);
ss3:=HHV(ss2,10);
ss4:=ma(ss3,3);
ss5:=1.25*ss4-0.25*ss3;
xkkj:=if(ss5>ss3,ss3,ss5);
ff1:=LLV(ss2,10);
ff2:=ma(ff1,3);
ff3:=1.25*ff2-0.25*ff1;
dkkj:=if(ff3<ff1,ff1,ff3);
ma13:=ma(c,13);
zdhm:=cross(c,dkkj) and cross(c,ma13) and cross(c,xkkj);
zhm:=cross(c,ma13) and cross(c,xkkj);
大黑马:=if(zdhm or zhm,50,0);

DRAWTEXT(大黑马,-50,'大★马'),align1,COLORRED;
RSVddd:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
趋势ddd:=3*SMA(RSVddd,8,1)-2*SMA(SMA(RSVddd,8,1),7,1);
Var2ddd:=3*SMA((OPEN-LLV(LOW,89))/(HHV(HIGH, 89)-LLV(LOW,89))*100, 20, 1)-2*SMA(SMA((OPEN-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100, 20, 1), 15, 1);
Var3ddd:=Var2ddd-100;
背离ddd:=FORCAST(-1*var3ddd,21);
DRAWTEXT(cross(趋势ddd,背离ddd),-40,'黑@马'),align1,colorred;

新KDJ 大智慧指标 源码 贴图点击下载新KDJ 大智慧指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看