股票下载网共有股票软件:7218 个 | 股票公式:32564 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7453007 次 | 今日更新:10

分时解盘 大智慧指标 源码 贴图 切记心贪

简介: tt:=BARSCOUNT(C);CC:=CLOSE;zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);zz1:=BETWEEN(C/zz,1.05,0.95);均线:IF(zz1=0,MA(C,TT),zz),COL
标签:分时解盘 大智慧指标 源码 贴图 切记心贪
  来源:www.gpxiazai.com   发布时间:2018-09-03 点击:

 tt:=BARSCOUNT(C);

CC:=CLOSE;
zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);
zz1:=BETWEEN(C/zz,1.05,0.95);
均线:IF(zz1=0,MA(C,TT),zz),COLOR00FFFF,LINETHICK2;
上均:均线 + AVEDEV(C,tt)*2,COLOR00FF00;
下均:均线 - AVEDEV(C,tt)*2,COLORFF6600;
时长:=if(HOUR>=13 AND HOUR<15 ,1,0);
涨幅:=(close/DYNAINFO(3))>=1.03;
跌幅:=(close/DYNAINFO(3))<=0.97;
涨跌幅:=涨幅 OR 跌幅;
yy:=SMA(vol,30,1);
放量:=(yy-LLV(Llv(yy,1),30))/(HHV(Hhv(yy,1),30)-LLV(Llv(yy,1),30))>0;
横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.05;
横涨:=涨跌幅=0 and 横盘 and 时长 and 放量 and CROSS(CC,上均)and DYNAINFO(22)<DYNAINFO(23) ;
横跌:=涨跌幅=0 and 横盘 and 时长 and 放量 and CROSS(下均,CC) ;
PP:= FILTER(横涨,100) ;
UU:= FILTER(横跌,50) ;
DRAWTEXT(PP,上均,'★上突'),colorff00ff;
DRAWTEXT(UU,下均,'★下破'),COLOR00FFFF;
VERTLINE( PP,3),COLORWHITE,LINETHICK2;
VERTLINE( UU,3),COLOR00FF00,LINETHICK2;

CW:=EMA(C,3);
Hw:HHV(CW,20),Color00FFFF,LINETHICK0;
lw:LLV(CW,20),ColorFFFF00,LINETHICK0;
H比:((CW)-Hw)*100,LINETHICK0;
L比:((CW)-lw)*100,LINETHICK0;
比差:L比+H比,LINETHICK0;
涨c:=EMA((CLOSE-LLV(LOW,18))/(HHv(HIGH,18)-LLV(LOW,18)),8);
H涨:=HHV(涨c,10);
l涨:=LLV(涨c,10);
H涨比:=((涨c)-H涨)*10;
L涨比:=((涨c)-l涨)*10;
涨比差:H涨比+L涨比,LINETHICK0;
能量比:比差+涨比差,LINETHICK0;
var120:='个股当前走势:';
if 能量比>=0 AND 能量比<=10 AND BARSTATUS=2 THEN var120:=var120+'【'+'正常拉升'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>-10 AND 能量比<0 AND BARSTATUS=2 THEN var120:=var120+'【'+'正常调整'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>10 AND 能量比<22 AND BARSTATUS=2 THEN var120:=var120+'【'+'强势拉升'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>=-22 AND 能量比<=-10 AND BARSTATUS=2 THEN var120:=var120+'【'+'强势打压'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>22 AND BARSTATUS=2 THEN var120:=var120+'【'+'高度拉升'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比<-22 AND BARSTATUS=2 THEN var120:=var120+'【'+'深度打压'+'】'+NUMTOSTRN (能量比,2)+'%';
DRAWTEXTREL(5,750,var120),ColorFFFFFF;

点击下载分时解盘 大智慧指标 源码 贴图 

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看