股票下载网 股票软件7354 个 ┆ 股票公式33960 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-09-03 10:33:00  来源:本站整理

分时解盘 大智慧指标 源码 贴图 切记心贪

 tt:=BARSCOUNT(C);

CC:=CLOSE;
zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);
zz1:=BETWEEN(C/zz,1.05,0.95);
均线:IF(zz1=0,MA(C,TT),zz),COLOR00FFFF,LINETHICK2;
上均:均线 + AVEDEV(C,tt)*2,COLOR00FF00;
下均:均线 - AVEDEV(C,tt)*2,COLORFF6600;
时长:=if(HOUR>=13 AND HOUR<15 ,1,0);
涨幅:=(close/DYNAINFO(3))>=1.03;
跌幅:=(close/DYNAINFO(3))<=0.97;
涨跌幅:=涨幅 OR 跌幅;
yy:=SMA(vol,30,1);
放量:=(yy-LLV(Llv(yy,1),30))/(HHV(Hhv(yy,1),30)-LLV(Llv(yy,1),30))>0;
横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.05;
横涨:=涨跌幅=0 and 横盘 and 时长 and 放量 and CROSS(CC,上均)and DYNAINFO(22)<DYNAINFO(23) ;
横跌:=涨跌幅=0 and 横盘 and 时长 and 放量 and CROSS(下均,CC) ;
PP:= FILTER(横涨,100) ;
UU:= FILTER(横跌,50) ;
DRAWTEXT(PP,上均,'★上突'),colorff00ff;
DRAWTEXT(UU,下均,'★下破'),COLOR00FFFF;
VERTLINE( PP,3),COLORWHITE,LINETHICK2;
VERTLINE( UU,3),COLOR00FF00,LINETHICK2;

CW:=EMA(C,3);
Hw:HHV(CW,20),Color00FFFF,LINETHICK0;
lw:LLV(CW,20),ColorFFFF00,LINETHICK0;
H比:((CW)-Hw)*100,LINETHICK0;
L比:((CW)-lw)*100,LINETHICK0;
比差:L比+H比,LINETHICK0;
涨c:=EMA((CLOSE-LLV(LOW,18))/(HHv(HIGH,18)-LLV(LOW,18)),8);
H涨:=HHV(涨c,10);
l涨:=LLV(涨c,10);
H涨比:=((涨c)-H涨)*10;
L涨比:=((涨c)-l涨)*10;
涨比差:H涨比+L涨比,LINETHICK0;
能量比:比差+涨比差,LINETHICK0;
var120:='个股当前走势:';
if 能量比>=0 AND 能量比<=10 AND BARSTATUS=2 THEN var120:=var120+'【'+'正常拉升'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>-10 AND 能量比<0 AND BARSTATUS=2 THEN var120:=var120+'【'+'正常调整'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>10 AND 能量比<22 AND BARSTATUS=2 THEN var120:=var120+'【'+'强势拉升'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>=-22 AND 能量比<=-10 AND BARSTATUS=2 THEN var120:=var120+'【'+'强势打压'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比>22 AND BARSTATUS=2 THEN var120:=var120+'【'+'高度拉升'+'】'+NUMTOSTRN (能量比,2)+'%';
if 能量比<-22 AND BARSTATUS=2 THEN var120:=var120+'【'+'深度打压'+'】'+NUMTOSTRN (能量比,2)+'%';
DRAWTEXTREL(5,750,var120),ColorFFFFFF;

点击下载分时解盘 大智慧指标 源码 贴图 

分时解盘 大智慧指标 源码 贴图 切记心贪
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!