股票下载网 股票软件7247 个 ┆ 股票公式33311 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-31 09:59:00  来源:本站整理

趋势大师主图(中期线、短波) 通达信指标公式 源码 贴图 操作简单可放心使用

 MA14:=EMA(CLOSE,14);

MA34:=EMA(CLOSE,26);
MA54:=EMA(CLOSE,54);
MA90:=EMA(CLOSE,90);
中期线:EMA(CLOSE,140),LINETHICK1,COLORBLUE;
中期线1:EMA(CLOSE,86),LINETHICK1,COLORBLUE;
中期线2:EMA(CLOSE,100),POINTDOT,LINETHICK1,COLORBLUE;
中期线3:EMA(CLOSE,110),POINTDOT,LINETHICK1,COLORBLUE;
年线:EMA(C,312)*0.99,COLORRED,LINETHICK1;
年线1:EMA(C,262)*0.99,COLORRED,LINETHICK1;
年线2:EMA(C,274)*0.99,POINTDOT,COLORRED,LINETHICK1;
年线3:EMA(C,290)*0.99,POINTDOT,COLORRED,LINETHICK1;
HZ:=EMA(CLOSE,6),COLORRED,LINETHICK1;
短波:EMA(HZ,3),COLORRED,LINETHICK1;
中波:EMA(HZ,26),COLORYELLOW,LINETHICK1;
均线148天:=EMA(C,148),POINTDOT,LINETHICK1,COLORGREEN;
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100,COLORYELLOW ,LINETHICK2 ;
HZ2:EMA(HZ,8),COLORRED,LINETHICK1;
HZ4:EMA(HZ,34),COLORYELLOW,LINETHICK1;
HZ41:EMA(HZ,32),POINTDOT,COLORYELLOW,LINETHICK1;
HZ42:EMA(HZ,30),POINTDOT,COLORYELLOW,LINETHICK1;
A2:STICKLINE(短波{>HZ2},短波,HZ2,0,0),COLORGREEN;
低买:DRAWTEXT(CROSS(中期线,年线),年线*0.95,'●'),COLORYELLOW;
强势1:=IF((EVERY(短波>=REF(短波,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势2:=IF((EVERY(HZ2>=REF(HZ2,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势3:=IF((EVERY(HZ4>=REF(HZ4,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势4:=IF((EVERY(中波>=REF(中波,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势5:=IF((EVERY(中期线>=REF(中期线,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势6:=IF((EVERY(年线>=REF(年线,1),1)),10,5)COLOR0000FF,LINETHICK3;
XG:=IF({强势1=10 AND 强势2=10 AND} 强势3=10 AND 强势4=10 AND 强势5=10 AND 强势6=10,5,0);
XG低买:DRAWTEXT(CROSS(XG,0.01),年线*0.95,'●'),COLORRED;
短买:=IF(CROSS(短波,HZ2),10,0);
DRAWICON(CROSS(短波,HZ2),短波*0.95,7),COLORRED;

点击下载趋势大师主图(中期线、短波) 通达信指标公式 源码 贴图 

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!