股票下载网 股票软件7247 个 ┆ 股票公式33311 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-31 09:48:00  来源:本站整理

淘宝热卖的正版涨停回马枪 通达信指标 源码 贴图 买卖简单准确把握

 涨停回马枪主图指标
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
B1:='┄┄┄┄┄';
DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;
B3:='┄┄┄┄┄';
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;
B2:='┄┄┄┄┄';
DRAWTEXT(涨停,L,B2),COLORGRAY;
MA13:MA(C,13),COLORGRAY;
MA21:MA(C,21),COLORWHITE;
支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
A:=SMA(L,4,3) ;
STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0);
DRAWICON(A AND REF(PP,1) AND HH,L*0.98,1);
STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0);
DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,1);

涨停回马枪副图指标
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,0,5,6,0),COLORYELLOW;
DRAWTEXT(涨停,8,'涨停'),COLORYELLOW;
MA13:=MA(C,13),COLORGRAY;
MA21:=MA(C,21),COLORWHITE;
支撑线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,0,5,3,0),COLORRED;
STICKLINE(PP AND HH,0,5,3,0),COLORRED;
STICKLINE(PP3 AND HH,0,5,3,0),COLORRED;
DRAWTEXT(PP2 AND HH,8,'预警'),COLORRED;
DRAWTEXT(PP AND HH,8,'预警'),COLORRED;
DRAWTEXT(PP3 AND HH,8,'预警'),COLORRED;
A:=SMA(L,4,3) ;
绿色买入:IF (((A AND REF(PP,1) AND HH) OR (A AND REF(PP3,1) AND HH)),1,0 );
STICKLINE(A AND REF(PP,1) AND HH ,0,10,1,0),COLORGREEN;
DRAWICON(A AND REF(PP,1) AND HH,12,1);
STICKLINE(A AND REF(PP3,1) AND HH ,0,10,1,0)COLORGREEN;
DRAWICON(A AND REF(PP3,1) AND HH,12,1);

涨停回马枪预警
AA:=(C-REF(C,1))/REF(C,1)*100>9.645;
COUNT(AA,10) AND C>MA(C,10) AND C<MA(C,5) AND MA(V,2)<MA(V,13) AND MA(C,20)>MA(C,30) AND
NDAY(MA(C,20),REF(MA(C,20),1),5) AND NDAY(MA(C,30),REF(MA(C,30),1),5) AND V<REF(V,2);

点击下载淘宝热卖的正版涨停回马枪 通达信指标 源码 贴图 

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!