股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-10 09:48:00  来源:本站整理

应该能帮到大家 神秘线副图 通达信主图指标 源码 贴图

X1:=(EMA(C,5)-EMA(C,13))/EMA(C,13)*100;
X4:=(EMA(C,5)-EMA(C,120))/EMA(C,13)*100;
Y1:=3*SMA((C-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1);
Y2:=2*SMA(SMA((C-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
Y3:=Y1-Y2;
Y4:=100-Y3;
Y5:=(0-(EMA(Y4,1)-50))+50;
Y6:=(0-(EMA(Y4,12)-50))+50;
X5:=V/CAPITAL*(C+O+L+H)/4;
X6:=(H-MAX(C,O))-(MIN(C,O)-L)+(C-REF(C,1));
X7:=IF(X6>0,X5,0-X5);
X8:=H-MAX(C,O)-(MIN(C,O)-L);
X9:=(X7+X8)/2+C-REF(C,1);
X10:=SUM(X9,0)+100;
X11:=EMA(X10,5)+100;
X12:=EMA(X10,13)+100;
X15:=EMA(X10,120)+100;
X16:=(X11-X12)/EMA(C,13)*100;
X19:=(X11-X15)/EMA(C,13)*100;
X20:=(X19-X16);
Z1:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1);
Z2:=2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
Z3:=(Z1-Z2-50)*1.032+50;
Z4:=(2*C+H+L+O)/5;
Z5:=EMA((Z4-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,13);
P0:=X4-X1+X20+Y5-Y6,COLORYELLOW;
P4:=(Z3-Z5)/2+P0,COLORGREEN;
CROSS(P4,P0) AND P4<40;

神秘线副图 通达信主图指标 源码 贴图

点击下载神秘线副图 通达信主图指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!