股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-09 09:00:00  来源:本站整理

喜欢就看看 强势预警圣诞版(强势预警V)专找强势股 选股公式 通达信指标 源码

强势预警圣诞版(强势预警V)选股公式

参数1: N, 最小: 1, 最大: 9, 缺省: 5

X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;

X_3:=EMA(X_2,13);

X_4:=EMA(CLOSE,5);

X_5:=EMA(X_4,8);

X_6:=EMA(X_5,13);

X_7:=EMA(X_6,50);

X_8:=REF(CLOSE,1)<REF(X_3,1) AND CLOSE>X_3;

X_9:=CLOSE/REF(CLOSE,1)>1+0.01*N;

X_10:=X_3/X_7<1+0.01*10;

X_11:=CLOSE>MA(LOW,20)*1.1;

XG:X_8 AND X_9 AND X_10 AND X_11 AND NOT(OPEN>=REF(CLOSE,1)*1.099);

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!