股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-08-08 09:35:00  来源:本站整理

注意市场风险 数浪副图 大智慧指标 源码 贴图

VAR1:=((close-LLV(low,60))/(HHV(high,60)-LLV(low,60)))*(100);

VAR2:=abs(VAR1);
VAR3:=SMA(VAR2,3,1);
K:=SMA(VAR3,5,1);
d:=SMA(K,8,1);
FILLRGN(k,d,k>d,RGB(255,0,0),k<d,RGB(0,255,0));
FILLRGN(-k,-d,k>d,RGB(255,0,0),k<d,RGB(0,255,0));
SMA(VAR3,5,1),colorwhite;
SMA(-VAR3,5,1),colorwhite;
w2:=k<80;
w3:=k>ref(k,1);
w4:=ref(k,1)<ref(k,2);
DRAWTEXT(w2 and w3 and w4,60,' 转'),ALIGN0,COLORff00ff;
DRAWTEXT(w2 and w3 and w4,30,' '+K),ALIGN0,COLORyellow;
STICKLINE(w2 and w3 and w4,K,60,1,0),COLORyellow;
STICKLINE(w2 and w3 and w4,0,k,13,0),COLOrff00ff;
DRAWTEXT(w2 and w3 and w4,-60,' 转'),ALIGN0,COLORff00ff;
DRAWTEXT(w2 and w3 and w4,-30,' '+K),ALIGN0,COLORyellow;
STICKLINE(w2 and w3 and w4,-K,-60,1,0),COLORyellow;
STICKLINE(w2 and w3 and w4,0,-k,13,0),COLOrff00ff;
hhv(k,20),colorblue;
llv(k,20),colorblue;
-hhv(k,20),colorblue;
-llv(k,20),colorblue;
s1:=hhv(k,20)>ref(hhv(k,20),1);
s2:=ref(hhv(k,20),1)<ref(hhv(k,20),2);
DRAWICON(s1 and s2,hhv(k,20) , 6);
DRAWICON(s1 and s2,-hhv(k,20) , 6);

数浪副图 大智慧指标 源码 贴图

点击下载数浪副图 大智慧指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!