股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-06 09:45:00  来源:本站整理

使用方法超级简单 MACD的八个买点 通达信指标 源码 贴图

{双手向上}

DIFF1:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA1 := EMA(DIFF1,27);

MACD1:= 2*(DIFF1-DEA1);

双佛手向上:CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)

AND DIFF1>DEA1 AND MACD1>REF(MACD1,1) AND DIFF1>0 AND DEA1>0 AND MA(VOL,5)>MA(VOL,34)

AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

{漫步青云}

DIFF2:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA2 := EMA(DIFF2,27);

DJE:=DIFF2>=0 AND DEA2>=0 AND CROSS(DIFF2,DEA2);

A5:=MA(CLOSE,5)>MA(CLOSE,10);

V5:=VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,10);

漫步青云:DJE AND A5 AND V5 AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

{空中缆绳}

DIFF3:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA3 := EMA(DIFF3,27);

MACD3:= 2*(DIFF3-DEA3);

B:=MIN(DIFF3,DEA3)/MAX(DIFF3,DEA3)>0.95;

空中缆绳:MA(CLOSE,30)>REF(MA(CLOSE,30),1) AND DIFF3>0 AND DEA3>0 AND MACD3>REF(MACD3,1) AND B;

{小鸭出水}

DIFF4:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA4 := EMA(DIFF4,27);

小鸭出水:MA(C,30)>=REF(MA(C,30),1) AND DIFF4<0 AND DEA4<0 AND CROSS(DIFF4,DEA4) AND MA(C,5)>MA(C,10) AND MA(V,5)>MA(V,34);

{底捞月}

DIFF5:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA5 := EMA(DIFF5,27);

MACD5:= 2*(DIFF5-DEA5);

海底捞月:DIFF5<0 AND DEA5<0 AND CROSS(DIFF5,DEA5) AND VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,34) AND MA(C,30)>=REF(MA(C,30),1);

{天鹅翅}

DIFF6:= EMA(CLOSE,12) - EMA(CLOSE,26);

DEA6 := EMA(DIFF6,27);

MACD6:= 2*(DIFF6-DEA6);

天鹅展翅:MACD6>0 AND CROSS(DIFF6,0);

MACD的八个买点 通达信指标 源码 贴图