股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-03 08:56:00  来源:本站整理

找出最可能涨停的 上涨确认 不怕洗盘-主图 通达信指标 源码 贴图

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100);
上涨确认线:EMA((LLV(L,5)+(((EMA(((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C),3)-((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C))*5)*0.8+LLV(L,5))+((EMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C,3)-((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C))*5))/3,5),coloryellow;

量:=(CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,5);
量3:=EMA(量,7);
STICKLINE(量1 >= 量2,量3,量1,10,0),color0000AA;
STICKLINE(量1 >= 量2,量3,量1,7,0),color0000BB;
STICKLINE(量1 >= 量2,量3,量1,6,0),color0000CC;
STICKLINE(量1 >= 量2,量3,量1,5,0),color0000DD;
STICKLINE(量1 >= 量2,量3,量1,4,0),color0000EE;
STICKLINE(量1 >= 量2,量3,量1,3,0),color0000FF;

STICKLINE(量1 <= 量2,量3,量1,10,0),colorFF0000;
STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;
STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;
STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;
STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;
STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;
STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;
STICKLINE(量1 <= 量2,量3,量1,1,0),colorFFFF00;
T1:=量2 >= 量3 AND 量1 < REF(量1,1);
T2:=量2 < 量3 AND 量1 > REF(量1,1);
STICKLINE(T1,量1,量3,10,0),colorFFBB11;
STICKLINE(T1,量1,量3,7,0),colorFFCC22;
STICKLINE(T1,量1,量3,5,0),colorFFDD33;
STICKLINE(T1,量1,量3,3,0),colorFFEE44;
STICKLINE(T1,量1,量3,1,0),colorFFFF55;

STICKLINE(T2,量1,量3,10,0),color338FDD;
STICKLINE(T2,量1,量3,8,0),colorFF00FF;
STICKLINE(T2,量1,量3,1,0),color00DDFF;
STICKLINE(T2,量1,量3,8,0),color00AAFF;
STICKLINE(T2,量1,量3,6.6,0),color00BBFF;
STICKLINE(T2,量1,量3,4.4,0),color00CCFF;
STICKLINE(T2,量1,量3,3.3,0),color00DDFF;
STICKLINE(T2,量1,量3,2.2,0),color00EEFF;

上涨确认 不怕洗盘-主图 通达信指标 源码 贴图

点击下载上涨确认 不怕洗盘-主图 通达信指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!