股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-03 08:48:00  来源:本站整理

今特奉上主图将军柱指标 通达信指标 源码 贴图

AMV:=SMA(VOL,10,1);
【最高】:=AMV*HIGH/10,LINETHICK0;
【最低】:=AMV*LOW/10,LINETHICK0;
【收盘】:=AMV*CLOSE/10,LINETHICK0;
【开盘】:=REF(【收盘】,1),LINETHICK0;
STICKLINE(【收盘】>【开盘】,【最高】,【最低】,0,0),COLOR0000FF;
STICKLINE(【收盘】>【开盘】,【收盘】,【开盘】,3,0),COLOR0000FF;
STICKLINE(【收盘】<【开盘】,【收盘】,【开盘】,3,0),COLOR00FF00;
STICKLINE(【收盘】<【开盘】,【最高】,【最低】,0,0),COLOR00FF00;
DRAWKLINE(【最高】,【开盘】,【最低】,【收盘】);{画K线}
MID:=(3*【收盘】+【最低】+【开盘】+【最高】)/6;
多空:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,COLORWHITE;
多空10MA:EMA(多空,10),COLORYELLOW,LINETHICK1;
{黄金分割}
高:=REF(HHV(【最高】,300),3);
低:=REF(LLV(【最低】,300),3);
【80.9%】:高-(高-低)*0.191,DOTLINE,COLORMAGENTA;
【61.8%】:高-(高-低)*0.382,DOTLINE,COLORGREEN;
【中50%】:=高-(高-低)*0.5,COLORBROWN;
【38.2%】:高-(高-低)*0.618,DOTLINE,COLORLIBLUE;
【19.8%】:高-(高-低)*0.809,DOTLINE,COLORBLUE;
顶点:=REFDATE(高,DATE),COLORWHITE,DOTLINE;
低点:=REFDATE(低,DATE),COLORWHITE,DOTLINE;
DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORWHITE;
DRAWTEXT(ISLASTBAR,【19.8%】,'19.8%'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,【38.2%】,'38.2%'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,【中50%】,'中50%'),COLORRED;
DRAWTEXT(ISLASTBAR,【61.8%】,'61.8%'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,【80.9%】,'80.9%'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE;
DRAWTEXT_FIX(C>0,0.85,0,0,'黄金分割需300根K线');

主图将军柱指标 通达信指标 源码 贴图

点击下载主图将军柱指标 通达信指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!