股票下载网共有股票软件:7218 个 | 股票公式:32535 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7443379 次 | 今日更新:0

今特奉上主图将军柱指标 通达信指标 源码 贴图

简介:AMV:=SMA(VOL,10,1);【最高】:=AMV*HIGH/10,LINETHICK0;【最低】:=AMV*LOW/10,LINETHICK0;【收盘】:=AMV*CLOSE/10,LINETHICK0;【开盘】:=REF(【收盘】
标签:今特奉上主图将军柱指标 通达信指标 源码 贴图
  来源:www.gpxiazai.com   发布时间:2018-08-03 点击:

AMV:=SMA(VOL,10,1);
【最高】:=AMV*HIGH/10,LINETHICK0;
【最低】:=AMV*LOW/10,LINETHICK0;
【收盘】:=AMV*CLOSE/10,LINETHICK0;
【开盘】:=REF(【收盘】,1),LINETHICK0;
STICKLINE(【收盘】>【开盘】,【最高】,【最低】,0,0),COLOR0000FF;
STICKLINE(【收盘】>【开盘】,【收盘】,【开盘】,3,0),COLOR0000FF;
STICKLINE(【收盘】<【开盘】,【收盘】,【开盘】,3,0),COLOR00FF00;
STICKLINE(【收盘】<【开盘】,【最高】,【最低】,0,0),COLOR00FF00;
DRAWKLINE(【最高】,【开盘】,【最低】,【收盘】);{画K线}
MID:=(3*【收盘】+【最低】+【开盘】+【最高】)/6;
多空:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,COLORWHITE;
多空10MA:EMA(多空,10),COLORYELLOW,LINETHICK1;
{黄金分割}
高:=REF(HHV(【最高】,300),3);
低:=REF(LLV(【最低】,300),3);
【80.9%】:高-(高-低)*0.191,DOTLINE,COLORMAGENTA;
【61.8%】:高-(高-低)*0.382,DOTLINE,COLORGREEN;
【中50%】:=高-(高-低)*0.5,COLORBROWN;
【38.2%】:高-(高-低)*0.618,DOTLINE,COLORLIBLUE;
【19.8%】:高-(高-低)*0.809,DOTLINE,COLORBLUE;
顶点:=REFDATE(高,DATE),COLORWHITE,DOTLINE;
低点:=REFDATE(低,DATE),COLORWHITE,DOTLINE;
DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORWHITE;
DRAWTEXT(ISLASTBAR,【19.8%】,'19.8%'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,【38.2%】,'38.2%'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,【中50%】,'中50%'),COLORRED;
DRAWTEXT(ISLASTBAR,【61.8%】,'61.8%'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,【80.9%】,'80.9%'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE;
DRAWTEXT_FIX(C>0,0.85,0,0,'黄金分割需300根K线');

主图将军柱指标 通达信指标 源码 贴图

点击下载主图将军柱指标 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看