股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-03 08:24:00  来源:本站整理

获利比例高 筹码多空线指标 通达信指标 源码 贴图

筹码多空线指标源码

{浮筹比例}
主力持仓%:EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3),COLORLIRED;
DRAWBAND(主力持仓%,RGB(150,20,150),50,RGB(50,100,150));
浮筹比例:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))/WINNER(HHV(HIGH,0))*100,COLORBLUE,LINETHICK2;
STICKLINE(浮筹比例<10,10,浮筹比例,6,0),COLORRED;
{筹码多空线}
开盘:=WINNER(O)*100,NODRAW;
收盘:=WINNER(C)*100,NODRAW;
最高:=WINNER(H)*100,NODRAW;
最低:=WINNER(L)*100,NODRAW;
DRAWKLINE(最高,开盘,最低,收盘);{画筹码K线}
获利比例%:收盘,NODRAW;
MID:=(3*收盘+最低+开盘+最高)/6;
多空:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,COLORWHITE;
多空6日:MEMA(多空,6),COLORYELLOW,LINETHICK1;
{换手率}
换手:100*VOL/(FINANCE(7)/100),NODRAW;
换手5日:MA(换手,5),NODRAW;
换手10日:MA(换手,10),NODRAW;
换手20日:MA(换手,20),NODRAW;

筹码多空线指标 通达信指标 源码 贴图

点击下载筹码多空线指标 通达信指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!