股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-08-01 09:02:00  来源:本站整理

三天法则 立桩量指标 通达信指标 源码 贴图

STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;
STICKLINE(C>REF(C,1),C,O,3.2,0),COLOR000033;
STICKLINE(C>REF(C,1),C,O,2.7,0),COLOR000066;
STICKLINE(C>REF(C,1),C,O,2.1,0),COLOR000099;
STICKLINE(C>REF(C,1),C,O,1.5,0),COLOR0000CC;
STICKLINE(C>REF(C,1),C,O,0.9,0),COLOR0000FF;
STICKLINE(C>REF(C,1),C,O,0.3,0),COLORCC66FF;
STICKLINE(C<REF(C,1),H,L,0,1),COLORFF9900;
STICKLINE(C<REF(C,1),C,O,3.2,0),COLOR990000;
STICKLINE(C<REF(C,1),C,O,2.7,0),COLORCC0000;
STICKLINE(C<REF(C,1),C,O,2.1,0),COLORFF4400;
STICKLINE(C<REF(C,1),C,O,1.5,0),COLORFF8800;
STICKLINE(C<REF(C,1),C,O,0.9,0),COLORFFCC00;
STICKLINE(C<REF(C,1),C,O,0.3,0),COLORFFFF00;
STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;
STICKLINE(C=REF(C,1),C,O,3.2,0),COLOR555555;
STICKLINE(C=REF(C,1),C,O,2.7,0),COLOR777777;
STICKLINE(C=REF(C,1),C,O,2.1,0),COLOR999999;
STICKLINE(C=REF(C,1),C,O,1.5,0),COLORBBBBBB;
STICKLINE(C=REF(C,1),C,O,0.9,0),COLORDDDDDD;
STICKLINE(C=REF(C,1),C,O,0.3,0),COLORFFFFFF;

AA:=CLOSE/REF(C,1)>=1.09;
STICKLINE(AA,L,H,0,1),COLOR00FFFF;
STICKLINE(AA,O,C,3.2,0),COLOR0066FF;
STICKLINE(AA,O,C,2.7,0),COLOR00AAFF;
STICKLINE(AA,O,C,2.1,0),COLOR00DDFF;
STICKLINE(AA,O,C,1.5,0),COLOR00FFFF;
STICKLINE(AA,O,C,0.9,0),COLOR99FFFF;
STICKLINE(AA,O,C,0.3,0),COLORFFFFFF;

AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
立桩量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TJ2=1;
STICKLINE(CLOSE,R