股票下载网共有股票软件:7209 个 | 股票公式:31570 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:6946150 次 | 今日更新:6

一个不错的辅助买卖指标 量能波段分析 通达信分时主图指标 源码 贴图

简介:{量能波段分析}C,COLORWHITE,LINETHICK2;SJ:=IF(HOUR<12,(HOUR-9.5)*60+MINUTE,(HOUR-11)*60+MINUTE);均线:SUM(C*VOL,SJ)/SUM(VOL,SJ)
标签:一个不错的辅助买卖指标 量能波段分析 通达信分时主图指标 源码 贴图
  来源:www.gpxiazai.com   发布时间:2018-05-17 点击:

{量能波段分析}
C,COLORWHITE,LINETHICK2;
SJ:=IF(HOUR<12,(HOUR-9.5)*60+MINUTE,(HOUR-11)*60+MINUTE);
均线:SUM(C*VOL,SJ)/SUM(VOL,SJ),COLORYELLOW;
DRAWBAND(C,RGB(150,0,80),均线,RGB(0,255,255));
N:=240;
TS:=BARSLAST(L=LLV(L,N));
开始信号:=FILTERX(TS=0,BARSSINCE(C));
开始天数:=BARSLAST(开始信号);
天数横线:=CONST(开始天数);
低点:=DRAWLINE(L=LLV(L,N),L,ISLASTBAR,REF(L,TS),1);
高点:=DRAWLINE(L=LLV(L,N),CONST(HHV(H,天数横线)),ISLASTBAR,REF(CONST(HHV(H,天数横线)),
TS),1);
C2:=REF(C,1),NODRAW;
差:=(高点-低点)/天数横线;
收盘差:=CONST(C)-低点;
对角差:=高点-低点;
对角角度:=ATAN((对角差/(对角差*((天数横线-1)/天数横线))-1)*100)*57.3;
差20度:=(高点-低点)*20/对角角度;
强势角度量波:IF(TS>=0 AND 低点+(差20度/天数横线)*TS<=高点,低点+(差20度/天数横线)*TS,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR ,0,0,0,'【强势角度】')COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.15,0,0,CON2STR(强势角度量波,1))COLORBROWN;

SJ1:=IF(HOUR<12,(HOUR-9.5)*60+MINUTE,(HOUR-11)*60+MINUTE);
F:=DYNAINFO(3)*(1+(C/REF(C,MIN(SJ1,5))-1)*1.5);
STICKLINE(F<DYNAINFO(3) AND C/均线<0.99 ,DYNAINFO(3),F,1,0),COLORBLUE;
STICKLINE(F<DYNAINFO(3) AND C/均线>=0.99 ,DYNAINFO(3),F,1,0),COLORGREEN;
STICKLINE(F>DYNAINFO(3) AND C/均线<1.03,DYNAINFO(3),F,1,0),COLORLIRED;
STICKLINE(F>DYNAINFO(3) AND C/均线>=1.03,DYNAINFO(3),F,1,0),COLORYELLOW;
粉线:DYNAINFO(3)*(1+0.02),NODRAW;
IF(BETWEEN(DYNAINFO(7),粉线*1.1,粉线*0.99),粉线,DRAWNULL),DOTLINE,COLORWHITE;
黄线:DYNAINFO(3)*1.04,NODRAW;
IF(BETWEEN(DYNAINFO(7),黄线*1.1,黄线*0.99),黄线,DRAWNULL),DOTLINE,COLORYELLOW;
绿线:IF(C<500,DYNAINFO(3)*(1-0.02),DYNAINFO(3)*(1-0.005)),DOTLINE,COLORLIGREEN;
LDM2001:=FILTER(F>粉线 AND C>REF(C,1) ,15);
LDM2002:=FILTER(F>黄线 AND C>REF(C,1),15);
DRAWICON(LDM2001,H*0.97,38);
DRAWICON(LDM2002 ,H*0.965,7);
LDM2003:=FILTER(F<绿线,15);
DRAWICON(LDM2003,H*1.02,39);
DRAWNUMBER(ISLASTBAR,C,C),COLORRED;
XJ:CONST(C),COLORWHITE,LINETHICK1;
DRAWTEXT_FIX(1,0,0.82,0,HYBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0.07,0.82,0,DYBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0,0.88,0,GNBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0,0.92,0,FGBLOCK),COLORWHITE;

量能波段分析 通达信分时主图指标 源码 贴图

点击下载量能波段分析 通达信分时主图指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看