股票下载网 股票软件7268 个 ┆ 股票公式33556 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-05-16 09:00:00  来源:本站整理

潜龙在渊 飞龙在天 通达信指标 源码 贴图

潜龙在渊 飞龙在天 通达信指标 源码 贴图

飞龙在天 通达信指标 源码 贴图

点击下载飞龙在天 通达信指标 源码 贴图


Z11:=STRCAT(HYBLOCK,' ');
Z22:=STRCAT(Z11,DYBLOCK);
Z33:=STRCAT(Z22,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0.04,0,STRCAT(Z33,GNBLOCK)),COLORYELLOW;
一号线:=EMA(CLOSE,144);
潜龙在渊1线:=EMA(CLOSE,13);
潜龙在渊2线:=EMA(CLOSE,23),LINETHICK2;
三号线:=EMA(CLOSE,318);
海平面1线:EMA(CLOSE,453),COLORCYAN,LINETHICK2;
海平面2线:EMA(CLOSE,550),COLORLICYAN,LINETHICK2;
海平面3:=EMA(CLOSE,610);
海平面4:=EMA(CLOSE,730);
海平面5:=EMA(CLOSE,888);
海平面6:=EMA(CLOSE,99);
MA5:=MA(C,5),COLORGREEN;
飞龙在天:EMA(COST(80),13),COLORMAGENTA,LINETHICK2;
BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
大趋势:=海平面1线>海平面2线 AND COUNT(海平面1线>REF(海平面1线,1),10)>=8;
潜伏地:=CROSS(潜龙在渊1线,潜龙在渊2线);
{虚拟涨停K}
KXZT:=IF(CURRBARSCOUNT=1 AND PERIOD=5 AND NOT(C>1500 OR DYNAINFO(7)=0) AND C>=O,REF(CLOSE,1)*1.1,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,KXZT,MAX(OPEN,CLOSE),-1,-1),COLOR00C0C0;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
{虚拟跌停K}
KXDT:=IF(CURRBARSCOUNT=1 AND PERIOD=5 AND NOT(C>1500) AND C<O,REF(CLOSE,1)*0.9,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,KXDT,MIN(OPEN,CLOSE),-1,-1),COLORLIBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

 
潜龙在渊 飞龙在天 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!