股票下载网 股票软件7268 个 ┆ 股票公式33556 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式大智慧公式
日期:2018-05-15 08:52:00  来源:本站整理

股市共勉 钱庄操盘 大智慧指标 源码 贴图

年1:=YEAR;

月1:=MONTH;
日1:=DAY;
星期:=WEEKDAY;
时:=HOUR;
分:=MINUTE;
秒:=TIME;
DRAWTEXTREL(5,10,NUMTOSTR(年1)+'年'+NUMTOSTR(月1)+'月'+NUMTOSTR(日1)+'日 星期'+NUMTOSTR(星期)+
' 北京时间 '+STRLEFT(NUMTOSTRN(IF(CURRENTTIME<10000,0,CURRENTTIME),0),IF(CURRENTTIME>=10000 AND
CURRENTTIME<100000,1,2))+'点 '+STRMID(NUMTOSTRN(CURRENTTIME,0),IF(CURRENTTIME<10000,1,IF(CURRENTTIME>=10000 AND
CURRENTTIME<100000,2,3)),2)+'分 '+STRRIGHT(NUMTOSTRN(CURRENTTIME,0),2)+'秒'),LINETHICK2,COLORyellow;
f0:ema(c,20),linethick0;
va:=ema(c,2);
va1:=ema(ref(c,3),5);
j:=sum(AMOUNT/100,2)/sum(v,2);
vok:=if(cross(va,va1),1,0);
vok1:=if(ref(c,1)<ref(c,2) and o>ref(c,1) and l>ref(l,1) and c>ref(c,1)
or ref(c,1)<ref(o,1) and o>ref(c,1) and l>ref(l,1) and c>ref(c,1),1,0);
vsj1:=BARSLAST(vok=1 or vok1=1);
mma2:sum(AMOUNT/100,2)/sum(vol,2),colorred,LINETHICK0;
zs:if(vok=1 or vok1=1,l,ref(l,vsj1)),colorred,LINETHICK3;
多:EMA(C,3),COLORYELLOW; 空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE;
中:HHV(MA(H,13),13),Colorgreen,LINETHICK1;
Var4a:=(LOW+HIGH+CLOSE)/3;操作:
MA(Var4a,5),colorred,linethick2;
拉升:HHV(操作,13),colorgreen,linethick0;
拉升买:HHV(操作,13)*1,coloryellow,linethick0;
强弱分界:eMA(CLOSE,60), Color438200,LINETHICK3;
f1:=sma(f0,3,1);
f2:sma(f0,5,1);
if(f0>f2,f2,f2*0.8), pointdot,linethick7,Color333399;
if(f0>f2,f2,f2*0.8), pointdot,linethick4,Color0000ff;
if(f0>f2,f2,f2*0.8), pointdot,linethick2,Color999999;
STICKLINE(拉升买,拉升买+0.05,拉升买,3,0),colorgreen,linethick2;
STICKLINE(操作=拉升买,操作,操作+0.05,3,0),colorred,linethick3;
STICKLINE(操作<拉升买,操作,拉升买,6,1),COLORgreen;
STICKLINE(中>拉升买,拉升,拉升+0.05,6,1),colorgreen;
STICKLINE(拉升>ref(拉升,1),拉升,拉升*1.02,3,0),coloryellow,linethick4;
STICKLINE(F0<F2,H,L,1,1),Colorgreen;
STICKLINE(F0<F2,O,C,6,1),Colorgreen;
STICKLINE(操作=拉升买 and c>拉升买,操作,zs,3,0),colorred,linethick1;
买入基础:=EMA(C,5)>REF(EMA(C,5),1) AND EMA(C,10)>=REF(EMA(C,10),1);
VAR1:=EMA(INDEXC,5);
VAR2:=EMA(INDEXC,10);
VAR3:=EMA(INDEXC,20);
VAR4:=VAR1>=REF(VAR1,1) AND 买入基础;
VAR5:=VAR2>=REF(VAR2,1) AND 买入基础;
VAR6:=VAR3>=REF(VAR3,1) AND 买入基础;
VAR7:=EMA(INDEXV,5);
VAR8:=EMA(INDEXV,10);
VAR9:=EMA(INDEXV,20);
VAR10:=VAR7>=REF(VAR7,1) AND 买入基础;
VAR11:=VAR8>=REF(VAR8,1) AND 买入基础;
VAR12:=VAR9>=REF(VAR9,1) AND 买入基础;
gg:=abs(o/f0-1);
STICKLINE(VAR4 and VAR5 and VAR6 and VAR10 and VAR11 and VAR12 and 买入基础
and gg<0.05 and 操作>ref(操作,1),操作,操作*1.03,6,0),colorred,linethick1;
STICKLINE(VAR4 and VAR5 and VAR6 and VAR10 and VAR11 and VAR12
and 买入基础,zs,zs*1.02,6,1),coloryellow,linethick1;

钱庄操盘 大智慧指标 源码 贴图

点击下载钱庄操盘 大智慧指标 源码 贴图

股市共勉 钱庄操盘 大智慧指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!