股票下载网共有股票软件:7209 个 | 股票公式:31569 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:6946147 次 | 今日更新:5

红蓝三角选股 通达信指标 源码 贴图

简介:{公式名称: 红蓝三角选股公式描述: 无参数公式类型: 条件选股公式-其他类型公式版本: 0参数精灵:无用法注释:无公式源码:}VAR1:=REF(HIGH,3)=HHV(HIGH,2*3+1);VAR2:=FILTER(VAR1,3);V
标签:红蓝三角选股 通达信指标 源码 贴图
  来源:www.gpxiazai.com   发布时间:2018-05-14 点击:

{公式名称: 红蓝三角选股

公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}

VAR1:=REF(HIGH,3)=HHV(HIGH,2*3+1);
VAR2:=FILTER(VAR1,3);
VAR3:=BACKSET(VAR2,3+1);
VAR4:=FILTER(VAR3,3);
VAR5:=REF(LOW,3)=LLV(LOW,2*3+1);
VAR6:=FILTER(VAR5,3);
VAR7:=BACKSET(VAR6,3+1);
VAR8:=FILTER(VAR7,3);
VAR9:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
VAR10:=(HIGH+LOW)/2;
VAR11:=VAR4 AND NOT(VAR8 AND VAR9>=VAR10) OR BARSTATUS OR BARSCOUNT(CLOSE)=1;
VAR12:=VAR8 AND NOT(VAR4 AND VAR9<VAR10);
VAR13:=VAR4 AND NOT(VAR8 AND VAR9>=VAR10);
VAR14:=REF(BARSLAST(VAR11),1)+1;
VAR15:=BACKSET(VAR11 AND COUNT(VAR12,VAR14)>0,LLVBARS(IF(VAR12,LOW,10000),VAR14));
VAR16:=VAR15>REF(VAR15,1);
VAR17:=BACKSET(VAR16,2);
VAR18:=VAR17>REF(VAR17,1);
VAR19:=VAR18 OR BARSTATUS OR BARSCOUNT(CLOSE)=1;
VAR20:=REF(BARSLAST(VAR19),1)+1;
VAR21:=BACKSET(VAR19 AND COUNT(VAR13,VAR20)>0,HHVBARS(IF(VAR13,HIGH,0),VAR20));
VAR22:=VAR21>REF(VAR21,1);
VAR23:=BACKSET(VAR22,2);
VAR24:=VAR23>REF(VAR23,1);
VAR25:=BACKSET(BARSTATUS,BARSLAST(VAR18)+1);
VAR26:=VAR25>REF(VAR25,1);
VAR27:=BACKSET(BARSTATUS,BARSLAST(VAR24)+1);
VAR28:=VAR27>REF(VAR27,1);
VAR29:=REF(LOW,BARSLAST(VAR26));
VAR30:=REF(HIGH,BARSLAST(VAR28));
选股:CROSS(CLOSE,VAR30);

红蓝三角选股 通达信指标 源码 贴图

点击下载红蓝三角选股 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看