股票下载网共有股票软件:7218 个 | 股票公式:32535 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7442149 次 | 今日更新:7

放心使用 周K线副图 正文 65℃ 通达信指标 源码 贴图

简介:通达信周K线副图显示指标公式(不会编辑公式的,请下载附件导入2个公式)先建一引用指标副图,名为:OCHL,源码为:ND1970:=(YEAR-1970)*365+INTPART((YEAR-1972)/4)-IF(INTPART(YEAR/
标签:放心使用 周K线副图 正文 65℃ 通达信指标 源码 贴图
  来源:www.gpxiazai.com   发布时间:2018-05-11 点击:

通达信周K线副图显示指标公式(不会编辑公式的,请下载附件导入2个公式)

先建一引用指标副图,名为:OCHL,源码为:
ND1970:=(YEAR-1970)*365+INTPART((YEAR-1972)/4)-IF(INTPART(YEAR/4)=YEAR/4,1,0)+DAY+(MONTH-1)*30+IF(MONTH<=8,INTPART(MONTH/2),INTPART((MONTH-7)/2)+4)-IF(MONTH>2 AND INTPART(YEAR/4)=YEAR/4,1,IF(MONTH>2 AND NOT(INTPART(YEAR/4)=YEAR/4),2,0));
C1:C;
O1:REF(O,BARSLAST(ND1970-REF(ND1970,1)>WEEKDAY-REF(WEEKDAY,1)));
H1:HHV(H,BARSLAST(ND1970-REF(ND1970,1)>WEEKDAY-REF(WEEKDAY,1))+1);
L1:LLV(L,BARSLAST(ND1970-REF(ND1970,1)>WEEKDAY-REF(WEEKDAY,1))+1);

再建一指标,名为:周K线副图,源码为:
WO1:="OCHL.O1#WEEK";
WC:="OCHL.C1#WEEK";
WH:="OCHL.H1#WEEK";
WL:="OCHL.L1#WEEK";
K1:=WO1=REF(WO1,1) AND WC=REF(WC,1) AND WH=REF(WH,1) AND WL=REF(WL,1);
K3:=REF(C,1)=DYNAINFO(3) AND O=DYNAINFO(4) AND C=DYNAINFO(7) AND H=DYNAINFO(5) AND L=DYNAINFO(6);
DD:=REF(BARSLAST(K1=0)+1,1),LINETHICK0;
DD1:=CROSS(BACKSET((K1=0 OR K3) AND DD=5,4),0.5),NODRAW;
DD2:=CROSS(BACKSET((K1=0 OR K3) AND (DD=4 OR DD=3),3),0.5),NODRAW;
DD3:=CROSS(BACKSET((K1=0 OR K3) AND DD<=2,2),0.5),LINETHICK0;
BK1:=DD1 OR DD2 OR DD3;
BK2:=CROSS(BACKSET(K1=0,2),0.5);
BK3:=CROSS(BACKSET(K1=0 AND REF(K1=0,1),2),0.5);
WO:IF(BARSLAST(K1=0)=0,O,REF(O,BARSLAST(K1=0))),NODRAW;
K0:=WC>WO OR (WC=WO AND WC>REF(WC,BARSLAST(K1=0)+1));
STICKLINE(K0 AND BK1,WH,WC,0,0),COLORLIMAGENTA;
STICKLINE(K0 AND BK1,WO,WL,0,0),COLORLIMAGENTA;
STICKLINE(K0 AND K1=0,WC,WO,0,0),COLORLIMAGENTA;
STICKLINE(K0 AND (BK2 OR K3),WC,WO,0,0),COLORLIMAGENTA;
STICKLINE(K0 AND ((K1 AND BK2=0 AND K3=0) OR BK3),WC,WC,8,1),COLORLIMAGENTA;
STICKLINE(K0 AND ((K1 AND BK2=0 AND K3=0) OR BK3),WO,WO,8,1),COLORLIMAGENTA;
STICKLINE(NOT(K0) AND BK1,WH,WO,0,0),COLORCYAN;
STICKLINE(NOT(K0) AND BK1,WC,WL,0,0),COLORCYAN;
STICKLINE(NOT(K0) AND K1=0,WC,WO,0,0),COLORCYAN;
STICKLINE(NOT(K0) AND (BK2 OR K3),WC,WO,0,0),COLORCYAN;
STICKLINE(NOT(K0) AND ((K1 AND BK2=0 AND K3=0) OR BK3),WC,WC,8,1),COLORCYAN;
STICKLINE(NOT(K0) AND ((K1 AND BK2=0 AND K3=0) OR BK3),WO,WO,8,1),COLORCYAN;
MA1:MA(C,20),COLORWHITE;
MA2:MA(C,60),COLORYELLOW;
MA3:MA(C,120),COLORMAGENTA;

周K线副图 正文 65℃ 通达信指标 源码 贴图

点击下载周K线副图 正文 65℃ 通达信指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看