股票下载网 股票软件7268 个 ┆ 股票公式33565 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-05-07 09:48:00  来源:本站整理

抓大牛股不比所谓的金钻指标差 帝王君幅图 通达信副图指标 源码 贴图

帝王君幅图 通达信副图指标 源码 贴图

帝王君幅图 通达信副图指标 源码 贴图


HJ_1:=(2*CLOSE+LOW+OPEN+HIGH)/5;
HJ_2:=(20*HJ_1+19*REF(HJ_1,1)+18*REF(HJ_1,2)+17*REF(HJ_1,3)+16*REF(HJ_1,4)+15*REF(HJ_1,5)+14*REF(HJ_1,6)+13*REF(HJ_1,7)+12*REF(HJ_1,8)+11*REF(HJ_1,9)+10*REF(HJ_1,10)+9*REF(HJ_1,11)+8*REF(HJ_1,12)+7*REF(HJ_1,13)+6*REF(HJ_1,14)+5*REF(HJ_1,15)+4*REF(HJ_1,16)+3*REF(HJ_1,17)+2*REF(HJ_1,18)+REF(HJ_1,20))/210;
HJ_3:=MA(HJ_2,6);
HJ_4:=EMA(CLOSE,55);
HJ_5:=MA(CLOSE,75);
HJ_6:=EMA(HJ_5,3);
HJ_7:=EMA(HJ_6,3);
HJ_8:=(HIGH+LOW)/5;
HJ_9:=MA(HJ_8,4)-MA(HJ_8,34);
HJ_10:=CROSS(HJ_9,0);
HJ_11:=CROSS(0,HJ_9);
HJ_12:=BARSLAST(HJ_10);
HJ_13:=BARSLAST(HJ_11);
HJ_14:=REF(HJ_10,1);
HJ_15:=REF(HJ_11,1);
HJ_16:=BARSLAST(HJ_14);
HJ_17:=BARSLAST(HJ_15);
HJ_18:=IF(HJ_16<HJ_17,REF(HHV(HIGH,2),HJ_16),REF(LLV(LOW,2),HJ_17));
HJ_19:=REF(CLOSE,1)<=REF(HJ_18,1) AND CLOSE>HJ_18 AND HJ_12<HJ_13;
HJ_20:=REF(CLOSE,1)>=REF(HJ_18,1) AND CLOSE<HJ_18 AND HJ_13<HJ_12;
HJ_21:=HJ_19 AND COUNT(HJ_19,HJ_12)=1;
HJ_22:=HJ_20 AND COUNT(HJ_20,HJ_13)=1;
HJ_23:=HJ_21 AND REF(BARSLAST(HJ_22),1)<REF(BARSLAST(HJ_21),1);
HJ_24:=HJ_22 AND REF(BARSLAST(HJ_22),1)>REF(BARSLAST(HJ_21),1);
HJ_25:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,15) AND MA(CLOSE,15)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,30);
HJ_26:=MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,15)>REF(MA(CLOSE,15),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,30)>REF(MA(CLOSE,30),1);
HJ_27:=COUNT(HJ_26,5)>=3;
HJ_28:=COUNT(CROSS(HJ_2,HJ_3),15);
HJ_29:=(CLOSE-HJ_2)/HJ_2*100<=4;
HJ_30:=CLOSE>=HJ_2;
HJ_31:=CLOSE<=OPEN;
HJ_32:=MA(LOW,20)+MA(LOW,20)*0.11;
HJ_33:=COUNT(HJ_32<CLOSE,10)>=3;
HJ_34:=IF(LOW<=HJ_2*1.01 AND OPEN>HJ_2 AND CLOSE>HJ_2 AND LOW>HJ_3,1,0);
WG18:HJ_28 AND HJ_29 AND HJ_30 AND HJ_31 AND HJ_33;
DRAWTEXT(WG18,WG18-0.5,87),COLORRED;

{-----------------------------------};


 
抓大牛股不比所谓的金钻指标差 帝王君幅图 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!