股票下载网 股票软件7311 个 ┆ 股票公式33754 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-04-13 09:48:00  来源:本站整理

该指标是趋势判断指标 真龙主图 通达信指标 源码 贴图

该指标是趋势判断指标 真龙主图 通达信指标 源码 贴图

真龙主图 通达信指标 源码 贴图

点击下载真龙主图 通达信指标 源码 贴图


{公式名称: 真龙主图}

VAR1:=MFI(12,9);

M3:MA(CLOSE,3);

VAR2:=2442.459961*500;

主力线:MA(CLOSE,13),COLORYELLOW;

先知趋势线:MA(CLOSE,34),COLORRED,LINETHICK2;

VAR3:=IF(DATETODAY(DATE)<11885,1,DRAWNULL);

IF(先知趋势线<REF(先知趋势线,1),先知趋势线,DRAWNULL),COLORGREEN,LINETHICK2;

VAR4:=DATETODAY(DATE);

VAR5:=IF(VAR4<9890,1,DRAWNULL);

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1),HIGH,LOW,0.4,0),COLOR0000DD;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLOR000077;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,2.5,1),COLOR000099;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.9,1),COLOR0000BB;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.2,1),COLOR0000DD;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,0.4,1),COLORRED;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,3,0),COLOR000077;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,2.5,0),COLOR000099;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.9,0),COLOR0000BB;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.2,0),COLOR0000DD;

STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,0.4,0),COLORRED;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1),HIGH,LOW,0.4,0),COLORFFBB00;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLORFF3300;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,2.5,1),COLORFF5500;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.9,1),COLORFF7700;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.2,1),COLORFF9900;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,0.4,1),COLORFFBB00;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,3,0),COLORFF1100;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,2.5,0),COLORFF3300;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.9,0),COLORFF5500;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.2,0),COLORFF7700;

STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,0.4,0),COLORFF9900;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1),HIGH,LOW,0.4,0),COLORGREEN;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,3,0),COLOR007700;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,2.5,0),COLOR009900;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.9,0),COLOR00BB00;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.2,0),COLOR00DD00;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,0.4,0),COLORGREEN;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,3,1),COLOR006600;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,2.4,1),COLOR009900;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.8,1),COLOR00BB00;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.2,1),COLOR00DD00;

STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,0.4,1),COLORGREEN;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1),HIGH,LOW,0.4,0),COLORFF66FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,3,1),COLOR0000BB;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,2.4,1),COLOR0000DD;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.8,1),COLORCC11FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,1.2,1),COLORCC44FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE>=OPEN,OPEN,CLOSE,0.4,1),COLORCC66FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,3,0),COLOR9900FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,2.4,0),COLORFF22FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.8,0),COLORFF66FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,1.2,0),COLORFF99FF;

STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND CLOSE<OPEN,OPEN,CLOSE,0.4,0),COLORFFCCFF;

VAR6:=IF(DATE<VAR2,1,DRAWNULL);

VAR7:=BARSLAST(REF(CROSS(CLOSE,MA(CLOSE,120)),1)) AND CROSS(MA(CLOSE,20),MA(CLOSE,120))*VAR5*VAR6;

DRAWTEXT(VAR7,MA(CLOSE,120)-0.13,1)*VAR6;

VAR8:=IF(CLOSE>REF(CLOSE,1),88,0);

VAR9:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND VAR8>0,91,0)*VAR5*VAR6;

DRAWTEXT(FILTER(VAR9>90,45),LOW*0.93,2),COLORYELLOW;

VAR10:=LLV(LOW,168);

VAR11:=HHV(HIGH,21);

VAR12:=EMA((CLOSE-VAR10)/(VAR11-VAR10)*100,5);

VAR13:=EMA((CLOSE-VAR10)/(VAR11-VAR10)*50,13);

VAR14:=CROSS(VAR12,VAR13)*VAR5*VAR6;

DRAWTEXT(VAR14=1,LOW*0.95,3)*VAR6,COLORYELLOW;

DRAWTEXT(VAR4>15000,LOW,4);


 
该指标是趋势判断指标 真龙主图 通达信指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!