股票下载网 股票软件7268 个 ┆ 股票公式33556 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-04-12 09:09:00  来源:本站整理

卖过金钻 黄金ENE轨道 通达信主图指标 源码 贴图 无未来

N:=11;
M1:=10;
M2:=9;
XA1:=DATE>901224 AND DATE<1260101;
顶:(1+M1/100)*MA(CLOSE,N);
底:(1-M2/100)*MA(CLOSE,N)*XA1;
ENE:(顶+底)/2;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWBMP(CROSS(LOW,底)*XA1,LOW*0.98,2);

XA_1:=EMA(CLOSE,13)-EMA(CLOSE,55);
XA_2:=EMA(0.618*REF(XA_1,1)+0.382*XA_1,3);
STICKLINE(XA_1>=XA_2,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(XA_1>=XA_2,OPEN,CLOSE,(-1),0),COLOR0099DD;
STICKLINE(XA_1>=XA_2,OPEN,CLOSE,2,0),COLOR00ABEE;
STICKLINE(XA_1>=XA_2,OPEN,CLOSE,1,0),COLOR00DDFF;
STICKLINE(XA_1>=XA_2,OPEN,CLOSE,0.1,0),COLORYELLOW;
STICKLINE(XA_1<XA_2,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(XA_1<XA_2,OPEN,CLOSE,(-1),0),COLOR009900;
STICKLINE(XA_1<XA_2,OPEN,CLOSE,2,0),COLOR00AB00;
STICKLINE(XA_1<XA_2,OPEN,CLOSE,1,0),COLOR00DD00;
STICKLINE(XA_1<XA_2,OPEN,CLOSE,0.1,0),COLORGREEN;


A_1:=REF(CLOSE,1);
A_2:=EMA(HHV(HIGH,1),8);
A_3:=EMA(CLOSE,8);
A_4:=A_3<REF(A_3,1) AND CLOSE<A_3;
A_5:=IF(A_2<REF(A_2,1) OR A_4,1,0);
A_6:=SMA(MAX(CLOSE-A_1,0),2,1)/SMA(ABS(CLOSE-A_1),2,1)*100;
A_7:=45;
A_8:=20;
A_9:=A_6<A_7 AND REF(A_6,1)>A_7;
A_10:=A_6<A_8 AND REF(A_6,1)>A_8;
XG:=(COUNT(A_5=1,4)=3 AND A_5=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.065)*10>=10 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.065 AND (REF(A_10,1) OR REF(A_9,1))),COLORYELLOW;
DRAWICON(XG,L,29);
STICKLINE(XG,L,L+(H-L)/2,2.7,0),COLORLIRED;
STICKLINE(XG,L+(H-L)/2,H,2.7,0),COLORMAGENTA;
 

黄金ENE轨道 通达信主图指标 源码 贴图 无未来

点击下载黄金ENE轨道 通达信主图指标 源码 贴图 无未来

卖过金钻 黄金ENE轨道 通达信主图指标 源码 贴图 无未来
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!