股票下载网共有股票软件:7209 个 | 股票公式:31349 个 | 文章:3683 篇 | 总容量:71.000 G | 总下载:6837407 次 | 今日更新:11

一个朋友送给我的 趋势图 通达信副图指标 源码 贴图

简介:一个朋友送给我的,趋势图,一只自用,感觉比较准确,分享出来。另外想原作者致敬。{收钱线_极地上涨_分解1}VA1:=HHV(HIGH,9)-LLV(LOW,9);VA2:=HHV(HIGH,9)-CLOSE;VA3:=CLOSE-LLV(L
标签:一个朋友送给我的 趋势图 通达信副图指标 源码 贴图
  来源:www.gpxiazai.com   发布时间:2018-04-11 点击:

一个朋友送给我的,趋势图,一只自用,感觉比较准确,分享出来。另外想原作者致敬。

{收钱线_极地上涨_分解1}
VA1:=HHV(HIGH,9)-LLV(LOW,9);
VA2:=HHV(HIGH,9)-CLOSE;
VA3:=CLOSE-LLV(LOW,9);
VA4:=VA2/VA1*100-70;
VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VA6:=(CLOSE+HIGH+LOW)/3;
VA7:=SMA(VA3/VA1*100,3,1);
VA8:=LLV(LOW,34);
VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);
VARA:=IF(VA9>100,VA9-100,0);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.618*REF(VARC,1)+0.382*VARC,2);
生命线:=EMA(VARD,1);
VV1:=MA(C,5)=HHV(MA(C,5),20);
VV2:=MA(C,5)>MA(C,10);
VV3:=MA(V,5)>MA(V,40)*1.01;
VV4:=COUNT(MA(C,1)>REF(C,1),2)=2;
VVV:=VV1 AND VV2 AND VV3 AND VV4;
AA1X:=EMA(CLOSE,8);
AA2X:=EMA(AA1X,20);
AA3X:=CROSS(AA1X,AA2X);
AA4X:=AA1X<EMA(CLOSE,120);
AA5X:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT,NODRAW ;
安全位:=20;
{}
{收钱线_极地上涨_分解2}
VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VARF:=MA(VARE,3);
VAR1X:=HHV(HIGH,9)-LLV(LOW,9);
VAR2X:=HHV(HIGH,9)-CLOSE;
VAR3X:=CLOSE-LLV(LOW,9);
VAR4X:=((VAR2X)/(VAR1X))*(100)-70;
VAR5X:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6X:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7X:=SMA(((VAR3X)/(VAR1X))*(100),3,1);
VAR8X:=LLV(LOW,34);
VAR9X:=SMA(VAR7X,3,1)-SMA(VAR4X,9,1);
VAR10X:=IF((VAR9X>100),VAR9X-100,0);
VAR11X:=HHV(HIGH,34);
BB1X:=EMA(((VAR6X-VAR8X)/(VAR11X-VAR8X))*(100),8);
{柱线彩条}
DRAWKLINE(EMA(BB1X,5),EMA(BB1X,5),BB1X+1,BB1X);

{信号}
低位转强:IF(CROSS(AA5X,安全位),50,0),STICK,COLORYELLOW,LINETHICK4;
开始拉升:IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0),COLORYELLOW,DOTLINE;
DRAWTEXT((开始拉升>0),25,' 拉升'),COLORYELLOW;
DRAWTEXT((低位转强>0),35,' 转强'),COLORYELLOW;
强:STICKLINE((AA3X AND AA4X)OR(VV1 AND VV2 AND VV3 AND VV4),BB1X*1.03,BB1X*1.120,1,0),COLORYELLOW;

趋势图 通达信副图指标 源码 贴图

点击下载趋势图 通达信副图指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看