股票下载网 股票软件7268 个 ┆ 股票公式33556 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2018-04-03 09:45:00  来源:本站整理

简单好用 筹码主散博弈 通达信主图指标 源码 贴图

{公式名称: 筹码主散博弈}


XA_1:=EMA(WINNER(CLOSE)*70,3);
XA_2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
XA_3:=XA_2/(XA_1+XA_2)*100;
XA_4:=XA_1/(XA_1+XA_2)*100;
XA_5:=MA(XA_1+XA_2,13);
XA_6:=BARSLAST(XA_3<90 AND REF(XA_3,1)>90);
XA_7:=EMA(XA_3,89);
XA_8:=EMA(XA_4,89);
XA_9:=INTPART(XA_4-XA_8);
XA_10:=EMA(XA_3,8);
XA_11:=IF(XA_4-REF(XA_4,1)>XA_3-REF(XA_3,1),1,0);
STICKLINE(XA_7>REF(XA_7,1),XA_3,XA_7,2,0),COLORGREEN;
STICKLINE(XA_8>REF(XA_8,1),XA_4,XA_8,2,0),COLORRED;
主力进场:IF(XA_8>REF(XA_8,1)>0,10,0),COLORYELLOW,LINETHICK3;
主力:INTPART(XA_4),COLORRED,LINETHICK2;
散户:INTPART(XA_3),COLORWHITE,LINETHICK2;
XA_12:=LWINNER(20,CLOSE)*50+45;
X:60,DOTLINE;
XA_13:=WINNER(CLOSE)*10-5;
STICKLINE(XA_13>REF(XA_13,1)*2 AND CROSS(XA_12,60),X,X-10,0.3,0),COLORRED;
XA_14:=(CLOSE+OPEN+LOW+HIGH)/4;
XA_15:=WINNER(XA_14)*312;
XA_16:=XA_15-100;
STICKLINE(XA_13>REF(XA_13,1)*2 AND CROSS(XA_12,60) AND CROSS(XA_16,0),X,X-10,2,1),COLORRED;
STICKLINE(XA_13<REF(XA_13,1) AND REF(XA_13,2)<REF(XA_13,1) AND CROSS(50,XA_12),X,X-10,0.5,1),COLORFFFF80;
DRAWTEXT(XA_13>REF(XA_13,1)*2 AND CROSS(XA_12,60) AND CROSS(XA_16,0),X-10,80),COLORMAGENTA;

筹码主散博弈 通达信指标 源码 贴图

点击下载筹码主散博弈 通达信指标 源码 贴图

简单好用 筹码主散博弈 通达信主图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!