股票下载网共有股票软件:7209 个 | 股票公式:31349 个 | 文章:3683 篇 | 总容量:71.000 G | 总下载:6839744 次 | 今日更新:0

可用于识别高点跟低点 便于方向操作交易 趋势选向指标 同花顺指标 源码 贴图

简介:趋势选向指标,可用于识别高点跟低点,便于方向操作交易 HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)+13*REF(H,7)
标签:可用于识别高点跟低点 便于方向操作交易 趋势选向指标 同花顺指标 源码 贴图
  来源:www.gpxiazai.com   发布时间:2018-03-16 点击:

趋势选向指标,可用于识别高点跟低点,便于方向操作交易
 

HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,colorblue,LINETHICK1;
LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,colorblue,LINETHICK1;
D90H:=EMA(HH,90),colorred,LINETHICK1;
D90L:=EMA(LL,90),colorred,LINETHICK1;
DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,colorblue,LINETHICK1;DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,colorblue,LINETHICK1;D90C:=D90H-D90L;D90D:=D90H+D90C*2,colorred,LINETHICK1;D90T:=D90L-D90C*2,colorred,LINETHICK1;G0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,colorwhite;D0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,colorwhite;DTD:=D0>=D90T AND G0>=D90D;KTD:=G0<=D90D AND D0<=D90T;ZDD:=D0>=D90T AND G0<=D90D;BDD0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60),LINETHICK2,colorgreen;BDT0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3,LINETHICK2,colorgreen;STICKLINE(DTD=1,G0,D0,5,0),COLOR000066;STICKLINE(KTD=1,G0,D0,5,0),COLOR003300;STICKLINE(ZDD=1,G0,D0,5,0),COLOR555555;
ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,colorwhite;
ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,DOTLINE,colorwhite;
BS:(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.2+XMA(XMA(H,60),60),DOTLINE,colorred;
SS:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1.5,DOTLINE,colorgreen;
BD:XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.8,DOTLINE,colorgreen;
ZZ:=(ZK1+ZD1)/2,DOTLINE,coloryellow;
STICKLINE(1=1,D90H,D90L,5,0),colorligray;
DEA3:=EMA((EMA(CLOSE,3) - EMA(CLOSE,6)),9),colorgreen,LINETHICK2;
DEA3B:=REF(DEA3,1),colorwhite,LINETHICK0;
DEA33B:=EMA((EMA(EMA(CLOSE,3) - EMA(CLOSE,9),3) - EMA(EMA(CLOSE,3) - EMA(CLOSE,9),9)),9),colorwhite,LINETHICK0;
DEA333B:=REF(DEA33B,1),colorwhite,LINETHICK0;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,L,H,0.0,0),colorred;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,C,O,3,1),colorred;
STICKLINE(DEA3<DEA3B,L,H,0.0,0),colorgreen;
STICKLINE(DEA3<DEA3B,C,O,3,1),colorgreen;
白色点多定位1:=L<ZD1 AND H>ZD1;
白色点空定位1:=H>ZK1 AND L<ZK1;
STICKLINE(白色点多定位1=1,L,ZD1,3,0),colorwhite;
STICKLINE(白色点空定位1=1,H,ZK1,3,0),colorwhite;
白色点多定位2:=H<ZD1;
白色点空定位2:=L>ZK1;
STICKLINE(白色点多定位2=1,L,H,0.0,0),colorwhite;
STICKLINE(白色点多定位2=1,C,O,3,0),colorwhite;
STICKLINE(白色点空定位2=1,L,H,0.0,0),colorwhite;
STICKLINE(白色点空定位2=1,C,O,3,0),colorwhite;
多头红色点:=DEA3B<DEA3 OR DEA333B<DEA33B;
空头红色点:=DEA3B>DEA3 OR DEA333B>DEA33B;
多头红色点定位1:=白色点多定位1=1 AND 多头红色点=1;
空头红色点定位1:=白色点空定位1=1 AND 空头红色点=1;
STICKLINE(多头红色点定位1=1,L,ZD1,3,0),colormagenta;
STICKLINE(空头红色点定位1=1,H,ZK1,3,0),colormagenta;
多头红色点定位2:=白色点多定位2=1 AND 多头红色点=1;
空头红色点定位2:=白色点空定位2=1 AND 空头红色点=1;
STICKLINE(多头红色点定位2=1,L,H,0.0,0),colormagenta;
STICKLINE(多头红色点定位2=1,C,O,3,0),colormagenta;
STICKLINE(空头红色点定位2=1,L,H,0.0,0),colormagenta;
STICKLINE(空头红色点定位2=1,C,O,3,0),colormagenta;
多头多定位:=CROSS(ZD1,L) AND DTD=1;
多头平定位:=CROSS(H,ZK1) AND DTD=1 AND ZDD=0;
空头空定位:=CROSS(H,ZK1) AND KTD=1;
空头平定位:=CROSS(ZD1,L) AND KTD=1 AND ZDD=0;
震荡多定位:=CROSS(ZD1,L) AND ZDD=1;
震荡空定位:=CROSS(H,ZK1) AND ZDD=1;
DRAWTEXT(ISLASTBAR,ZK1,'卖'),colorwhite;
DRAWTEXT(ISLASTBAR,ZD1,'买'),colorwhite;
DRAWTEXT(ISLASTBAR,BS,'顶'),colorred;
DRAWTEXT(ISLASTBAR,BD,'底'),colorgreen;
DRAWICON(空头平定位=1,L,3);
DRAWICON(多头平定位=1,H,4);
DRAWICON(多头多定位=1 OR 震荡多定位=1,L,3);
DRAWICON(空头空定位=1 OR 震荡空定位=1,H,4);

趋势选向指标 同花顺指标 源码 贴图

点击下载趋势选向指标 同花顺指标 源码 贴图

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看