股票下载网 股票软件7247 个 ┆ 股票公式33311 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式同花顺公式
日期:2018-03-16 08:56:00  来源:本站整理

可用于识别高点跟低点 便于方向操作交易 趋势选向指标 同花顺指标 源码 贴图

趋势选向指标,可用于识别高点跟低点,便于方向操作交易
 

HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,colorblue,LINETHICK1;
LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,colorblue,LINETHICK1;
D90H:=EMA(HH,90),colorred,LINETHICK1;
D90L:=EMA(LL,90),colorred,LINETHICK1;
DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,colorblue,LINETHICK1;DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,colorblue,LINETHICK1;D90C:=D90H-D90L;D90D:=D90H+D90C*2,colorred,LINETHICK1;D90T:=D90L-D90C*2,colorred,LINETHICK1;G0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,colorwhite;D0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,colorwhite;DTD:=D0>=D90T AND G0>=D90D;KTD:=G0<=D90D AND D0<=D90T;ZDD:=D0>=D90T AND G0<=D90D;BDD0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60),LINETHICK2,colorgreen;BDT0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3,LINETHICK2,colorgreen;STICKLINE(DTD=1,G0,D0,5,0),COLOR000066;STICKLINE(KTD=1,G0,D0,5,0),COLOR003300;STICKLINE(ZDD=1,G0,D0,5,0),COLOR555555;
ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,colorwhite;
ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,DOTLINE,colorwhite;
BS:(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.2+XMA(XMA(H,60),60),DOTLINE,colorred;
SS:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1.5,DOTLINE,colorgreen;
BD:XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.8,DOTLINE,colorgreen;
ZZ:=(ZK1+ZD1)/2,DOTLINE,coloryellow;
STICKLINE(1=1,D90H,D90L,5,0),colorligray;
DEA3:=EMA((EMA(CLOSE,3) - EMA(CLOSE,6)),9),colorgreen,LINETHICK2;
DEA3B:=REF(DEA3,1),colorwhite,LINETHICK0;
DEA33B:=EMA((EMA(EMA(CLOSE,3) - EMA(CLOSE,9),3) - EMA(EMA(CLOSE,3) - EMA(CLOSE,9),9)),9),colorwhite,LINETHICK0;
DEA333B:=REF(DEA33B,1),colorwhite,LINETHICK0;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,L,H,0.0,0),colorred;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,C,O,3,1),colorred;
STICKLINE(DEA3<DEA3B,L,H,0.0,0),colorgreen;
STICKLINE(DEA3<DEA3B,C,O,3,1),colorgreen;
白色点多定位1:=L<ZD1 AND H>ZD1;
白色点空定位1:=H>ZK1 AND L<ZK1;
STICKLINE(白色点多定位1=1,L,ZD1,3,0),colorwhite;
STICKLINE(白色点空定位1=1,H,ZK1,3,0),colorwhite;
白色点多定位2:=H<ZD1;
白色点空定位2:=L>ZK1;
STICKLINE(白色点多定位2=1,L,H,0.0,0),colorwhite;
STICKLINE(白色点多定位2=1,C,O,3,0),colorwhite;
STICKLINE(白色点空定位2=1,L,H,0.0,0),colorwhite;
STICKLINE(白色点空定位2=1,C,O,3,0),colorwhite;
多头红色点:=DEA3B<DEA3 OR DEA333B<DEA33B;
空头红色点:=DEA3B>DEA3 OR DEA333B>DEA33B;
多头红色点定位1:=白色点多定位1=1 AND 多头红色点=1;
空头红色点定位1:=白色点空定位1=1 AND 空头红色点=1;
STICKLINE(多头红色点定位1=1,L,ZD1,3,0),colormagenta;
STICKLINE(空头红色点定位1=1,H,ZK1,3,0),colormagenta;
多头红色点定位2:=白色点多定位2=1 AND 多头红色点=1;
空头红色点定位2:=白色点空定位2=1 AND 空头红色点=1;
STICKLINE(多头红色点定位2=1,L,H,0.0,0),colormagenta;
STICKLINE(多头红色点定位2=1,C,O,3,0),colormagenta;
STICKLINE(空头红色点定位2=1,L,H,0.0,0),colormagenta;
STICKLINE(空头红色点定位2=1,C,O,3,0),colormagenta;
多头多定位:=CROSS(ZD1,L) AND DTD=1;
多头平定位:=CROSS(H,ZK1) AND DTD=1 AND ZDD=0;
空头空定位:=CROSS(H,ZK1) AND KTD=1;
空头平定位:=CROSS(ZD1,L) AND KTD=1 AND ZDD=0;
震荡多定位:=CROSS(ZD1,L) AND ZDD=1;
震荡空定位:=CROSS(H,ZK1) AND ZDD=1;
DRAWTEXT(ISLASTBAR,ZK1,'卖'),colorwhite;
DRAWTEXT(ISLASTBAR,ZD1,'买'),colorwhite;
DRAWTEXT(ISLASTBAR,BS,'顶'),colorred;
DRAWTEXT(ISLASTBAR,BD,'底'),colorgreen;
DRAWICON(空头平定位=1,L,3);
DRAWICON(多头平定位=1,H,4);
DRAWICON(多头多定位=1 OR 震荡多定位=1,L,3);
DRAWICON(空头空定位=1 OR 震荡空定位=1,H,4);

趋势选向指标 同花顺指标 源码 贴图

点击下载趋势选向指标 同花顺指标 源码 贴图

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!