»查看更多分类股票软件

可用于识别高点跟低点 便于方向操作交易 趋势选向指标 同花顺指标 源码 贴图

发布时间:2018-03-16 08:56:00  点击:

趋势选向指标,可用于识别高点跟低点,便于方向操作交易
 

HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,colorblue,LINETHICK1;
LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,colorblue,LINETHICK1;
D90H:=EMA(HH,90),colorred,LINETHICK1;
D90L:=EMA(LL,90),colorred,LINETHICK1;
DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,colorblue,LINETHICK1;DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,colorblue,LINETHICK1;D90C:=D90H-D90L;D90D:=D90H+D90C*2,colorred,LINETHICK1;D90T:=D90L-D90C*2,colorred,LINETHICK1;G0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,colorwhite;D0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,colorwhite;DTD:=D0>=D90T AND G0>=D90D;KTD:=G0<=D90D AND D0<=D90T;ZDD:=D0>=D90T AND G0<=D90D;BDD0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60),LINETHICK2,colorgreen;BDT0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3,LINETHICK2,colorgreen;STICKLINE(DTD=1,G0,D0,5,0),COLOR000066;STICKLINE(KTD=1,G0,D0,5,0),COLOR003300;STICKLINE(ZDD=1,G0,D0,5,0),COLOR555555;
ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,colorwhite;
ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,DOTLINE,colorwhite;
BS:(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.2+XMA(XMA(H,60),60),DOTLINE,colorred;
SS:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1.5,DOTLINE,colorgreen;
BD:XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.8,DOTLINE,colorgreen;
ZZ:=(ZK1+ZD1)/2,DOTLINE,coloryellow;
STICKLINE(1=1,D90H,D90L,5,0),colorligray;
DEA3:=EMA((EMA(CLOSE,3) - EMA(CLOSE,6)),9),colorgreen,LINETHICK2;
DEA3B:=REF(DEA3,1),colorwhite,LINETHICK0;
DEA33B:=EMA((EMA(EMA(CLOSE,3) - EMA(CLOSE,9),3) - EMA(EMA(CLOSE,3) - EMA(CLOSE,9),9)),9),colorwhite,LINETHICK0;
DEA333B:=REF(DEA33B,1),colorwhite,LINETHICK0;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,L,H,0.0,0),colorred;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,C,O,3,1),colorred;
STICKLINE(DEA3<DEA3B,L,H,0.0,0),colorgreen;
STICKLINE(DEA3<DEA3B,C,O,3,1),colorgreen;
白色点多定位1:=L<ZD1 AND H>ZD1;
白色点空定位1:=H>ZK1 AND L<ZK1;
STICKLINE(白色点多定位1=1,L,ZD1,3,0),colorwhite;
STICKLINE(白色点空定位1=1,H,ZK1,3,0),colorwhite;
白色点多定位2:=H<ZD1;
白色点空定位2:=L>ZK1;
STICKLINE(白色点多定位2=1,L,H,0.0,0),colorwhite;
STICKLINE(白色点多定位2=1,C,O,3,0),colorwhite;
STICKLINE(白色点空定位2=1,L,H,0.0,0),colorwhite;
STICKLINE(白色点空定位2=1,C,O,3,0),colorwhite;
多头红色点:=DEA3B<DEA3 OR DEA333B<DEA33B;
空头红色点:=DEA3B>DEA3 OR DEA333B>DEA33B;
多头红色点定位1:=白色点多定位1=1 AND 多头红色点=1;
空头红色点定位1:=白色点空定位1=1 AND 空头红色点=1;
STICKLINE(多头红色点定位1=1,L,ZD1,3,0),colormagenta;
STICKLINE(空头红色点定位1=1,H,ZK1,3,0),colormagenta;
多头红色点定位2:=白色点多定位2=1 AND 多头红色点=1;
空头红色点定位2:=白色点空定位2=1 AND 空头红色点=1;
STICKLINE(多头红色点定位2=1,L,H,0.0,0),colormagenta;
STICKLINE(多头红色点定位2=1,C,O,3,0),colormagenta;
STICKLINE(空头红色点定位2=1,L,H,0.0,0),colormagenta;
STICKLINE(空头红色点定位2=1,C,O,3,0),colormagenta;
多头多定位:=CROSS(ZD1,L) AND DTD=1;
多头平定位:=CROSS(H,ZK1) AND DTD=1 AND ZDD=0;
空头空定位:=CROSS(H,ZK1) AND KTD=1;
空头平定位:=CROSS(ZD1,L) AND KTD=1 AND ZDD=0;
震荡多定位:=CROSS(ZD1,L) AND ZDD=1;
震荡空定位:=CROSS(H,ZK1) AND ZDD=1;
DRAWTEXT(ISLASTBAR,ZK1,'卖'),colorwhite;
DRAWTEXT(ISLASTBAR,ZD1,'买'),colorwhite;
DRAWTEXT(ISLASTBAR,BS,'顶'),colorred;
DRAWTEXT(ISLASTBAR,BD,'底'),colorgreen;
DRAWICON(空头平定位=1,L,3);
DRAWICON(多头平定位=1,H,4);
DRAWICON(多头多定位=1 OR 震荡多定位=1,L,3);
DRAWICON(空头空定位=1 OR 震荡空定位=1,H,4);

趋势选向指标 同花顺指标 源码 贴图

点击下载趋势选向指标 同花顺指标 源码 贴图

可用于识别高点跟低点 便于方向操作交易 趋势选向指标 同花顺指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR