股票下载网共有股票软件:7208 个 | 股票公式:30883 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6656576 次 | 今日更新:0

黑马必抓改选股

简介:黑马必抓改选股{黑马}AHC1:=CLOSE*VOL;AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(V
标签:黑马必抓改选股
  来源:www.gpxiazai.com   发布时间:2017-12-08 点击:

黑马必抓改选股

{黑马}

AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
RRF:=起爆;

A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;

AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);
MA10:=MA(C,13);
MA30:=MA(C,34);
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR000088;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000AA;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000CC;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLORLIMAGENTA;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLOR770077;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLOR990099;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORBB00BB;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORFF00FF;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR003300;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR005500;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR007700;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR009900;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR00CC00;
STICKLINE(RRF,0,3,5,0),COLOR008888;
STICKLINE(RRF,0,3,5,0),COLOR00AAAA;
STICKLINE(RRF,0,3,5,0),COLOR00CCCC;
STICKLINE(RRF,0,3,5,0),COLOR00FFFF;


STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR000088;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000AA;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000CC;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000EE;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000EE;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLORLIMAGENTA;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLOR770077;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLOR990099;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORBB00BB;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORDD00DD;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORFF00FF;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORDD00DD;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR003300;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR005500;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR007700;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR009900;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR00CC00;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR666666;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR777777;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR888888;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR999999;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLORDDDDDD;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLORFFFFFF;
DRAWTEXT(RRF,10.5,'黑马一号'),COLORYELLOW;

{DRAWTEXT(RRF,8.5,'黑'),COLORYELLOW;}
DRAWTEXT(金K线,6,'黑马启动'),COLORYELLOW;
{DRAWTEXT(RRF,3.5,'启'),COLORRED;
DRAWTEXT(RRF,1,'动'),COLORRED;}

STICKLINE(买入,10,0,3,0),COLORRED;
{DRAWTEXT(买入,10.5,'黑'),COLORYELLOW;
DRAWTEXT(买入,7.5,'马'),COLORYELLOW;
DRAWTEXT(买入,4.5,'必'),COLOR00FFFF;}
DRAWTEXT(买入,1.5,'黑马必抓'),COLOR00FFFF;

选股条件:黑马必抓和黑马一号选股共振选股

股票下载网www.gpxiazai.com解答:


AA05:=MA(C,5);
AA30:=MA(C,30);

MA30:=MA(C,34);

五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)

<AA30;
XG:FILTER(MR,10);

  • 股票公式精品推荐
  • 02-22准确率接近100% 金牛淘金 通达信副图指
  • 02-22此指标秒杀市场上你看到的绝大部分顶底
  • 02-22成功抄到黄金底 反诱空主力资金拉升与反
  • 02-22附有使用说明 MACD超级指标 通达信副图
  • 02-22很有效的经典指标 国风KDJ 通达信副图指
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 02-07本预警属于个人以前使用的早盘强势票预
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-06今天已经获利20%以上 赚钱机器等 通达信
  • 02-06指标只是辅助 背离共振 通达信副图指标
  • 02-06指标只是辅助 背离共振 通达信选股指标
  • 02-06增加成功率 我一直用的两个指标——波段
  • 02-05红色钻石买进 蓝色卖出 钻石波段 通达信
  • 02-05很牛选股公式 出信号买入就赚 横盘选股
  • 02-05帮助大家赚钱 春节礼物 macd前后 通达信
  • 02-05翻倍小意思 红绿线 通达信主图指标 源码
  • 02-02好好学习天天向上 我一直用的两个指标—
  • 02-02红色钻石买进 蓝色卖出 钻石波段 通达信
  • 学了还要学
    股票公式火热下载榜
    看了还想看