股票下载网 股票软件7360 个 ┆ 股票公式33985 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式公式教程答疑
日期:2017-12-07 14:02:00  来源:本站整理

倍量阳缩量调整n天不破收盘价公式选股

倍量阳缩量调整n天不破收盘价公式选股

倍量:=V>(REF(V,1)*2) AND C>REF(C,1);
Z :=(C-REF(C,1))/REF(C,1)*100>7;
倍量阳:=Z AND V;
不破高价:=REF(C,BARSLAST(倍量阳));
目前编辑到这步就不会了!
条件:倍量后缩量N天(N自定义)且现价不破倍量阳收盘价
 

股票下载网www.gpxiazai.com解答:

N:=5;
倍量:=V>(REF(V,1)*2) AND C>REF(C,1);
Z,:=(C-REF(C,1))/REF(C,1)*100>7;
倍量阳:=Z, AND 倍量;
不破高价:=REF(C,BARSLAST(倍量阳))>C;
缩量:=V<REF(V,BARSLAST(倍量阳));
XG:EVERY(不破高价,N) AND EVERY(缩量,N) AND BARSLAST(倍量阳)=N;

倍量阳缩量调整n天不破收盘价公式选股
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!