股票下载网共有股票软件:7209 个 | 股票公式:30471 个 | 文章:3638 篇 | 总容量:71.000 G | 总下载:6556780 次 | 今日更新:18

白烛建仓★黄烛加仓★粉烛操盘★红多绿空☆蓝烛清仓☆尾绿出货

简介:DRAWTEXT_FIX(1,0.00,0,0,'白烛建仓★黄烛加仓★粉烛操盘★红多绿空☆蓝烛清仓☆尾绿出货☆')COLORYELLOW;VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLO
标签:白烛建仓★黄烛加仓★粉烛操盘★红多绿空☆蓝烛清仓☆尾绿出货
  来源:www.gpxiazai.com   发布时间:2017-09-13 点击:

DRAWTEXT_FIX(1,0.00,0,0,'白烛建仓★黄烛加仓★粉烛操盘★红多绿空☆蓝烛清仓☆尾绿出货☆')COLORYELLOW;
VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
成交:=VOL;
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));
买卖差:=(买盘 + 卖盘);
STICKLINE((VOL > 0),VOL,0,3,1),COLORFFFFFF;
STICKLINE((买卖差 > 0),0,买卖差,3,0),COLOR0000FF;
STICKLINE((买卖差 < 0),0,买卖差,3,0),LINETHICK3,COLOR33FF33;
量比1:=(VOL / MA(VOL,5));
VAR10:=买盘;
VAR20:=卖盘;
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
动神:=买盘;
鬼力:=VAR20;
神比:=(动神 / VAR30);
鬼比:=(鬼力 / VAR30);
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));


VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,动神) + 动神) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,动神) + 动神) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,动神) + 动神) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,鬼力) + 鬼力) / 2);
三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);
三日下攻:=MA(VAR50,JY2);
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00;
STICKLINE((鬼力 > 0),鬼力,0,3,0),COLORFF3399;
加仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,3,0),COLOR00FFFF;
减仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,3,0),COLORFF0000;
洗盘:STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,3,0),COLORFFFFFF;
高卖:STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,3,0),COLORFF00FF;
相对地量:=STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0);

{柱体加注}
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,V*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),NODRAW;
量:V,NODRAW;
倍量:(V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),NODRAW;
低量:V<=REF(LLV(V,15),1),NODRAW;
地量:V<=REF(LLV(V,100),1),NODRAW;
平量:ABS(V-HHV(REF(V,1),5))/HHV(REF(V,1),5)<=0.03 OR ABS(V-REF(V,1))/REF(V,1)<=0.03,NODRAW;
倍缩:V<=REF(V,1)*0.5,NODRAW;
梯量:COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3,NODRAW;
缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2,NODRAW;
DRAWTEXT(倍量,V*0.99,'倍'),COLORYELLOW;


 


白烛建仓★黄烛加仓★粉烛操盘★红多绿空☆蓝烛清仓☆尾绿出货

  • 股票公式精品推荐
  • 01-16自编 分时盘T+0 通达信分时主图/副图指
  • 01-16没有未来函数杜绝信号漂移 运钞火车 通
  • 01-16十倍牛股指标 主力建仓指标公式 通达信
  • 01-15不限时 成功率更高 涨停回马 优化版第三
  • 01-12收费看盘软件里导出来的指标 通达信指标
  • 01-11可赚一个小波段 领头羊 通达信副图/选股
  • 01-11自用十年的精品指标 听雨出击 通达信副
  • 01-10财神送钱 财神 通达信选股/副图指标 源
  • 01-10收益10% 果断介入 通达信副图/选股指标
  • 01-09非常有用的指标 macd长短牛熊 通达信副
  • 01-09中短操盘用之极佳 富力主筹散筹 通达信
  • 01-09造福小散 王中王 通达信副图指标 贴图
  • 01-08相当不错的指标 “一指千金”通达信主图
  • 01-05更方便 特别的指标 通达信副图源码 贴图
  • 01-05抓牛股的核心和精华 “四金叉”一网打尽
  • 01-04分亨B点入S点出升级版 分时盘T+0 通达
  • 01-04副图、选股通用的一款指标 小阳变大阳
  • 01-03精确的分时指标 夫为妻纲 通达信分时副
  • 01-03源码分享 “绝杀主力” 通达信副图指标
  • 01-03放心使用 无未来函数 “滴水穿石”和谐
  • 01-03通达信蓝绿点买卖指标 无未来可以放心使
  • 01-02通达信指标公式 做T用预警 加密
  • 01-02通达信副图指标slowkd——一个比MACD和
  • 12-29通达信富力顶底趋势副图指标 贴图
  • 12-29通达信牛股基因 源码 副图 选股 贴图
  • 12-29通达信 益盟私募操盘线+主力资金监测+3
  • 12-29通达信 奥德量量能+鹰眼识庄+涨跌停标记
  • 12-29通达信“筹码博弈” 源码 副图 贴图
  • 12-28通达信主图指标 三线合一 指标 主图 贴
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 学了还要学
    股票公式火热下载榜
    看了还想看