股票下载网共有股票软件:7209 个 | 股票公式:31891 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7124076 次 | 今日更新:0

通达信绝品底部区域启动副图指标 源码

简介:HJ_1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;HJ_2:=SMA(SMA(HJ_1,3,1),3,1)/28.57;HJ_3:=EMA(HJ_2,5);HJ_4:=3*HJ
标签:通达信绝品底部区域启动副图指标 源码
  来源:www.gpxiazai.com   发布时间:2017-09-13 点击:

HJ_1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
HJ_2:=SMA(SMA(HJ_1,3,1),3,1)/28.57;
HJ_3:=EMA(HJ_2,5);
HJ_4:=3*HJ_2-2*HJ_3;
HJ_5:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;
STICKLINE(HJ_5,82,0,0.005,0),COLORRED;
DRAWICON(HJ_5>0,85,13),COLORYELLOW;
HJ_6:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;
HJ_7:=(2*CLOSE+HIGH+LOW)/4;
HJ_8:=LLV(LOW,13);
HJ_9:=HHV(HIGH,13);
HJ_10:=EMA((HJ_7-HJ_8)/(HJ_9-HJ_8)*100,13);
HJ_11:=EMA(0.667*REF(HJ_10,1)+0.333*HJ_10,2);
HJ_12:=HJ_10;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,3,0),COLOR0055AA;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.8,0),COLOR0066BB;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.5,0),COLOR0077CC;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.2,0),COLOR0088DD;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.7,0),COLOR0099EE;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.2,0),COLOR00AAFF;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.7,0),COLOR00CCFF;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.2,0),COLORYELLOW;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,3,0),COLOR990099;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.8,0),COLOR990088;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.5,0),COLOR990077;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.2,0),COLOR990066;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.7,0),COLOR990055;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.2,0),COLORBB00BB;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.7,0),COLORDD00DD;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.2,0),COLORMAGENTA;
DRAWTEXT(HJ_6,78,5),COLORCYAN;
HJ_13:=10;
底部区域:20,COLORLIRED;
中轨:50,COLORYELLOW;
高位:80,COLORLIBLUE;
启动:EMA(0.382*REF(HJ_10,2)+0.618*HJ_10,6),COLORRED;
IF(启动>REF(启动,1),启动,DRAWNULL),COLORRED,LINETHICK4;
IF(启动<REF(启动,1),启动,DRAWNULL),COLORLIBLUE,LINETHICK2;
买入:IF(CROSS(4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1),8),58,0),STICK,COLORYELLOW,LINETHICK3;
STICKLINE(买入,50,0,3.5,0),COLORGREEN;
STICKLINE(买入,50,0,3.4,0),COLORGREEN;
STICKLINE(买入,50,0,3.1,0),COLORGREEN;
STICKLINE(买入,50,0,2.8,0),COLOR009900;
STICKLINE(买入,50,0,2.5,0),COLOR009900;
STICKLINE(买入,50,0,2,0),COLOR009900;
STICKLINE(买入,50,0,1.5,0),COLOR00BB00;
STICKLINE(买入,50,0,0.9,0),COLOR00DD00;
STICKLINE(买入,50,0,0.3,0),COLORGREEN;
STICKLINE(买入,50,0,0.05,0),COLORYELLOW;
DRAWICON(买入>0,58,34),COLORYELLOW;
DRAWTEXT(买入,45,2),COLOR66FFCC;
HJ_14:=REF(CLOSE,1);
HJ_15:=SMA(MAX(CLOSE-HJ_14,0),6,1)/SMA(ABS(CLOSE-HJ_14),6,1)*100;
HJ_16:=CROSS(70,HJ_15)*70;
DRAWTEXT(HJ_16,80,3),COLORRED;
DRAWTEXT_FIX(1,0.61,0.9,1,4),COLORRED;

通达信绝品底部区域启动副图指标 源码


HJ_1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
HJ_2:=SMA(SMA(HJ_1,3,1),3,1)/28.57;
HJ_3:=EMA(HJ_2,5);
HJ_4:=3*HJ_2-2*HJ_3;
HJ_5:CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看