»查看更多分类股票软件

通达信黑马突破主图指标源码 选股

发布时间:2017-09-13 09:59:00  点击:

公式选股不要未来函数

进攻线:EMA(C,7),COLORWHITE;

突破线:(EMA(C,18)),LINETHICK4,COLORYELLOW;

参考线:(MA(C,28)),COLORMAGENTA;

决策线:(EMA(C,56)),COLORCYAN;

黑马线:(MA(C,120)),COLOR0099FF;

A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

A4:=EMA(C,10);

A5:=REF(C,2);

A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;

A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);

A8:=LLV(L,21);

A9:=HHV(H,21);

A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);

A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);

A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

A13:=LLV(L,55);

A14:=HHV(H,34);

A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);

A16:=(A11 + A15) / 2;

A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

A18:=EMA(A16,5);

A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

A20:=CROSS(A10,A11);

A21:=(CROSS(A10,A19)) AND (A19 < 30);

A22:=A21 * 0.6;

A23:=((C + L) + H) / 3;

A24:=EMA(A23,6);

A25:=EMA(A24,5);

A26:=CROSS(A24,A25);

DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;

DRAWTEXT(CROSS(A4,A3),L*0.88,'黑马'),LINETHICK4,COLORYELLOW;

STICKLINE(((C >= 突破线) AND (C >= O)),H,L,0,1),COLORRED;

STICKLINE(((C >= 突破线) AND (C >= O)),O,C,2,1),COLORRED;

STICKLINE(((C >= 突破线) AND (C <= O)),H,L,0,0),COLORRED;

STICKLINE(((C >= 突破线) AND (C <= O)),O,C,2,0),COLORRED;

STICKLINE(((C < 突破线) AND (C >= O)),H,L,0,1),COLORGREEN;

STICKLINE(((C < 突破线) AND (C >= O)),O,C,2,1),COLORGREEN;

STICKLINE(((C < 突破线) AND (C <= O)),H,L,0,0),COLORGREEN;

STICKLINE(((C < 突破线) AND (C <= O)),O,C,2,0),COLORGREEN;

通达信黑马突破主图指标源码 选股


A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
CROSS(A24,A25);

3

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议