股票下载网共有股票软件:7209 个 | 股票公式:30471 个 | 文章:3638 篇 | 总容量:71.000 G | 总下载:6556780 次 | 今日更新:18

通达信黑马突破主图指标源码 选股

简介:公式选股不要未来函数进攻线:EMA(C,7),COLORWHITE;突破线:(EMA(C,18)),LINETHICK4,COLORYELLOW;参考线:(MA(C,28)),COLORMAGENTA;决策线:(EMA(C,56)),COL
标签:通达信黑马突破主图指标源码 选股
  来源:www.gpxiazai.com   发布时间:2017-09-13 点击:

公式选股不要未来函数

进攻线:EMA(C,7),COLORWHITE;

突破线:(EMA(C,18)),LINETHICK4,COLORYELLOW;

参考线:(MA(C,28)),COLORMAGENTA;

决策线:(EMA(C,56)),COLORCYAN;

黑马线:(MA(C,120)),COLOR0099FF;

A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

A4:=EMA(C,10);

A5:=REF(C,2);

A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;

A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);

A8:=LLV(L,21);

A9:=HHV(H,21);

A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);

A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);

A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

A13:=LLV(L,55);

A14:=HHV(H,34);

A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);

A16:=(A11 + A15) / 2;

A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

A18:=EMA(A16,5);

A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

A20:=CROSS(A10,A11);

A21:=(CROSS(A10,A19)) AND (A19 < 30);

A22:=A21 * 0.6;

A23:=((C + L) + H) / 3;

A24:=EMA(A23,6);

A25:=EMA(A24,5);

A26:=CROSS(A24,A25);

DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;

DRAWTEXT(CROSS(A4,A3),L*0.88,'黑马'),LINETHICK4,COLORYELLOW;

STICKLINE(((C >= 突破线) AND (C >= O)),H,L,0,1),COLORRED;

STICKLINE(((C >= 突破线) AND (C >= O)),O,C,2,1),COLORRED;

STICKLINE(((C >= 突破线) AND (C <= O)),H,L,0,0),COLORRED;

STICKLINE(((C >= 突破线) AND (C <= O)),O,C,2,0),COLORRED;

STICKLINE(((C < 突破线) AND (C >= O)),H,L,0,1),COLORGREEN;

STICKLINE(((C < 突破线) AND (C >= O)),O,C,2,1),COLORGREEN;

STICKLINE(((C < 突破线) AND (C <= O)),H,L,0,0),COLORGREEN;

STICKLINE(((C < 突破线) AND (C <= O)),O,C,2,0),COLORGREEN;

通达信黑马突破主图指标源码 选股


A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
CROSS(A24,A25);

  • 股票公式精品推荐
  • 01-16自编 分时盘T+0 通达信分时主图/副图指
  • 01-16没有未来函数杜绝信号漂移 运钞火车 通
  • 01-16十倍牛股指标 主力建仓指标公式 通达信
  • 01-15不限时 成功率更高 涨停回马 优化版第三
  • 01-12收费看盘软件里导出来的指标 通达信指标
  • 01-11可赚一个小波段 领头羊 通达信副图/选股
  • 01-11自用十年的精品指标 听雨出击 通达信副
  • 01-10财神送钱 财神 通达信选股/副图指标 源
  • 01-10收益10% 果断介入 通达信副图/选股指标
  • 01-09非常有用的指标 macd长短牛熊 通达信副
  • 01-09中短操盘用之极佳 富力主筹散筹 通达信
  • 01-09造福小散 王中王 通达信副图指标 贴图
  • 01-08相当不错的指标 “一指千金”通达信主图
  • 01-05更方便 特别的指标 通达信副图源码 贴图
  • 01-05抓牛股的核心和精华 “四金叉”一网打尽
  • 01-04分亨B点入S点出升级版 分时盘T+0 通达
  • 01-04副图、选股通用的一款指标 小阳变大阳
  • 01-03精确的分时指标 夫为妻纲 通达信分时副
  • 01-03源码分享 “绝杀主力” 通达信副图指标
  • 01-03放心使用 无未来函数 “滴水穿石”和谐
  • 01-03通达信蓝绿点买卖指标 无未来可以放心使
  • 01-02通达信指标公式 做T用预警 加密
  • 01-02通达信副图指标slowkd——一个比MACD和
  • 12-29通达信富力顶底趋势副图指标 贴图
  • 12-29通达信牛股基因 源码 副图 选股 贴图
  • 12-29通达信 益盟私募操盘线+主力资金监测+3
  • 12-29通达信 奥德量量能+鹰眼识庄+涨跌停标记
  • 12-29通达信“筹码博弈” 源码 副图 贴图
  • 12-28通达信主图指标 三线合一 指标 主图 贴
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 学了还要学
    股票公式火热下载榜
    看了还想看