股票下载网共有股票软件:7205 个 | 股票公式:30078 个 | 文章:3558 篇 | 总容量:70.999 G | 总下载:6359241 次 | 今日更新:0

通达信黑马突破主图指标源码 选股

简介:公式选股不要未来函数进攻线:EMA(C,7),COLORWHITE;突破线:(EMA(C,18)),LINETHICK4,COLORYELLOW;参考线:(MA(C,28)),COLORMAGENTA;决策线:(EMA(C,56)),COL
标签:通达信黑马突破主图指标源码 选股
  来源:www.gpxiazai.com   发布时间:17-09-13 点击:

公式选股不要未来函数

进攻线:EMA(C,7),COLORWHITE;

突破线:(EMA(C,18)),LINETHICK4,COLORYELLOW;

参考线:(MA(C,28)),COLORMAGENTA;

决策线:(EMA(C,56)),COLORCYAN;

黑马线:(MA(C,120)),COLOR0099FF;

A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

A4:=EMA(C,10);

A5:=REF(C,2);

A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;

A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);

A8:=LLV(L,21);

A9:=HHV(H,21);

A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);

A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);

A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

A13:=LLV(L,55);

A14:=HHV(H,34);

A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);

A16:=(A11 + A15) / 2;

A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

A18:=EMA(A16,5);

A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

A20:=CROSS(A10,A11);

A21:=(CROSS(A10,A19)) AND (A19 < 30);

A22:=A21 * 0.6;

A23:=((C + L) + H) / 3;

A24:=EMA(A23,6);

A25:=EMA(A24,5);

A26:=CROSS(A24,A25);

DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;

DRAWTEXT(CROSS(A4,A3),L*0.88,'黑马'),LINETHICK4,COLORYELLOW;

STICKLINE(((C >= 突破线) AND (C >= O)),H,L,0,1),COLORRED;

STICKLINE(((C >= 突破线) AND (C >= O)),O,C,2,1),COLORRED;

STICKLINE(((C >= 突破线) AND (C <= O)),H,L,0,0),COLORRED;

STICKLINE(((C >= 突破线) AND (C <= O)),O,C,2,0),COLORRED;

STICKLINE(((C < 突破线) AND (C >= O)),H,L,0,1),COLORGREEN;

STICKLINE(((C < 突破线) AND (C >= O)),O,C,2,1),COLORGREEN;

STICKLINE(((C < 突破线) AND (C <= O)),H,L,0,0),COLORGREEN;

STICKLINE(((C < 突破线) AND (C <= O)),O,C,2,0),COLORGREEN;

通达信黑马突破主图指标源码 选股


A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
CROSS(A24,A25);

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看