股票下载网共有股票软件:7205 个 | 股票公式:30086 个 | 文章:3567 篇 | 总容量:70.999 G | 总下载:6368858 次 | 今日更新:0

通达信有庄高度控盘副图源码

简介:{{通达信有庄出击副图原码}}VAR1:=EMA(EMA(CLOSE,13),13);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF
标签:通达信有庄高度控盘副图源码
  来源:www.gpxiazai.com   发布时间:17-09-11 点击:

{{通达信有庄出击副图原码}}
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWTEXT(BTJ81,神,'↑买底'),COLORRED;
DRAWTEXT(BTJ811,神*1.2,'↑有庄'),COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00;
DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;
DEA: EMA(DIFF,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55),COLORWHITE;
DRAWTEXT(BTJ811,有庄,'有庄'),COLORWHITE;


通达信有庄高度控盘副图源码

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看