股票下载网共有股票软件:7208 个 | 股票公式:30883 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6655185 次 | 今日更新:24

通达信有庄高度控盘副图源码

简介:{{通达信有庄出击副图原码}}VAR1:=EMA(EMA(CLOSE,13),13);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF
标签:通达信有庄高度控盘副图源码
  来源:www.gpxiazai.com   发布时间:2017-09-11 点击:

{{通达信有庄出击副图原码}}
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWTEXT(BTJ81,神,'↑买底'),COLORRED;
DRAWTEXT(BTJ811,神*1.2,'↑有庄'),COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00;
DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;
DEA: EMA(DIFF,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55),COLORWHITE;
DRAWTEXT(BTJ811,有庄,'有庄'),COLORWHITE;


通达信有庄高度控盘副图源码

  • 股票公式精品推荐
  • 02-22准确率接近100% 金牛淘金 通达信副图指
  • 02-22此指标秒杀市场上你看到的绝大部分顶底
  • 02-22成功抄到黄金底 反诱空主力资金拉升与反
  • 02-22附有使用说明 MACD超级指标 通达信副图
  • 02-22很有效的经典指标 国风KDJ 通达信副图指
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 02-07本预警属于个人以前使用的早盘强势票预
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-06今天已经获利20%以上 赚钱机器等 通达信
  • 02-06指标只是辅助 背离共振 通达信副图指标
  • 02-06指标只是辅助 背离共振 通达信选股指标
  • 02-06增加成功率 我一直用的两个指标——波段
  • 02-05红色钻石买进 蓝色卖出 钻石波段 通达信
  • 02-05很牛选股公式 出信号买入就赚 横盘选股
  • 02-05帮助大家赚钱 春节礼物 macd前后 通达信
  • 02-05翻倍小意思 红绿线 通达信主图指标 源码
  • 02-02好好学习天天向上 我一直用的两个指标—
  • 02-02红色钻石买进 蓝色卖出 钻石波段 通达信
  • 学了还要学
    股票公式火热下载榜
    看了还想看