股票下载网共有股票软件:7205 个 | 股票公式:30086 个 | 文章:3567 篇 | 总容量:70.999 G | 总下载:6368858 次 | 今日更新:0

通达信季量比+量本比+买卖比+量能饱和度副图源码 选股

简介:虚:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚,0,(-1),(-1)
标签:通达信季量比+量本比+买卖比+量能饱和度副图源码 选股
  来源:www.gpxiazai.com   发布时间:17-09-11 点击:

虚:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚,0,(-1),(-1)),COLOR00C0C0;
实:VOL,VOLSTICK;
V5:MA(实,5),COLORWHITE;
V10:MA(实,10),COLORYELLOW;
V60:MA(实,60),COLORMAGENTA;
X_1:=REF(CLOSE,1);
X_2:=VOL<MA(VOL,60)/3 OR VOL<CAPITAL*0.005;
STICKLINE(VOL/REF(VOL,1)>=0.97 AND VOL/REF(VOL,1)<=1.03,VOL,0,0.85,0),COLORWHITE;
STICKLINE(CLOSE>OPEN AND REF(CLOSE,1)<REF(OPEN,1) AND HIGH<REF(OPEN,1) AND CLOSE<(REF(OPEN,1)-REF(CLOSE,1))/3+REF(CLOSE,1),VOL,0,0.57,0),COLORGREEN;
STICKLINE(OPEN>CLOSE AND CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>=REF(OPEN,1),VOL,0,0.57,0),COLORRED;
今夕比:实/REF(实,1),COLORYELLOW;
季量比:实/MA(VOL,60),COLORMAGENTA;
量本比:10000*VOL/FINANCE(7),COLORRED;
买卖比:DYNAINFO(23)/DYNAINFO(22);
百低比:VOL/REF(LLV(VOL,100),1),NODRAW;
量能饱和度:IF(AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20))>1,1,AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20)))*100,NODRAW,COLORYELLOW;
X_3:=1*AMOUNT;
X_4:=HHV(X_3,10)=X_3;
X_5:=HHV(X_3,30)=X_3;
X_6:=HHV(X_3,60)=X_3;
X_7:=HHV(X_3,100)=X_3;
X_8:=HHV(X_3,250)=X_3;
X_9:=X_4 OR X_5 OR X_6 OR X_7 OR X_8 AND CAPITAL/1000000<=35 AND CLOSE>REF(CLOSE,1);
STICKLINE(X_9,VOL,VOL*5/7,1.97,0),COLORYELLOW;
X_10:=VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)>=REF(VOL,3) AND REF(VOL,3)>=REF(VOL,4) AND VOL>0;
X_11:=CLOSE>REF(OPEN,1) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,1)>=(REF(CLOSE,2)+REF(OPEN,2))/2 OR (REF(CLOSE,1)>=(REF(CLOSE,3)+REF(OPEN,3))/2 AND REF(CLOSE,3)>REF(OPEN,3)) AND HIGH>LOW);
STICKLINE(VOL<MA(VOL,60)*1/3,VOL,0,1.17,0),COLORMAGENTA;
X_12:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
DRAWICON(VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<=6 AND (CLOSE>OPEN OR (CLOSE<OPEN AND CLOSE>=REF(CLOSE,1))),VOL*1.0027,1);
DRAWICON(VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<=2.02 AND (CLOSE>OPEN OR (CLOSE<OPEN AND CLOSE>=REF(CLOSE,1))),0,41);
DRAWICON(VOL/REF(VOL,1)<=0.51 AND HIGH>LOW,VOL*0.87,2);
STICKLINE(FILTER(VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2) AND CLOSE>OPEN,2),VOL,VOL*8/9,1.97,0),COLORMAGENTA;
STICKLINE(FILTER(VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND HIGH>LOW,2),VOL,VOL*7/9,1.97,0),COLORBROWN;
X_13:=REF(VOL,6)>REF(VOL,5) AND REF(VOL,6)>REF(VOL,4) AND REF(VOL,6)>REF(VOL,3) AND REF(VOL,6)>REF(VOL,2) AND REF(VOL,6)>REF(VOL,1);
X_14:=REF(VOL,5)>REF(VOL,4) AND REF(VOL,5)>REF(VOL,3) AND REF(VOL,5)>REF(VOL,2) AND REF(VOL,5)>REF(VOL,1);
X_15:=REF(VOL,4)>REF(VOL,3) AND REF(VOL,4)>REF(VOL,2) AND REF(VOL,4)>REF(VOL,1);
X_16:=REF(VOL,6)/VOL>=0.97 AND REF(VOL,6)/VOL<=1.03;
X_17:=REF(VOL,5)/VOL>=0.97 AND REF(VOL,5)/VOL<=1.03;
X_18:=REF(VOL,4)/VOL>=0.97 AND REF(VOL,4)/VOL<=1.03;
DRAWICON(X_13 AND X_16 OR (X_14 AND X_17) OR (X_15 AND X_18),VOL*0.93,41);
DRAWICON((OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5)),VOL*1.0158,39);
DRAWICON((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND HIGH>LOW,VOL*1.0159,38);
DRAWICON(X_10 AND X_11,0,38);
DRAWICON(VOL<REF(LLV(VOL,100),1) AND HIGH>LOW,VOL*1.0359,23);
DRAWICON(COUNT(X_12,3) AND VOL<REF(LLV(VOL,20),1) AND HIGH>LOW,VOL*1.095,17);
X_19:=HHV(VOL,3)<REF(VOL,3);
X_20:=LLV(LOW,3)>REF(OPEN,3) AND REF(CLOSE,3)>REF(OPEN,3) AND CLOSE>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,3) AND REF(CLOSE,1)>REF(OPEN,3) AND HIGH>LOW AND CLOSE>OPEN;
X_21:=X_19 AND X_20;
DRAWICON(X_21,0,10);

通达信季量比+量本比+买卖比+量能饱和度副图源码 选股


当天同时出现1.柱顶有土棕方块2.柱芯是绿芯的选股器:
AA:=FILTER(VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND HIGH>LOW,2);
BB:=CLOSE>OPEN AND REF(CLOSE,1)<REF(OPEN,1) AND HIGH<REF(OPEN,1) AND CLOSE<(REF(OPEN,1)-REF(CLOSE,1))/3+REF(CLOSE,1);
AA AND BB;

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看