股票下载网共有股票软件:7209 个 | 股票公式:31771 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7041633 次 | 今日更新:6

通达信季量比+量本比+买卖比+量能饱和度副图源码 选股

简介:虚:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚,0,(-1),(-1)
标签:通达信季量比+量本比+买卖比+量能饱和度副图源码 选股
  来源:www.gpxiazai.com   发布时间:2017-09-11 点击:

虚:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚,0,(-1),(-1)),COLOR00C0C0;
实:VOL,VOLSTICK;
V5:MA(实,5),COLORWHITE;
V10:MA(实,10),COLORYELLOW;
V60:MA(实,60),COLORMAGENTA;
X_1:=REF(CLOSE,1);
X_2:=VOL<MA(VOL,60)/3 OR VOL<CAPITAL*0.005;
STICKLINE(VOL/REF(VOL,1)>=0.97 AND VOL/REF(VOL,1)<=1.03,VOL,0,0.85,0),COLORWHITE;
STICKLINE(CLOSE>OPEN AND REF(CLOSE,1)<REF(OPEN,1) AND HIGH<REF(OPEN,1) AND CLOSE<(REF(OPEN,1)-REF(CLOSE,1))/3+REF(CLOSE,1),VOL,0,0.57,0),COLORGREEN;
STICKLINE(OPEN>CLOSE AND CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>=REF(OPEN,1),VOL,0,0.57,0),COLORRED;
今夕比:实/REF(实,1),COLORYELLOW;
季量比:实/MA(VOL,60),COLORMAGENTA;
量本比:10000*VOL/FINANCE(7),COLORRED;
买卖比:DYNAINFO(23)/DYNAINFO(22);
百低比:VOL/REF(LLV(VOL,100),1),NODRAW;
量能饱和度:IF(AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20))>1,1,AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20)))*100,NODRAW,COLORYELLOW;
X_3:=1*AMOUNT;
X_4:=HHV(X_3,10)=X_3;
X_5:=HHV(X_3,30)=X_3;
X_6:=HHV(X_3,60)=X_3;
X_7:=HHV(X_3,100)=X_3;
X_8:=HHV(X_3,250)=X_3;
X_9:=X_4 OR X_5 OR X_6 OR X_7 OR X_8 AND CAPITAL/1000000<=35 AND CLOSE>REF(CLOSE,1);
STICKLINE(X_9,VOL,VOL*5/7,1.97,0),COLORYELLOW;
X_10:=VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)>=REF(VOL,3) AND REF(VOL,3)>=REF(VOL,4) AND VOL>0;
X_11:=CLOSE>REF(OPEN,1) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,1)>=(REF(CLOSE,2)+REF(OPEN,2))/2 OR (REF(CLOSE,1)>=(REF(CLOSE,3)+REF(OPEN,3))/2 AND REF(CLOSE,3)>REF(OPEN,3)) AND HIGH>LOW);
STICKLINE(VOL<MA(VOL,60)*1/3,VOL,0,1.17,0),COLORMAGENTA;
X_12:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
DRAWICON(VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<=6 AND (CLOSE>OPEN OR (CLOSE<OPEN AND CLOSE>=REF(CLOSE,1))),VOL*1.0027,1);
DRAWICON(VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<=2.02 AND (CLOSE>OPEN OR (CLOSE<OPEN AND CLOSE>=REF(CLOSE,1))),0,41);
DRAWICON(VOL/REF(VOL,1)<=0.51 AND HIGH>LOW,VOL*0.87,2);
STICKLINE(FILTER(VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2) AND CLOSE>OPEN,2),VOL,VOL*8/9,1.97,0),COLORMAGENTA;
STICKLINE(FILTER(VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND HIGH>LOW,2),VOL,VOL*7/9,1.97,0),COLORBROWN;
X_13:=REF(VOL,6)>REF(VOL,5) AND REF(VOL,6)>REF(VOL,4) AND REF(VOL,6)>REF(VOL,3) AND REF(VOL,6)>REF(VOL,2) AND REF(VOL,6)>REF(VOL,1);
X_14:=REF(VOL,5)>REF(VOL,4) AND REF(VOL,5)>REF(VOL,3) AND REF(VOL,5)>REF(VOL,2) AND REF(VOL,5)>REF(VOL,1);
X_15:=REF(VOL,4)>REF(VOL,3) AND REF(VOL,4)>REF(VOL,2) AND REF(VOL,4)>REF(VOL,1);
X_16:=REF(VOL,6)/VOL>=0.97 AND REF(VOL,6)/VOL<=1.03;
X_17:=REF(VOL,5)/VOL>=0.97 AND REF(VOL,5)/VOL<=1.03;
X_18:=REF(VOL,4)/VOL>=0.97 AND REF(VOL,4)/VOL<=1.03;
DRAWICON(X_13 AND X_16 OR (X_14 AND X_17) OR (X_15 AND X_18),VOL*0.93,41);
DRAWICON((OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5)),VOL*1.0158,39);
DRAWICON((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND HIGH>LOW,VOL*1.0159,38);
DRAWICON(X_10 AND X_11,0,38);
DRAWICON(VOL<REF(LLV(VOL,100),1) AND HIGH>LOW,VOL*1.0359,23);
DRAWICON(COUNT(X_12,3) AND VOL<REF(LLV(VOL,20),1) AND HIGH>LOW,VOL*1.095,17);
X_19:=HHV(VOL,3)<REF(VOL,3);
X_20:=LLV(LOW,3)>REF(OPEN,3) AND REF(CLOSE,3)>REF(OPEN,3) AND CLOSE>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,3) AND REF(CLOSE,1)>REF(OPEN,3) AND HIGH>LOW AND CLOSE>OPEN;
X_21:=X_19 AND X_20;
DRAWICON(X_21,0,10);

通达信季量比+量本比+买卖比+量能饱和度副图源码 选股


当天同时出现1.柱顶有土棕方块2.柱芯是绿芯的选股器:
AA:=FILTER(VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND HIGH>LOW,2);
BB:=CLOSE>OPEN AND REF(CLOSE,1)<REF(OPEN,1) AND HIGH<REF(OPEN,1) AND CLOSE<(REF(OPEN,1)-REF(CLOSE,1))/3+REF(CLOSE,1);
AA AND BB;

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看