股票下载网共有股票软件:7209 个 | 股票公式:31771 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7041633 次 | 今日更新:6

通达信三线共振副图指标 源码 选股

简介:{三线共振}HXLXA:=MA(CLOSE,5);HXLXB:=MA(CLOSE,10);HXLXC:=(HXLXA-CLOSE)/CLOSE>13/100;HXLXD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,1
标签:通达信三线共振副图指标 源码 选股
  来源:www.gpxiazai.com   发布时间:2017-09-11 点击:

{三线共振}
HXLXA:=MA(CLOSE,5);
HXLXB:=MA(CLOSE,10);
HXLXC:=(HXLXA-CLOSE)/CLOSE>13/100;
HXLXD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100/0.7;
HXLXE:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100*2;
HXLXF:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100/0.3/1.3/1.5;
HXLXG:IF(HXLXD<-12,40,30),COLORRED;
HXLXH:IF(HXLXE<-9,30,20),COLORYELLOW;
HXLXI:IF(HXLXF<-12,20,10),COLORWHITE;
{到位}
BJ:=HHV(HIGH,5)/C,DOTLINE,COLORRED;
JL:=LLV(L,5)/C,DOTLINE,COLORRED;
HA:=(HHV(HIGH,5)+LLV(LOW,5))/2/C;
RN:=(LLV(LOW,5)*HHV(HIGH,5))/C/C,COLORGREEN;
STICKLINE(CROSS(1.2,RN),0,30,0.5,0),COLORRED;
STICKLINE(CROSS(1.1,RN),0,20,1,0),COLORYELLOW;
STICKLINE(RN>=1.2,0,15.1,1,0),COLORLIRED;
{最佳买点}
ZJMD1:=REF(CLOSE,1);
ZJMD2:=SMA(MAX(CLOSE-ZJMD1,0),7,1)/SMA(ABS(CLOSE-ZJMD1),7,1)*100;
ZJMD3:=(C-MA(C,6))/MA(C,6)*100;
ZJMD4:=(C-MA(C,12))/MA(C,12)*100;
ZJMD5:=(C-MA(C,24))/MA(C,24)*100;
ZJMD6:=(ZJMD3+2*ZJMD4+3*ZJMD5)/6;
ZJMD7:=MA(ZJMD6,3);
STICKLINE(CROSS(ZJMD6,ZJMD7) AND ZJMD7<-9.5,5,0,4,0),COLORRED;
{神秘买点}
SMMD1:=MA((2*C+H+L)/4,5);
SMMD2:=SMMD1*(200-102)/100;
SMMD3:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SMMD4:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SMMD5:=3*SMA(SMMD4,3,1)-2*SMA(SMA(SMMD4,3,1),3,1);
SMMD6:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SMMD7:=SMMD2<SMMD3&&SMMD5>REF(SMMD5,1)&&REF(SMMD5,1)<REF(SMMD5,2)&&SMMD6<-100&&SMMD6>REF(SMMD6,1);
STICKLINE(SMMD7,10,0,2,0),COLORRED;
{五合一}
{VR}
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/
SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
VR买:IF((CROSS(70,WVR)),40,0),COLORYELLOW;
{DPSJ}
RSV:=(INDEXC-LLV(INDEXL,18))/(HHV(INDEXH,18)-LLV(INDEXL,18))*100;
K:=SMA(RSV,12,1);
DPSJ买入:IF((CROSS(K,20)),35,0),COLORWHITE;
{KD}
WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WK:=SMA(WRSV,3,1);
D:=SMA(WK,3,1);
KD买入:IF((CROSS(WK,D)&&WK<20),30,0),COLORRED;
{KDJ}
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J:=3*K1-2*D1;
KDJ买入:IF((CROSS(J,0)),25,0),COLORGREEN;
{BOLL}
MID :=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
BOLL买入:IF((CROSS(CLOSE,LOWER)),40,0),COLORMAGENTA;
{临界点}
LJD:=((MA(C,30)-L)/MA(C,60))*200;
临界点:IF(LJD>30,15,0),LINETHICK1,COLORRED;


通达信三线共振副图指标 源码 选股


LJD:=((MA(C,30)-L)/MA(C,60))*200;
临界点:LJD>30;

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看