股票下载网共有股票软件:7208 个 | 股票公式:30883 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6655185 次 | 今日更新:24

通达信三线共振副图指标 源码 选股

简介:{三线共振}HXLXA:=MA(CLOSE,5);HXLXB:=MA(CLOSE,10);HXLXC:=(HXLXA-CLOSE)/CLOSE>13/100;HXLXD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,1
标签:通达信三线共振副图指标 源码 选股
  来源:www.gpxiazai.com   发布时间:2017-09-11 点击:

{三线共振}
HXLXA:=MA(CLOSE,5);
HXLXB:=MA(CLOSE,10);
HXLXC:=(HXLXA-CLOSE)/CLOSE>13/100;
HXLXD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100/0.7;
HXLXE:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100*2;
HXLXF:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100/0.3/1.3/1.5;
HXLXG:IF(HXLXD<-12,40,30),COLORRED;
HXLXH:IF(HXLXE<-9,30,20),COLORYELLOW;
HXLXI:IF(HXLXF<-12,20,10),COLORWHITE;
{到位}
BJ:=HHV(HIGH,5)/C,DOTLINE,COLORRED;
JL:=LLV(L,5)/C,DOTLINE,COLORRED;
HA:=(HHV(HIGH,5)+LLV(LOW,5))/2/C;
RN:=(LLV(LOW,5)*HHV(HIGH,5))/C/C,COLORGREEN;
STICKLINE(CROSS(1.2,RN),0,30,0.5,0),COLORRED;
STICKLINE(CROSS(1.1,RN),0,20,1,0),COLORYELLOW;
STICKLINE(RN>=1.2,0,15.1,1,0),COLORLIRED;
{最佳买点}
ZJMD1:=REF(CLOSE,1);
ZJMD2:=SMA(MAX(CLOSE-ZJMD1,0),7,1)/SMA(ABS(CLOSE-ZJMD1),7,1)*100;
ZJMD3:=(C-MA(C,6))/MA(C,6)*100;
ZJMD4:=(C-MA(C,12))/MA(C,12)*100;
ZJMD5:=(C-MA(C,24))/MA(C,24)*100;
ZJMD6:=(ZJMD3+2*ZJMD4+3*ZJMD5)/6;
ZJMD7:=MA(ZJMD6,3);
STICKLINE(CROSS(ZJMD6,ZJMD7) AND ZJMD7<-9.5,5,0,4,0),COLORRED;
{神秘买点}
SMMD1:=MA((2*C+H+L)/4,5);
SMMD2:=SMMD1*(200-102)/100;
SMMD3:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SMMD4:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SMMD5:=3*SMA(SMMD4,3,1)-2*SMA(SMA(SMMD4,3,1),3,1);
SMMD6:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SMMD7:=SMMD2<SMMD3&&SMMD5>REF(SMMD5,1)&&REF(SMMD5,1)<REF(SMMD5,2)&&SMMD6<-100&&SMMD6>REF(SMMD6,1);
STICKLINE(SMMD7,10,0,2,0),COLORRED;
{五合一}
{VR}
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/
SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
VR买:IF((CROSS(70,WVR)),40,0),COLORYELLOW;
{DPSJ}
RSV:=(INDEXC-LLV(INDEXL,18))/(HHV(INDEXH,18)-LLV(INDEXL,18))*100;
K:=SMA(RSV,12,1);
DPSJ买入:IF((CROSS(K,20)),35,0),COLORWHITE;
{KD}
WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WK:=SMA(WRSV,3,1);
D:=SMA(WK,3,1);
KD买入:IF((CROSS(WK,D)&&WK<20),30,0),COLORRED;
{KDJ}
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J:=3*K1-2*D1;
KDJ买入:IF((CROSS(J,0)),25,0),COLORGREEN;
{BOLL}
MID :=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
BOLL买入:IF((CROSS(CLOSE,LOWER)),40,0),COLORMAGENTA;
{临界点}
LJD:=((MA(C,30)-L)/MA(C,60))*200;
临界点:IF(LJD>30,15,0),LINETHICK1,COLORRED;


通达信三线共振副图指标 源码 选股


LJD:=((MA(C,30)-L)/MA(C,60))*200;
临界点:LJD>30;

  • 股票公式精品推荐
  • 02-22准确率接近100% 金牛淘金 通达信副图指
  • 02-22此指标秒杀市场上你看到的绝大部分顶底
  • 02-22成功抄到黄金底 反诱空主力资金拉升与反
  • 02-22附有使用说明 MACD超级指标 通达信副图
  • 02-22很有效的经典指标 国风KDJ 通达信副图指
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 02-07本预警属于个人以前使用的早盘强势票预
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-06今天已经获利20%以上 赚钱机器等 通达信
  • 02-06指标只是辅助 背离共振 通达信副图指标
  • 02-06指标只是辅助 背离共振 通达信选股指标
  • 02-06增加成功率 我一直用的两个指标——波段
  • 02-05红色钻石买进 蓝色卖出 钻石波段 通达信
  • 02-05很牛选股公式 出信号买入就赚 横盘选股
  • 02-05帮助大家赚钱 春节礼物 macd前后 通达信
  • 02-05翻倍小意思 红绿线 通达信主图指标 源码
  • 02-02好好学习天天向上 我一直用的两个指标—
  • 02-02红色钻石买进 蓝色卖出 钻石波段 通达信
  • 学了还要学
    股票公式火热下载榜
    看了还想看