股票下载网共有股票软件:7191 个 | 指标公式:29645 个 | 文章:3403 篇 | 总容量:69.666 G | 总下载:6109533 次 | 今日更新:0

通达信前期高低位主图指标 源码

简介:C2:=REF(C,1);ZTB:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);STICKLINE(ZTB,OPEN,CLOSE,1,0),COLORYELLOW;工作线:EMA(CLOSE,55)
标签:通达信前期高低位主图指标 源码  来源:www.gpxiazai.com   发布时间:17-09-08 点击:

C2:=REF(C,1);
ZTB:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(ZTB,OPEN,CLOSE,1,0),COLORYELLOW;

工作线:EMA(CLOSE,55),COLORGREEN,LINETHICK2;
工作线2:EMA(CLOSE,17),LINETHICK1;

IF(工作线>REF(工作线,1),工作线,DRAWNULL),LINETHICK2,COLORRED;
IF(工作线2>REF(工作线2,1),工作线2,DRAWNULL),LINETHICK1,COLORRED;
A11:=REF(H,5)=HHV(H,2*5+1);
B11:=FILTER(A11,10);
C11:=BACKSET(B11,5+1);
HDD:=FILTER(C11,10);
前期高位:=REF(H,BARSLAST(HDD));
STICKLINE(H,前期高位,前期高位+0.015,15,0),COLOR0000AA,LINETHICK4;

A111:=REF(L,5)=LLV(L,2*5+1);
B111:=FILTER(A111,10);
C111:=BACKSET(B111,5+1);
HDD1:=FILTER(C111,10);
前期低位:REF(L,BARSLAST(HDD1)),LINETHICK0;
STICKLINE(L,前期低位,前期低位-0.015,15,0),COLOR00AA00,LINETHICK4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),COLORYELLOW;

总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');
流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');
全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');
上市日期:=STRCAT(' 上市日期: ',CON2STR(FINANCE(42),0));
股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期));
{}
市盈率:=STRCAT('市盈率: ',CON2STR(C/FINANCE(33),2));
市销率:=STRCAT(' 市销率: ',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));
市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2));
净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(33)/FINANCE(34)*100,2));
毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));
净利润率:=STRCAT(' 净利润率 ',CON2STR(FINANCE(30)/FINANCE(20)*100,2));
主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));
{}
X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替};
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:=X1+X2+X3+X4+X5;
预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警'));
财务预警:=STRCAT('财务预警: ',STRCAT(预警,STRCAT('-Z值: ',CON2STR(Z值,3))));
优质资产率:=STRCAT(' 优质资产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准};
现金负债比:=STRCAT(' 现金负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额 理论上越大越好但不同行业有不同标准};
财务系数:=STRCAT('风险系数: ',STRCAT(STRCAT(财务预警,优质资产率),现金负债比));
{}
DRAWTEXT_FIX(ISLASTBAR,0.005,0.01,0,财务系数),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,当前业绩),COLORRED ;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.115,0,股本市值),COLORYELLOW;

A7:=C-REF(C,1);
A81:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A81,2)=LLV(A81,7) AND COUNT(A81<0,2) AND CROSS(A81,MA(A81,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORWHITE;
VAR100:=IF(DATE<1530730 AND DATE>900101,1,0);
N:=5;
M1:=6;
M2:=6;
M3:=8;

R:=IF(DATE<1910612,1,0);
EE:=(H+MAX(C,O))/2;
EE1:=MA(EE,3);
EE2:=(L+MIN(C,O))/2;
EE3:=MA(EE2,3);


FF:=(H+L+C+O)/4,COLORWHITE;
FF1:=MA(FF,3),COLORGREEN;
FF3:=REF((C+O)/2,1)>REF((C+O)/2,2) AND REF(MIN(C,O),1)>REF(MAX(C,O),2);
实际乖离:=(MAX(FF,FF1)-MIN(FF,FF1))/MIN(FF,FF1)*100,LINETHICK;
FF4:=(((FF1-(REF(FF1,1)-FF1))-L)/L)*100;
FF5:=(((EE1+(EE1-REF(EE1,1)))-L)/L)*100;
FF6:=FF1-(REF(FF1,1)-FF1);
FF7:=EE1+(EE1-REF(EE1,1));
期望获利率:=IF(FF3,FF5,FF4),LINETHICK;
YY1:=REF(EVERY(C>=O,4),1) AND REF(EVERY((C+O)/2>FF1,4),1) AND (C+O)/2<FF1;
YY2:=NOT(YY1) AND (FF1-O)/O*1000>5 AND O<REF(MIN(C,O),1);
A:=SMA(L,4,3);
B:=SMA(H,4,3);

BB1:=REF(L,1)-HHV((MAX(REF(L,2),REF(L,1))-MIN(REF(L,2),REF(L,1))),2);
BB2:=REF((C+O)/2,1)>REF((C+O)/2,2);
BB3:=L<=BB1+BB1*0.01 AND O>REF(O,2) AND O>=REF(L,3) AND COUNT(C>O,7)>3;
BB6:=(BB1-L)/L*100;
BB7:=(REF(L,1)-BB1)/BB1*100;
A1:=(A-L)/L>N/1000 ;
A8:=A1;
A9:=(REF(H,1)-O)/O*100-(REF(MAX(C,O),2)-REF(MAX(C,O),1))/REF(MAX(C,O),1)*100;
A10:=IF(BB2,BB6,A9);
BB4:=BB6+A10>2;
BB5:=IF(BB2,BB3,BB4) AND 期望获利率>2;
准备:=R AND A8 AND BB5;

STICKLINE(准备,A*0.995,A*0.992,4,0)COLORYELLOW;

DRAWICON(R AND (REF((准备),1)) AND (L<REF((L/0.995),1)),L*0.97,11);

AA1:=AMOUNT/V;

BB11:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE11:=V<MA(V,5)*1.5;

FF11:=BB1 AND CC1 AND DD1 AND EE1;

DRAWTEXT(FF11,(LOW* 0.97),'老鼠仓'),COLOR4080FF;


 


通达信前期高低位主图指标 源码

A7:=C-REF(C,1);
A81:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A81,2)=LLV(A81,7) AND COUNT(A81<0,2) AND CROSS(A81,MA(A81,2));
买进:FILTER(买=1,5);

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看