股票下载网共有股票软件:7208 个 | 股票公式:30883 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6655185 次 | 今日更新:24

通达信主力进场大黑马副图源码 选股

简介:N:=30;M:=13;LC := REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;RSIF:=90-RSI1,COLOR33DD33;A4:
标签:通达信主力进场大黑马副图源码 选股
  来源:www.gpxiazai.com   发布时间:2017-09-07 点击:

N:=30;M:=13;LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
RSIF:=90-RSI1,COLOR33DD33;
A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;
VAR22:=LLV(LOW,10);
VAR33:=HHV(HIGH,25);
动力线:EMA((CLOSE-VAR22)/(VAR33-VAR22)*4,4);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
PP101:=SMA(RSV,3,1);
PP102:=SMA(PP101,3,1);
PP103:=3*PP101-2*PP102;
STICKLINE(动力线>0 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),20,80,0,1),COLORGRAY;
STICKLINE(动力线>=0.2 AND 动力线<0.5 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),20,35,2,1),COLORGRAY;{底部保持关注,灰色}
STICKLINE(动力线>=0.5 AND 动力线<1.75 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),35,50,2,0),COLORYELLOW;{底部酌情买入 黄色}
STICKLINE(动力线>=1.75 AND 动力线<3.2 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),50,65,2,0),COLORRED;{强势持仓段 红色}
STICKLINE(动力线>=3.2 AND 动力线<3.45 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),65,72,2,0),COLORLIRED;{阶段卖出 粉红}
STICKLINE(动力线>=3.45 AND ISLASTBAR,72,80,2,0) AND PP103<PP101,COLORCYAN;{清仓卖出 青色};
STICKLINE(PP103<PP101 AND ISLASTBAR,30,70,1,1),COLORGREEN;{甭看了 快找高人指点或者骂街 好像要大跌 绿色};
{以下显示在上方第二行}
STICKLINE(动力线>0 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,94,1,0),COLORGRAY;
STICKLINE(动力线>=0.2 AND 动力线<0.5 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,92,3,0),COLORGRAY;{底部保持关注,灰色}
STICKLINE(动力线>=0.5 AND 动力线<1.75 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,94,1,0),COLORYELLOW;{底部酌情买入 黄色}
STICKLINE(动力线>=1.75 AND 动力线<3.2 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,94,1,0),COLORRED;{强势持仓段 红色}
STICKLINE(动力线>=3.2 AND 动力线<3.45 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,92,3,0),COLORLIRED;{阶段卖出 粉红}
STICKLINE(动力线>=3.45,95,92,3,0) AND PP103<PP101,COLORCYAN;{清仓卖出 青色};
STICKLINE(PP103<PP101,95,94,1,0),COLORGREEN;{甭看了 快找高人指点或者骂街 好像要大跌 绿色};
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势:IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),COLORMAGENTA;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),COLORGREEN;
强弱分界:=50,COLORFFFFCC;
底部:=0,COLOR00FFFF;
安全:=20,COLORFFAA66,LINETHICK1;
预警:=80,COLORFFAA66,LINETHICK1;
顶部:=100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
{DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),COLORRED;}
DRAWTEXT(CROSS(3.5,价位线),110-4,'●卖'),COLORWHITE;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLORRED,LINETHICK2;
主力线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLORBLUE;
超短线:=(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORBLUE;
VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR21:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=LLV(LOW,33);
VAR51:=EMA(IF(LOW<=VAR41,VAR31,0),3);
主力进场:IF(VAR51>REF(VAR51,1),VAR51,0),COLORRED,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLOR000055;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0 ),COLOR000077;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0 ),COLOR000099;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0 ),COLOR0000BB;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0 ),COLOR0000DD;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0 ),COLOR0000FF;
洗盘:IF(VAR51<REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR005500;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007700;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009900;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR00BB00;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR00DD00;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.3,0),COLOR00FF00;
VAR12:=3;
VAR28:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
{股价准备启动:IF(CROSS(VAR28,VAR11),100,0),COLORRED,LINETHICK2;}
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
大黑马:IF(ZDHM OR ZHM,50,0),COLORYELLOW,LINETHICK3;
动态底部:=EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3);
准备买入:=CROSS(C,TROUGH(CLOSE,N,1)*1.02);
低点:IF(动态底部 AND 准备买入,50,0),COLORWHITE,LINETHICK3;
RSV11:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;
K:=SMA(RSV11,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
短线:=EMA(J,6),COLORRED;
浮筹:=MA(短线,28)*1,LINETHICK2,COLORGREEN;
空方:=MA(100*(HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35)),3),COLORYELLOW;
DRAWTEXT(CROSS(短线,浮筹) AND 短线<36,20+4,' 买'),COLORLIBLUE;
DRAWICON(CROSS(短线,浮筹) AND 短线<36,20+4,17),COLORBLUE, LINETHICK1;
DRAWTEXT(CROSS(浮筹,空方),浮筹,' 追'),COLORWHITE;
DRAWICON(CROSS(浮筹,空方),浮筹,16);

通达信主力进场大黑马副图源码 选股


选股:
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
ZDHM OR ZHM;

  • 股票公式精品推荐
  • 02-22准确率接近100% 金牛淘金 通达信副图指
  • 02-22此指标秒杀市场上你看到的绝大部分顶底
  • 02-22成功抄到黄金底 反诱空主力资金拉升与反
  • 02-22附有使用说明 MACD超级指标 通达信副图
  • 02-22很有效的经典指标 国风KDJ 通达信副图指
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 02-07本预警属于个人以前使用的早盘强势票预
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-06今天已经获利20%以上 赚钱机器等 通达信
  • 02-06指标只是辅助 背离共振 通达信副图指标
  • 02-06指标只是辅助 背离共振 通达信选股指标
  • 02-06增加成功率 我一直用的两个指标——波段
  • 02-05红色钻石买进 蓝色卖出 钻石波段 通达信
  • 02-05很牛选股公式 出信号买入就赚 横盘选股
  • 02-05帮助大家赚钱 春节礼物 macd前后 通达信
  • 02-05翻倍小意思 红绿线 通达信主图指标 源码
  • 02-02好好学习天天向上 我一直用的两个指标—
  • 02-02红色钻石买进 蓝色卖出 钻石波段 通达信
  • 学了还要学
    股票公式火热下载榜
    看了还想看