股票下载网共有股票软件:7209 个 | 股票公式:31891 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7124076 次 | 今日更新:0

通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码

简介:通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码金边金角主图指标公式:A4:MA(C,4);MA10:MA(C,10);MA20:MA(C,20);MA62:MA(C,62);A10:=ATAN((MA(C,10)/REF(MA(
标签:通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码
  来源:www.gpxiazai.com   发布时间:2017-08-01 点击:

通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码

金边金角主图指标公式:
A4:MA(C,4);
MA10:MA(C,10);
MA20:MA(C,20);
MA62:MA(C,62);
A10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*3.1416*MA(C,10);
小金角:=REF(CROSS(MA(C,10),MA(C,20)),1) AND A10>10.0;
DRAWICON(小金角,L-0.20,9);
B20:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*3.1416*MA(C,20);
大金角:=REF(CROSS(MA(C,20),MA(C,62)),1) AND B20>10;
DRAWICON(大金角,L-0.20,13);
XJB1:=BARSLAST(小金角);
XJB2:=XJB1 AND CROSS(MA(C,10),C) AND C<MA(C,10);
XJB3:=RANGE(C,MA(C,20),MA(C,10));
小金边:=XJB2 AND XJB3;
DRAWICON(小金边,L-0.20,24);
DJB1:=BARSLAST(大金角);
DJB2:=DJB1 AND CROSS(MA(C,20),C) AND C<MA(C,20);
DJB3:=RANGE(C,MA(C,62),MA(C,20));
大金边:=DJB2 AND DJB3;
DRAWICON(大金边,L-0.20,25);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
V1:=DIFF>0 AND V>MA(V,5);
V2:=DEA<0 AND DEA>-0.07;
MACD骑墙:=V1 AND V2;
DRAWICON(MACD骑墙,L-0.20,26);
KZJY:=DIFF>0 AND DEA>0;
空中加油:=KZJY AND ABS(DIFF-DEA)/C<0.0045 AND CROSS(DIFF,DEA);
DRAWICON(空中加油,L-0.20,26);
HZZZ:=ABS(MA(C,4)-MA(C,20))+ABS(MA(C,20)-MA(C,62))/C;
海豚张嘴:=HZZZ<0.23 AND CROSS(MA(C,20),MA(C,62)) AND MA(C,20)>REF(MA(C,20),1) AND V>MA(V,5);
DRAWICON(海豚张嘴,L-0.20,27);

选股公式(分拆为6个)
1、小金角
A10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*3.1416*MA(C,10);
小金角:REF(CROSS(MA(C,10),MA(C,20)),1) AND A10>10.0;
2、大金角
B20:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*3.1416*MA(C,20);
大金角:REF(CROSS(MA(C,20),MA(C,62)),1) AND B20>10;
3、小金边
A10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*3.1416*MA(C,10);
小金角:=REF(CROSS(MA(C,10),MA(C,20)),1) AND A10>10.0;
XJB1:=BARSLAST(小金角);
XJB2:=XJB1 AND CROSS(MA(C,10),C) AND C<MA(C,10);
XJB3:=RANGE(C,MA(C,20),MA(C,10));
小金边:XJB2 AND XJB3;
4、大金边
B20:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*3.1416*MA(C,20);
大金角:=REF(CROSS(MA(C,20),MA(C,62)),1) AND B20>10;
DJB1:=BARSLAST(大金角);
DJB2:=DJB1 AND CROSS(MA(C,20),C) AND C<MA(C,20);
DJB3:=RANGE(C,MA(C,62),MA(C,20));
大金边:DJB2 AND DJB3;
5、MACD骑墙
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
V1:=DIFF>0 AND V>MA(V,5);
V2:=DEA<0 AND DEA>-0.07;
MACD骑墙:V1 AND V2;
6、空中加油
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIFF1,9);
KZJY:=DIFF1>0 AND DEA1>0;
空中加油:KZJY AND ABS(DIFF1-DEA1)/C<0.0045 AND CROSS(DIFF1,DEA1);
7、海豚张嘴
HZZZ:=ABS(MA(C,4)-MA(C,20))+ABS(MA(C,20)-MA(C,62))/C;
海豚张嘴:HZZZ<0.23 AND CROSS(MA(C,20),MA(C,62)) AND MA(C,20)>REF(MA(C,20),1) AND V>MA(V,5);


通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码

通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看