股票下载网共有股票软件:7205 个 | 股票公式:30078 个 | 文章:3558 篇 | 总容量:70.999 G | 总下载:6355470 次 | 今日更新:0

通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码

简介:通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码金边金角主图指标公式:A4:MA(C,4);MA10:MA(C,10);MA20:MA(C,20);MA62:MA(C,62);A10:=ATAN((MA(C,10)/REF(MA(
标签:通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码
  来源:www.gpxiazai.com   发布时间:17-08-01 点击:

通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码

金边金角主图指标公式:
A4:MA(C,4);
MA10:MA(C,10);
MA20:MA(C,20);
MA62:MA(C,62);
A10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*3.1416*MA(C,10);
小金角:=REF(CROSS(MA(C,10),MA(C,20)),1) AND A10>10.0;
DRAWICON(小金角,L-0.20,9);
B20:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*3.1416*MA(C,20);
大金角:=REF(CROSS(MA(C,20),MA(C,62)),1) AND B20>10;
DRAWICON(大金角,L-0.20,13);
XJB1:=BARSLAST(小金角);
XJB2:=XJB1 AND CROSS(MA(C,10),C) AND C<MA(C,10);
XJB3:=RANGE(C,MA(C,20),MA(C,10));
小金边:=XJB2 AND XJB3;
DRAWICON(小金边,L-0.20,24);
DJB1:=BARSLAST(大金角);
DJB2:=DJB1 AND CROSS(MA(C,20),C) AND C<MA(C,20);
DJB3:=RANGE(C,MA(C,62),MA(C,20));
大金边:=DJB2 AND DJB3;
DRAWICON(大金边,L-0.20,25);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
V1:=DIFF>0 AND V>MA(V,5);
V2:=DEA<0 AND DEA>-0.07;
MACD骑墙:=V1 AND V2;
DRAWICON(MACD骑墙,L-0.20,26);
KZJY:=DIFF>0 AND DEA>0;
空中加油:=KZJY AND ABS(DIFF-DEA)/C<0.0045 AND CROSS(DIFF,DEA);
DRAWICON(空中加油,L-0.20,26);
HZZZ:=ABS(MA(C,4)-MA(C,20))+ABS(MA(C,20)-MA(C,62))/C;
海豚张嘴:=HZZZ<0.23 AND CROSS(MA(C,20),MA(C,62)) AND MA(C,20)>REF(MA(C,20),1) AND V>MA(V,5);
DRAWICON(海豚张嘴,L-0.20,27);

选股公式(分拆为6个)
1、小金角
A10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*3.1416*MA(C,10);
小金角:REF(CROSS(MA(C,10),MA(C,20)),1) AND A10>10.0;
2、大金角
B20:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*3.1416*MA(C,20);
大金角:REF(CROSS(MA(C,20),MA(C,62)),1) AND B20>10;
3、小金边
A10:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*3.1416*MA(C,10);
小金角:=REF(CROSS(MA(C,10),MA(C,20)),1) AND A10>10.0;
XJB1:=BARSLAST(小金角);
XJB2:=XJB1 AND CROSS(MA(C,10),C) AND C<MA(C,10);
XJB3:=RANGE(C,MA(C,20),MA(C,10));
小金边:XJB2 AND XJB3;
4、大金边
B20:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*3.1416*MA(C,20);
大金角:=REF(CROSS(MA(C,20),MA(C,62)),1) AND B20>10;
DJB1:=BARSLAST(大金角);
DJB2:=DJB1 AND CROSS(MA(C,20),C) AND C<MA(C,20);
DJB3:=RANGE(C,MA(C,62),MA(C,20));
大金边:DJB2 AND DJB3;
5、MACD骑墙
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
V1:=DIFF>0 AND V>MA(V,5);
V2:=DEA<0 AND DEA>-0.07;
MACD骑墙:V1 AND V2;
6、空中加油
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIFF1,9);
KZJY:=DIFF1>0 AND DEA1>0;
空中加油:KZJY AND ABS(DIFF1-DEA1)/C<0.0045 AND CROSS(DIFF1,DEA1);
7、海豚张嘴
HZZZ:=ABS(MA(C,4)-MA(C,20))+ABS(MA(C,20)-MA(C,62))/C;
海豚张嘴:HZZZ<0.23 AND CROSS(MA(C,20),MA(C,62)) AND MA(C,20)>REF(MA(C,20),1) AND V>MA(V,5);


通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码

通达信李雨青大小金边大小金角MACD骑墙主图和选股公式源码

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看