股票下载网共有股票软件:7208 个 | 股票公式:30859 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6653170 次 | 今日更新:0

资金流量 攻击流量 分时主图指标减肥

简介:{资金流量 攻击流量}资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COL
标签:资金流量 攻击流量 分时主图指标减肥
  来源:www.gpxiazai.com   发布时间:2017-07-20 点击:

{资金流量 攻击流量}
资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;
资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;
资金出入:=资金流入+资金流出,COLORSTICK;

资金流量:=资金出入,COLORFFFFFF,LINETHICK1;
资金比:=资金出入/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;
资金流量比:=IF(资金比>=0,(资金比+100)/2,100-ABS((资金比-100)/2));
增强流量比:=IF(资金流量比>50,资金流量比,50);

攻击量:=((HSL*0.50+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.17))*SUM(C,FROMOPEN)/FROMOPEN;
攻击量A:=SUM(IF(C>REF(C,1),攻击量*V,0),FROMOPEN),COLOR0000FF,LINETHICK0;
攻击量B:=-SUM(IF(C<REF(C,1),攻击量*V,0),FROMOPEN),COLOR00FF00,LINETHICK0;
攻击流量:=攻击量A+攻击量B,COLORSTICK;
NOTEXT攻击线:=攻击流量,COLORYELLOW,LINETHICK1;
攻击比:=攻击流量/SUM(V,FROMOPEN)*100,COLORRED,LINETHICK1;
资金攻击度:=IF(攻击比>0,(攻击比+50),100-ABS((攻击比-50)));
攻击度限制:=IF(资金攻击度>100,100,IF(资金攻击度<0,0,资金攻击度));
增强攻击度:=IF(资金攻击度>50,资金攻击度,50);

开始攻击:=CROSS(攻击流量,0) AND (C>REF(C,2) OR (资金流量>0 AND 资金流量>攻击流量));
开始攻击量:=CROSS(攻击流量,0) AND C>REF(C,2) AND V>LLV(V,3)*3;

Q:=250;
高点:=HHV(C,Q);
低点:=LLV(C,Q);
最高:=CONST(高点),NODRAW;
最低:=CONST(低点),NODRAW;
轴差:=最高-最低;
中价轴:=(最高+最低)/2;
HL3:=(100-0)/2*1.3;
HL4:=(100-0)/1*1.3;
中间价轴:=(50-HL3)*轴差/HL4+中价轴;
平安轴:=(中价轴+中间价轴)/2;
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));

起动线:=EXPMA((CLOSE/VBNH),20)*1,COLORYELLOW,POINTDOT;
主力线:=EXPMA((CLOSE/VBNH),60)*1,COLORMAGENTA,LINETHICK2;
散户线:=EXPMA((CLOSE/VBNH),120)*1,COLORGREEN,LINETHICK2;
限制起动线:=起动线*中间价轴;
限制主力线:=主力线*中间价轴;
限制散户线:=散户线*中间价轴;
主散MIN:=MIN(限制主力线,限制散户线);
{分时转强:=主散MIN>金龙线 AND ((LONGCROSS(限制主力线,金龙线,2) OR CROSS(限制主力线,限制散户线)) OR (限制主力线>限制散户线 AND LONGCROSS(牵引线,金龙线,2)));}
DRAWBAND(限制主力线,RGB(250,125,0),限制散户线,RGB(0,100,250));
STICKLINE(起动线<主力线,限制起动线,限制主力线,1.0,0),COLOR00FF00;
STICKLINE(起动线>主力线,限制起动线,限制主力线,1.0,0),COLORFFFFFF;
STICKLINE(VOL>EMA(VOL,60) AND 起动线>主力线,限制起动线,限制主力线,1,0),COLORFF00FF;
STICKLINE(VOL>EMA(VOL,30) AND 起动线>主力线 AND 起动线>1.01 AND 起动线>REF(起动线,1),限制起动线,限制主力线,1,0),COLOR00FFFF;
主力:限制主力线,COLORFFFFFF,LINETHICK1;
分时均价线:SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK2;
追击涨停:=限制散户线>分时均价线 AND CROSS(C,限制散户线);

DRAWRECTREL(110,5,410,60,RGB(0,100,200));
DRAWRECTREL(110,5,260,60,RGB(0,250,50));
DRAWRECTREL(110,5,110+CONST(资金流量比*300/100),60,RGB(175,50,250));
DRAWRECTREL(260,23,260+CONST((增强流量比-50)*300/100),42,RGB(250,150,0));
DRAWTEXT_FIX(1,0.000,0.01,0,STRCAT(STRCAT('【资金流量比】',CON2STR(资金流量比,2)),'%买')),COLORYELLOW;

DRAWRECTREL(610,5,910,60,RGB(0,100,200));
DRAWRECTREL(610,5,760,60,RGB(0,250,50));
DRAWRECTREL(610,5,610+CONST(攻击度限制*300/100),60,RGB(175,50,250));
DRAWRECTREL(760,23,760+CONST((增强攻击度-50)*300/100),42,RGB(250,150,0));
DRAWTEXT_FIX(1,0.500,0.01,0,STRCAT(STRCAT('【资金攻击度】',CON2STR(资金攻击度,2)),' %买')),COLORYELLOW;

DRAWTEXT_FIX(C>0,0.004,0.085,0,DYBLOCK),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>0,0.08,0.085,0,HYBLOCK),COLORRED,LINETHICK2;
DRAWTEXT_FIX(C>0,0.16,0.085,0,EXTERNSTR(0,1)),COLORWHITE,LINETHICK2;

拉升量:=IF(C>REF(C,1),VOL,0);
昨拉升最高值:=CONST(FINDHIGH(拉升量,FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;
今拉升最高值:=CONST(REF(HHV(拉升量,FROMOPEN),0)),COLORYELLOW,NODRAW;
攻击力度:=今拉升最高值/昨拉升最高值,NODRAW;

TT:=BARSCOUNT(C);{取得有效收盘价}
均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值}
量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
价上岗量破5:=C>均价黄 AND V>MA(V,5);
量起爆:=V>=REF(V,1)*1 ;
价创新高:=C>=HHV(C,0);
量创新高:=V>=HHV(V,0);
对昨日涨幅:=(C/DYNAINFO(3)-1)*100<=2.50;{涨幅控制2个点以内}
每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅;

{计算收益、已爆分钟}
VV:=BARSSINCE(每日一点)+1;
首次起爆价:=REF(C,VV-1),NODRAW;
今天收益:=(DYNAINFO(7)-首次起爆价)/首次起爆价*100,NODRAW;
流通盘:=CAPITAL*100/100000000,NODRAW;
起爆时间:=REF(TIME/10000,VV),NODRAW;
已爆分钟:=VV-1,NODRAW;
{画出底线和红球}
首次起爆量:=REF(VOL,VV-1);

STICKLINE(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.83,最低,1,0),COLORCYAN;
DRAWICON(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.83,27);
DRAWTEXT(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.83,'∠量突破'),COLORCYAN;

STICKLINE(FILTER(每日一点,30),最低+轴差*0.75,最低,1,0),COLORGREEN;
DRAWICON(FILTER(每日一点,30),最低+轴差*0.75,13);
DRAWTEXT(FILTER(每日一点,30),最低+轴差*0.75,'∠起爆'),COLORGREEN;
DRAWNUMBER(FILTER(每日一点,30),最低+(C-最低)/2,首次起爆价),COLORWHITE;
{DRAWTEXT_FIX(每日一点=1,0.00,0.10,0,'当起爆突破时:20线上行+日价K线突破+日K线量起爆更好+估换手小于10%更有效'),COLORMAGENTA;}

TA:=BARSLAST(TIME=100000);
TC:=REF(HHV(C,0),TA+1);
TV:=REF(HHV(V,0),TA+1);
ZF:=C/DYNAINFO(3)<1.05;
XG1:=CROSS(C,TC) AND V>TV AND ZF,COLORWHITE;
TA1:=BARSLAST(TIME=110000);
CC1:=REF(HHV(C,0),TA1+1);
VV1:=REF(HHV(V,0),TA1+1);
ZF1:=CC1/DYNAINFO(3)<1.05;
XG2:=CROSS(C,CC1) AND V>VV1 AND ZF1,COLORYELLOW;
突破:=XG1 OR XG2,COLORRED;

STICKLINE(FILTER(突破=1,15),最低+轴差*0.60,最低,1,0),COLORWHITE;
DRAWICON(FILTER(突破=1,15),最低+轴差*0.60,17);
DRAWTEXT(FILTER(突破=1,15),最低+轴差*0.60,'∠分时突破'),COLORWHITE;

STICKLINE(FILTER(开始攻击量=1,15),最低+轴差*0.45,最低,1,0),COLORMAGENTA;
STICKLINE(FILTER(开始攻击=1,30),最低+轴差*0.30,最低,1,0),COLORYELLOW;
STICKLINE(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),最低+轴差*0.15,最低,1,0),COLORCYAN;

DRAWICON(FILTER(开始攻击量=1,15),最低+轴差*0.45,24);
DRAWICON(FILTER(开始攻击,30),最低+轴差*0.30,23);
DRAWTEXT(FILTER(开始攻击量=1,15),最低+轴差*0.45,'∠攻击量'),COLORMAGENTA;
DRAWTEXT(FILTER(开始攻击,30),最低+轴差*0.30,'开始攻击'),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),30),最低+轴差*0.15,'★迹'),COLORCYAN;

DRAWICON(FILTER(CROSS(起动线,1.01),30),限制散户线,17);
DRAWTEXT(FILTER(CROSS(起动线,1.01),30),最低,'可能涨停'),COLORMAGENTA;
DRAWTEXT(FILTER(追击涨停,30),分时均价线+(限制散户线-分时均价线)/2,'追击涨停'),COLORRED;
两条长方形标尺,去掉股票论坛 www.55188.com
附件:
帮忙把圆圈里的去掉.jpg (34.83 KB)
2017-7-19 21:23
帮忙把圆圈里方形标尺去掉
帮忙把圆圈里的去掉.jpg
回帖推荐
资深小白 删掉以下几句即可 DRAWRECTREL(110,5,410,60,RGB(0,100,200)); DRAWRECTREL(110,5,260,60,RGB(0,250,50)); DRAWRECTREL(110,5,110+CONST(资金流量比*300/100),60,RGB(175,50,250)); DRAWRECTREL(260,23,260+CONST((增强流量比-50)*300/100),42,RGB(250,150,0)); DRAWTEXT_FIX(1,0.000,0.01,0,STRCAT(STRCAT('【资金流量比】',CON2STR(资金 ... 查看详细回帖
您可能还感兴趣的帖子
【通达信】求助,麻烦老师当公式预警时在主图..【通达信】请老师编一个预警公式,谢谢!【其 他】请老师把通达信公式改为大智慧,谢谢!【通达信】请老师帮忙写一个通达信预警指标【通达信】新人求一行选股公式,先谢谢大神们【通达信】最后60天的最高价公式,这个60要变量【通达信】请网友帮忙编写一份短线无情选股器..【通达信】请老师帮忙写个选股公式,谢谢!【通达信】请老师帮忙编写筹码突破选股
发消息 加好友 加关注
积分1508 理想币6 个 彩币0 个 共享币413 个 注册时间2016-3-19
复制引用@引用评分回复举报
注册111

Rank: 5Rank: 5Rank: 5Rank: 5Rank: 5
粉丝:105
理想大一级同学
还需要 7300 积分才能升级
2楼只看:注册111 发表于 2017-7-20 08:10
回复 楼主 @动感312 的帖子
试试
{资金流量 攻击流量}
资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;
资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;
资金出入:=资金流入+资金流出,COLORSTICK;

资金流量:=资金出入,COLORFFFFFF,LINETHICK1;
资金比:=资金出入/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;
资金流量比:=IF(资金比>=0,(资金比+100)/2,100-ABS((资金比-100)/2));
增强流量比:=IF(资金流量比>50,资金流量比,50);

攻击量:=((HSL*0.50+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.17))*SUM(C,FROMOPEN)/FROMOPEN;
攻击量A:=SUM(IF(C>REF(C,1),攻击量*V,0),FROMOPEN),COLOR0000FF,LINETHICK0;
攻击量B:=-SUM(IF(C<REF(C,1),攻击量*V,0),FROMOPEN),COLOR00FF00,LINETHICK0;
攻击流量:=攻击量A+攻击量B,COLORSTICK;
NOTEXT攻击线:=攻击流量,COLORYELLOW,LINETHICK1;
攻击比:=攻击流量/SUM(V,FROMOPEN)*100,COLORRED,LINETHICK1;
资金攻击度:=IF(攻击比>0,(攻击比+50),100-ABS((攻击比-50)));
攻击度限制:=IF(资金攻击度>100,100,IF(资金攻击度<0,0,资金攻击度));
增强攻击度:=IF(资金攻击度>50,资金攻击度,50);

开始攻击:=CROSS(攻击流量,0) AND (C>REF(C,2) OR (资金流量>0 AND 资金流量>攻击流量));
开始攻击量:=CROSS(攻击流量,0) AND C>REF(C,2) AND V>LLV(V,3)*3;

Q:=250;
高点:=HHV(C,Q);
低点:=LLV(C,Q);
最高:=CONST(高点),NODRAW;
最低:=CONST(低点),NODRAW;
轴差:=最高-最低;
中价轴:=(最高+最低)/2;
HL3:=(100-0)/2*1.3;
HL4:=(100-0)/1*1.3;
中间价轴:=(50-HL3)*轴差/HL4+中价轴;
平安轴:=(中价轴+中间价轴)/2;
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));

起动线:=EXPMA((CLOSE/VBNH),20)*1,COLORYELLOW,POINTDOT;
主力线:=EXPMA((CLOSE/VBNH),60)*1,COLORMAGENTA,LINETHICK2;
散户线:=EXPMA((CLOSE/VBNH),120)*1,COLORGREEN,LINETHICK2;
限制起动线:=起动线*中间价轴;
限制主力线:=主力线*中间价轴;
限制散户线:=散户线*中间价轴;
主散MIN:=MIN(限制主力线,限制散户线);
{分时转强:=主散MIN>金龙线 AND ((LONGCROSS(限制主力线,金龙线,2) OR CROSS(限制主力线,限制散户线)) OR (限制主力线>限制散户线 AND LONGCROSS(牵引线,金龙线,2)));}
DRAWBAND(限制主力线,RGB(250,125,0),限制散户线,RGB(0,100,250));
STICKLINE(起动线<主力线,限制起动线,限制主力线,1.0,0),COLOR00FF00;
STICKLINE(起动线>主力线,限制起动线,限制主力线,1.0,0),COLORFFFFFF;
STICKLINE(VOL>EMA(VOL,60) AND 起动线>主力线,限制起动线,限制主力线,1,0),COLORFF00FF;
STICKLINE(VOL>EMA(VOL,30) AND 起动线>主力线 AND 起动线>1.01 AND 起动线>REF(起动线,1),限制起动线,限制主力线,1,0),COLOR00FFFF;
主力:限制主力线,COLORFFFFFF,LINETHICK1;
分时均价线:SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK2;
追击涨停:=限制散户线>分时均价线 AND CROSS(C,限制散户线);


DRAWTEXT_FIX(1,0.000,0.01,0,STRCAT(STRCAT('【资金流量比】',CON2STR(资金流量比,2)),'%买')),COLORYELLOW;


DRAWTEXT_FIX(1,0.500,0.01,0,STRCAT(STRCAT('【资金攻击度】',CON2STR(资金攻击度,2)),' %买')),COLORYELLOW;

DRAWTEXT_FIX(C>0,0.004,0.085,0,DYBLOCK),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>0,0.08,0.085,0,HYBLOCK),COLORRED,LINETHICK2;
DRAWTEXT_FIX(C>0,0.16,0.085,0,EXTERNSTR(0,1)),COLORWHITE,LINETHICK2;

拉升量:=IF(C>REF(C,1),VOL,0);
昨拉升最高值:=CONST(FINDHIGH(拉升量,FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;
今拉升最高值:=CONST(REF(HHV(拉升量,FROMOPEN),0)),COLORYELLOW,NODRAW;
攻击力度:=今拉升最高值/昨拉升最高值,NODRAW;

TT:=BARSCOUNT(C);{取得有效收盘价}
均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值}
量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
价上岗量破5:=C>均价黄 AND V>MA(V,5);
量起爆:=V>=REF(V,1)*1 ;
价创新高:=C>=HHV(C,0);
量创新高:=V>=HHV(V,0);
对昨日涨幅:=(C/DYNAINFO(3)-1)*100<=2.50;{涨幅控制2个点以内}
每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅;

{计算收益、已爆分钟}
VV:=BARSSINCE(每日一点)+1;
首次起爆价:=REF(C,VV-1),NODRAW;
今天收益:=(DYNAINFO(7)-首次起爆价)/首次起爆价*100,NODRAW;
流通盘:=CAPITAL*100/100000000,NODRAW;
起爆时间:=REF(TIME/10000,VV),NODRAW;
已爆分钟:=VV-1,NODRAW;
{画出底线和红球}
首次起爆量:=REF(VOL,VV-1);

STICKLINE(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.83,最低,1,0),COLORCYAN;
DRAWICON(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.83,27);
DRAWTEXT(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.83,'∠量突破'),COLORCYAN;

STICKLINE(FILTER(每日一点,30),最低+轴差*0.75,最低,1,0),COLORGREEN;
DRAWICON(FILTER(每日一点,30),最低+轴差*0.75,13);
DRAWTEXT(FILTER(每日一点,30),最低+轴差*0.75,'∠起爆'),COLORGREEN;
DRAWNUMBER(FILTER(每日一点,30),最低+(C-最低)/2,首次起爆价),COLORWHITE;
{DRAWTEXT_FIX(每日一点=1,0.00,0.10,0,'当起爆突破时:20线上行+日价K线突破+日K线量起爆更好+估换手小于10%更有效'),COLORMAGENTA;}

TA:=BARSLAST(TIME=100000);
TC:=REF(HHV(C,0),TA+1);
TV:=REF(HHV(V,0),TA+1);
ZF:=C/DYNAINFO(3)<1.05;
XG1:=CROSS(C,TC) AND V>TV AND ZF,COLORWHITE;
TA1:=BARSLAST(TIME=110000);
CC1:=REF(HHV(C,0),TA1+1);
VV1:=REF(HHV(V,0),TA1+1);
ZF1:=CC1/DYNAINFO(3)<1.05;
XG2:=CROSS(C,CC1) AND V>VV1 AND ZF1,COLORYELLOW;
突破:=XG1 OR XG2,COLORRED;

STICKLINE(FILTER(突破=1,15),最低+轴差*0.60,最低,1,0),COLORWHITE;
DRAWICON(FILTER(突破=1,15),最低+轴差*0.60,17);
DRAWTEXT(FILTER(突破=1,15),最低+轴差*0.60,'∠分时突破'),COLORWHITE;

STICKLINE(FILTER(开始攻击量=1,15),最低+轴差*0.45,最低,1,0),COLORMAGENTA;
STICKLINE(FILTER(开始攻击=1,30),最低+轴差*0.30,最低,1,0),COLORYELLOW;
STICKLINE(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),最低+轴差*0.15,最低,1,0),COLORCYAN;

DRAWICON(FILTER(开始攻击量=1,15),最低+轴差*0.45,24);
DRAWICON(FILTER(开始攻击,30),最低+轴差*0.30,23);
DRAWTEXT(FILTER(开始攻击量=1,15),最低+轴差*0.45,'∠攻击量'),COLORMAGENTA;
DRAWTEXT(FILTER(开始攻击,30),最低+轴差*0.30,'开始攻击'),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),30),最低+轴差*0.15,'★迹'),COLORCYAN;

DRAWICON(FILTER(CROSS(起动线,1.01),30),限制散户线,17);
DRAWTEXT(FILTER(CROSS(起动线,1.01),30),最低,'可能涨停'),COLORMAGENTA;
DRAWTEXT(FILTER(追击涨停,30),分时均价线+(限制散户线-分时均价线)/2,'追击涨停'),COLORRED;


 


股票下载网www.gpxiazai.com解答:



删掉以下几句即可
DRAWRECTREL(110,5,410,60,RGB(0,100,200));
DRAWRECTREL(110,5,260,60,RGB(0,250,50));
DRAWRECTREL(110,5,110+CONST(资金流量比*300/100),60,RGB(175,50,250));
DRAWRECTREL(260,23,260+CONST((增强流量比-50)*300/100),42,RGB(250,150,0));
DRAWTEXT_FIX(1,0.000,0.01,0,STRCAT(STRCAT('【资金流量比】',CON2STR(资金流量比,2)),'%买')),COLORYELLOW;

DRAWRECTREL(610,5,910,60,RGB(0,100,200));
DRAWRECTREL(610,5,760,60,RGB(0,250,50));
DRAWRECTREL(610,5,610+CONST(攻击度限制*300/100),60,RGB(175,50,250));
DRAWRECTREL(760,23,760+CONST((增强攻击度-50)*300/100),42,RGB(250,150,0));
DRAWTEXT_FIX(1,0.500,0.01,0,STRCAT(STRCAT('【资金攻击度】',CON2STR(资金攻击度,2)),' %买')),COLORYELLOW;

也可留下这两句
DRAWTEXT_FIX(1,0.000,0.01,0,STRCAT(STRCAT('【资金流量比】',CON2STR(资金流量比,2)),'%买')),COLORYELLOW;
DRAWTEXT_FIX(1,0.500,0.01,0,STRCAT(STRCAT('【资金攻击度】',CON2STR(资金攻击度,2)),' %买')),COLORYELLOW;


 


  • 股票公式精品推荐
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 02-07本预警属于个人以前使用的早盘强势票预
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-06今天已经获利20%以上 赚钱机器等 通达信
  • 02-06指标只是辅助 背离共振 通达信副图指标
  • 02-06指标只是辅助 背离共振 通达信选股指标
  • 02-06增加成功率 我一直用的两个指标——波段
  • 02-05红色钻石买进 蓝色卖出 钻石波段 通达信
  • 02-05很牛选股公式 出信号买入就赚 横盘选股
  • 02-05帮助大家赚钱 春节礼物 macd前后 通达信
  • 02-05翻倍小意思 红绿线 通达信主图指标 源码
  • 02-02好好学习天天向上 我一直用的两个指标—
  • 02-02红色钻石买进 蓝色卖出 钻石波段 通达信
  • 02-01指标小技巧选股有两大思路 藏经阁顶底部
  • 02-01很好的指标 对判断波段和趋势很有帮助
  • 02-012017年1月1日至今 选出121只强势股 强势
  • 02-01tne版本方便通达信使用 蓝码技术 通达信
  • 02-01无未来函数 送上牛股满天飞选股指标 通
  • 学了还要学
    股票公式火热下载榜
    看了还想看