»查看更多分类股票软件

通达信神手抄底逃顶主图指标

发布时间:2017-07-03 11:28:00  点击:

神手抄底逃顶(指标 主图 通达信)

{N:1,20,10;}
N:=10;
MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORFF00FF;
MA20:MA(C,20),COLOR00FF00;
MA30:MA(C,30),COLORYELLOW;
MA120:SMA(C,120,1),COLOR0000FF;
ZH520:=ABS(MA5-MA20)/MA20*100<=N;
ZH530:=ABS(MA5-MA30)/MA30*100<=N;
QSXS1:=MA5>REF(MA5,1);
QSXS2:=MA20>REF(MA20,1);
QSXS3:=MA30>REF(MA30,1);
DTPL:=MA20>MA30 AND MA30>MA120;
LYHT:=DTPL AND QSXS2 AND QSXS3 AND NOT(QSXS1) AND REF(QSXS1,1);
老鸭回头:=LYHT*50,COLORFF00FF,POINTDOT;
WR5:=100*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5));
WR6:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
WR:=80-(WR5*3+WR6*2)/5,COLORYELLOW,POINTDOT;
坑:=IF(WR<0,WR,0),COLORYELLOW;
LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;
GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));
LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;
买:=(LYKK AND NOT(REF(LYKK,1)))*50,COLOR00FF00,POINTDOT,LINETHICK0;
优选:=(买 AND COUNT((MA10>MA20),5)=5)*100,COLORYELLOW,POINTDOT,LINETHICK0;
{以下设置主图显示方式}
DRAWTEXT(老鸭回头,(MA10+MA20)/2, '0'),COLORFF00FF;
DRAWTEXT(老鸭回头,(MA10+MA20)/2, '1'),COLORFF00FF;
DRAWTEXT(WR<0,L*0.99, '#'),COLORYELLOW;
DRAWTEXT(WR<-10,L*0.99, '#'),COLORWHITE;
STICKLINE(买,H,L,0,1),COLOR00FF00,LINETHICK2;
STICKLINE(买,O,C,4,1),COLOR00FF00,LINETHICK2;
DRAWTEXT(买,L*0.99, '买★买'),COLOR00FF00;
DRAWICON(优选,L*0.99,1);
{以下设置逃顶指标}
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARC),HIGH,2);
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),H*1.01,'逃顶'),COLORYELLOW ;

DRAWRECTREL(0,965,130,999,RGB(0,0,1)),NOFRAME;

通达信神手抄底逃顶主图指标

0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议