»查看更多分类股票软件

通达信龙虎榜主副图+选股源码

发布时间:2017-06-07 10:46:00  点击:

 一、主图

{均线系统}

M5:MA(CLOSE,5);

M10:MA(CLOSE,10);

M20:MA(CLOSE,20);

M60:MA(CLOSE,60);

M120:MA(CLOSE,120);

M200:MA(CLOSE,200);

STICKLINE(CLOSE/REF(C,1)>=1.097,O,C,1,0),COLORYELLOW;

{龙虎榜}

LHB:=SIGNALS_USER(490,0)-SIGNALS_USER(491,0);  {龙虎榜净买入额}

DRAWTEXT(LHB>0 AND LHB<10000,L*0.95,VARCAT(VARCAT("▲龙虎: ",VAR2STR(LHB,0)),"万")),COLORMAGENTA;

DRAWTEXT(LHB>10000,L*0.95,VARCAT(VARCAT("▲龙虎: ",VAR2STR(LHB/10000,2)),"亿")),COLORMAGENTA;

DRAWTEXT(LHB<0 AND LHB>-10000,L*0.95,VARCAT(VARCAT("▲龙虎: ",VAR2STR(LHB,0)),"万")),COLORGREEN;

DRAWTEXT(LHB<-10000,L*0.95,VARCAT(VARCAT("▲龙虎: ",VAR2STR(LHB/10000,2)),"亿")),COLORGREEN;

二、副图

uu:0 1  0.97

总买:=SIGNALS_USER(490,0);

总卖:=-ABS(SIGNALS_USER(491,0));

STICKLINE(总买>0,0,总买,0.5,0),COLORRED;

STICKLINE(总卖<0,0,总卖,0.5,0),COLORGREEN;

DRAWTEXT(总买>0 AND 总买<10000,总买/1.05,VARCAT(VARCAT("总买:",VAR2STR(总买,2)),"万"));

DRAWTEXT(总买>10000,总买/1.05,VARCAT(VARCAT("总买:",VAR2STR(总买/10000,2)),"亿"));

DRAWTEXT(总卖<0 AND 总卖>-10000,总卖/1.05,VARCAT(VARCAT("总卖:",VAR2STR(总卖,2)),"万"));

DRAWTEXT(总卖<-10000,总卖/1.05,VARCAT(VARCAT("总卖:",VAR2STR(总卖/10000,2)),"亿"));

上海金碧路_买:=SIGNALS_USER(1,0),NODRAW;

上海金碧路_卖:=-ABS(SIGNALS_USER(2,0)),NODRAW;

金碧路:SIGNALS_USER(1,0)-SIGNALS_USER(2,0),NODRAW;

STICKLINE(上海金碧路_买>0,0,上海金碧路_买,0.5,0),COLORFF0080;

STICKLINE(上海金碧路_卖<0,0,上海金碧路_卖,0.5,0),COLORFF0080;

深圳益田路_买:=SIGNALS_USER(3,0),NODRAW;

深圳益田路_卖:=-ABS(SIGNALS_USER(4,0)),NODRAW;

益田路:SIGNALS_USER(3,0)-SIGNALS_USER(4,0),NODRAW;

STICKLINE(深圳益田路_买>0,0,深圳益田路_买,0.5,0),COLORFF80FF;

STICKLINE(深圳益田路_卖<0,0,深圳益田路_卖,0.5,0),COLORFF80FF;

临安万马路_买:=SIGNALS_USER(5,0),NODRAW;

临安万马路_卖:=-ABS(SIGNALS_USER(6,0)),NODRAW;

万马路:SIGNALS_USER(5,0)-SIGNALS_USER(6,0),NODRAW;

STICKLINE(临安万马路_买>0,0,临安万马路_买,0.5,0),COLORDB518B;

STICKLINE(临安万马路_卖<0,0,临安万马路_卖,0.5,0),COLORDB518B;

无锡清扬路_买:=SIGNALS_USER(7,0),NODRAW;

无锡清扬路_卖:=-ABS(SIGNALS_USER(8,0)),NODRAW;

清扬路:SIGNALS_USER(7,0)-SIGNALS_USER(8,0),NODRAW;

STICKLINE(无锡清扬路_买>0,0,无锡清扬路_买,0.5,0),COLORFF0080;

STICKLINE(无锡清扬路_卖<0,0,无锡清扬路_卖,0.5,0),COLORFF0080;

成都南一环路_买:=SIGNALS_USER(9,0),NODRAW;

成都南一环路_卖:=-ABS(SIGNALS_USER(10,0)),NODRAW;

南一环路:SIGNALS_USER(9,0)-SIGNALS_USER(10,0),NODRAW;

STICKLINE(成都南一环路_买>0,0,成都南一环路_买,0.5,0),COLORFF8000;

STICKLINE(成都南一环路_卖<0,0,成都南一环路_卖,0.5,0),COLORFF8000;

上海淮海中路_买:=SIGNALS_USER(11,0),NODRAW;

上海淮海中路_卖:=-ABS(SIGNALS_USER(12,0)),NODRAW;

上海淮海中路:SIGNALS_USER(11,0)-SIGNALS_USER(12,0),NODRAW;

STICKLINE(上海淮海中路_买>0,0,上海淮海中路_买,0.5,0),COLORFF8000;

STICKLINE(上海淮海中路_卖<0,0,上海淮海中路_卖,0.5,0),COLORFF8000;

成都北一环_买:=SIGNALS_USER(13,0),NODRAW;

成都北一环_卖:=-ABS(SIGNALS_USER(14,0)),NODRAW;

成都北一环:SIGNALS_USER(13,0)-SIGNALS_USER(14,0),NODRAW;

STICKLINE(成都北一环_买>0,0,成都北一环_买,0.5,0), COLOR1471CD;

STICKLINE(成都北一环_卖<0,0,成都北一环_卖,0.5,0), COLOR1471CD;

上海保定路_买:=SIGNALS_USER(15,0),NODRAW;

上海保定路_卖:=-ABS(SIGNALS_USER(16,0)),NODRAW;

上海保定路:SIGNALS_USER(15,0)+SIGNALS_USER(16,0),NODRAW;

STICKLINE(上海保定路_买>0,0,上海保定路_买,0.5,0),COLORFFFF80;

STICKLINE(上海保定路_卖<0,0,上海保定路_卖,0.5,0),COLORFFFF80;

厦门厦禾路_买:=SIGNALS_USER(17,0),NODRAW;

厦门厦禾路_卖:=-ABS(SIGNALS_USER(18,0)),NODRAW;

厦禾路:SIGNALS_USER(17,0)-SIGNALS_USER(18,0),NODRAW;

STICKLINE(厦门厦禾路_买>0,0,厦门厦禾路_买,0.5,0), COLOR800080;

STICKLINE(厦门厦禾路_卖<0,0,厦门厦禾路_卖,0.5,0), COLOR800080;

上海互联网路_买:=SIGNALS_USER(19,0),NODRAW;

上海互联网路_卖:=-ABS(SIGNALS_USER(20,0)),NODRAW;

上海互联网路:SIGNALS_USER(19,0)-SIGNALS_USER(20,0),NODRAW;

STICKLINE(上海互联网路_买>0,0,上海互联网路_买,0.5,0),COLOR8080FF;

STICKLINE(上海互联网路_卖<0,0,上海互联网路_卖,0.5,0),COLOR8080FF;

上海武定路_买:=SIGNALS_USER(21,0),NODRAW;

上海武定路_卖:=-ABS(SIGNALS_USER(22,0)),NODRAW;

武定路:SIGNALS_USER(21,0)-SIGNALS_USER(22,0),NODRAW;

STICKLINE(上海武定路_买>0,0,上海武定路_买,0.5,0),COLOR0080FF;

STICKLINE(上海武定路_卖<0,0,上海武定路_卖,0.5,0),COLOR0080FF;

上海古北路_买:=SIGNALS_USER(23,0),NODRAW;

上海古北路_卖:=-ABS(SIGNALS_USER(24,0)),NODRAW;

古北路:SIGNALS_USER(23,0)-SIGNALS_USER(24,0),NODRAW;

STICKLINE(上海古北路_买>0,0,上海古北路_买,0.5,0),COLOR8000FF;

[1] [2] [3]  下一页

0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议