股票下载网 股票软件7351 个 ┆ 股票公式33945 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2011-02-15 13:59:00  来源:本站整理

通达信T+0(无未来函数)原码公式-极品指标公式源码

使用方法:
  红色的操盘决策K线表示持股,蓝色的操盘决策K线表示持币,蓝色转红色表示买点,红色转蓝色表示卖点。蓝边黄心K线是减仓信号。蓝边白心K线是大幅度减仓直至清仓离场的信号。
  黄金线是个股的生命线,如有效跌破,应清仓或大部分减仓。多空线是最后的防线,如有效跌破,就应该完全清仓。如果把周期改为60分钟、30分钟等,可能会出现你意想不到的效果,非常适合T+0操作。如果您觉得有用就投本人一票,以后有好的指标再发来

VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;
黄金线:EMA(3*VAR1-2*SMA(VAR1,2,1),13);
CJ:=(3*C+L+O+H)/6;
多空线:(20*CJ+19*REF(CJ,1)+18*REF(CJ,2)+17*REF(CJ,3)+16*REF(CJ,4)+15*REF(CJ,5)+14*REF(CJ,6)+13*REF(CJ,7)+12*REF(CJ,8)+11*REF(CJ,9)+10*REF(CJ,10)+9*REF(CJ,11)+8*REF(CJ,12)+7*REF(CJ,13)+6*REF(CJ,14)+5*REF(CJ,15)+4*REF(CJ,16)+3*REF(CJ,17)+2*REF(CJ,18)+REF(CJ,20))/210;
亚当:=((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,14))*100/(1.5*AVEDEV((HIGH + LOW + CLOSE)/3,14));
N:=1,100,12;
夏娃:=EMA(亚当,N); X2:=亚当; X3:=夏娃;
STICKLINE(X2>=X3,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(X2>=X3,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(X2>=X3,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(X2>=X3,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(X2<X3,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(X2<X3,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(X2<X3,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(X2<X3,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(X2<X3,LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE(X2<X3 AND C>=黄金线 AND 黄金线>=多空线,OPEN,CLOSE,3.5,0),COLORYELLOW;
STICKLINE(X2<X3 AND C>=多空线 AND C<黄金线,OPEN,CLOSE,3.5,0),COLORWHITE;
 

通达信T+0(无未来函数)原码公式-极品指标公式源码
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 1 条,得分 0 分,平均 0 分) 查看完整评论
[回复] 1易客   打分:0 分  发表时间:2017-05-18
· 谢谢:
您这个指标非常的好,
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!