股票下载网 股票软件7311 个 ┆ 股票公式33754 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2011-02-15 13:55:00  来源:本站整理

洞察主力吸筹,洗盘,出货的买卖量主图(源码、贴图)

结合网上朋友的指标,根据自己的思路改编成的主图指标。在此再次谢谢原作者!
注意主图中的黄色K线与白色K线所在位置,结合其他指标判断主力意图再做买卖决定。(均线日期根据个人所爱可以自行调整)



 


MA5:MA(CLOSE,M1);
MA13:MA(CLOSE,M2);
MA25:MA(CLOSE,M3);
MA40:MA(CLOSE,M4);
量5:=EMA(EMA(VOL,5),5);
量35:=EMA(EMA(VOL,35),35);
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交:=VOL;
主买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLOR00E521;
主卖:=IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2));
主买力度:=VOL/(主买-主卖);
买卖比:=主买/主卖;
昨日比:=买卖比/REF(买卖比,1);
净买:(主买-主卖)/100,NODRAW;
抢筹:=买卖比>4,NODRAW;
B大二:=买卖比>2,NODRAW;
倍量:=(V/REF(V,1)>=1.81 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),COLORYELLOW;
BB:=净买<0;
净买天数:BARSLAST(BB),COLORMAGENTA,NODRAW;
三日最低:=EMA((REF(L,4)+REF(L,3)+REF(L,2))/3,3);
三日最高:=EMA((REF(H,4)+REF(H,3)+REF(L,2))/3,3),COLORWHITE;
底线:=IF(C>三日最低,三日最低,DRAWNULL),COLOR8000FF;
高线:=IF(C<三日最高,三日最低,DRAWNULL),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,三日最高,三日最高,100,-1),COLORLIRED;
STICKLINE(CURRBARSCOUNT=1,三日最低,三日最低,100,-1),COLORGREEN;
STICKLINE(净买>0,C,O,3,0),COLORRED;
STICKLINE(净买<0,C,O,1.8,0),COLORGREEN;
STICKLINE(抢筹,C,O,2,0),COLORYELLOW;
STICKLINE(主买力度>9,H,O,3,0),COLORWHITE;
 

 
洞察主力吸筹,洗盘,出货的买卖量主图(源码、贴图)
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!