»查看更多分类股票软件

通达信拐点主图公式 喜欢的拿去

发布时间:2015-11-09 21:19:00  点击:

通达信拐点主图公式 喜欢的拿去

源码

MA1:MA(CLOSE,5),LINETHICK1,COLORWHITE;
 MA2:MA(CLOSE,10),LINETHICK1,COLORYELLOW;
 MA3:MA(CLOSE,20),LINETHICK3,COLORMAGENTA;
 MA4:MA(CLOSE,60),LINETHICK1,COLORGREEN;
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
 DRAWTEXT(CROSS(买线,卖线),LOW*1.00,"↖买"),COLORRED,LINETHICK2;
 DRAWTEXT(CROSS(卖线,买线),HIGH*1.01,"↙卖"),COLORGREEN;
 LC:=REF(CLOSE,1);
 RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 DRAWTEXT(CROSS(90,RSI) , HIGH*1.01,"↙逢高出局!"),COLOR00FF00 ;
 A:=(3*C+L+O+H)/6;
 X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
 ZZ:=(O+H+L)/3;
 YC:=(H+L)/2;
 YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;
今日买点:EMA(ZZ,3),COLORYELLOW,LINETHICK0;
明日买点:YCHJX,LINETHICK0;
昨测今日买点:REF(YCHJX,1),LINETHICK0;
 FF:=EMA(CLOSE,3);
 MA15:=EMA(CLOSE,21);
 DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),"↙拐点卖"),COLOR00FF00;
 DRAWTEXT(CROSS(FF,MA3),(LOW * 0.97),"↖拐点买"),COLOR00FFFF;

 

0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

下载必看(为了保障您的权益,请在下载资源前看清楚相关说明)

  • ›› 指标不属于投资资讯产品和推股软件,指标旨在辅助大家提高投资胜率参考而研发,仅供参考学习研究之用,不构成投资建议或未来保证,依此操作买卖,盈亏自负。
  • ›› 指标页面宣传的收益仅代表指标信号成立后的历史收益,收益具有不确定性,不保证未来达到同等收益。
  • ›› 您所下载的软件由股票下载网网络收集发布,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别软件相关描述后再下载,股票下载网不保障和承担使用该软件投资带来的一切损失。
  • ›› 该软件仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、资讯等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《股票下载网的侵权处理流程》,本站将于五个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
  • ›› 如果您发现下载链接错误,请点击报告错误谢谢!

找不到你要的公式?给我们建议