股票下载网共有股票软件:7208 个 | 股票公式:30883 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6655185 次 | 今日更新:24

同花顺CTQS公式

简介:同花顺CTQS公式源码V1:=BARSCOUNT(CLOSE)*3.142/180;A2: SIN(V1*8)*40,COLOR00FFFF;IF(A2>REF(A2,1),A2,DRAWNULL),COLORFF00FF;A3:CO
标签:同花顺CTQS公式
  来源:www.gpxiazai.com   发布时间:2015-11-08 点击:

同花顺CTQS公式

源码

V1:=BARSCOUNT(CLOSE)*3.142/180;

A2: SIN(V1*8)*40,COLOR00FFFF;

IF(A2>REF(A2,1),A2,DRAWNULL),COLORFF00FF;

A3:COS(V1*8)*40,colorgray;

IF(A3>REF(A3,1),A3,DRAWNULL),colorred;

PV:=(C*2+H+L)/4;

SK:=EMA(PV,13) - EMA(PV,34);

SD:=EMA(SK,9);

中:0,POINTDOT;

空:(-2*(SK-SD))*61.8,COLORFFFF00;

多:(2*(SK-SD))*61.8,COLORAA77AA;

STICKLINE(多>REF(多,1),多,REF(多,1),2.6,0),COLOR000088;

STICKLINE(多>REF(多,1),多,REF(多,1),1.8,0),COLOR0000AA;

STICKLINE(多>REF(多,1),多,REF(多,1),1,0),COLOR0000CC;

STICKLINE(多>REF(多,1),多,REF(多,1),0.1,0),COLOR0000DD;

STICKLINE(空>REF(空,1),空,REF(空,1),2.6,0),COLOR008800;

STICKLINE(空>REF(空,1),空,REF(空,1),1.8,0),COLOR00AA00;

STICKLINE(空>REF(空,1),空,REF(空,1),1,0),COLOR00CC00;

STICKLINE(空>REF(空,1),空,REF(空,1),0.1,0),COLOR00DD00;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),2.6,0),COLOR888888;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1.8,0),COLORAAAAAA;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1,0),COLORCCCCCC;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),0.1,0),COLORDDDDDD;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),2.6,0),COLOR006666;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1.8,0),COLOR008888;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1,0),COLOR00AAAA;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),0.1,0),COLOR00CCCC;

DRAWTEXT(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空-0.5,"逃"),COLOR009900,LINETHICK3;

DRAWTEXT(REF(多,2)>REF(多,1) AND 多>REF(多,1),多-0.5,"抄"),colorred,LINETHICK3;
 

 

  • 股票公式精品推荐
  • 02-22准确率接近100% 金牛淘金 通达信副图指
  • 02-22此指标秒杀市场上你看到的绝大部分顶底
  • 02-22成功抄到黄金底 反诱空主力资金拉升与反
  • 02-22附有使用说明 MACD超级指标 通达信副图
  • 02-22很有效的经典指标 国风KDJ 通达信副图指
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 02-07本预警属于个人以前使用的早盘强势票预
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-07一红一绿玩涨板 要玩就玩涨停板 通达信
  • 02-06今天已经获利20%以上 赚钱机器等 通达信
  • 02-06指标只是辅助 背离共振 通达信副图指标
  • 02-06指标只是辅助 背离共振 通达信选股指标
  • 02-06增加成功率 我一直用的两个指标——波段
  • 02-05红色钻石买进 蓝色卖出 钻石波段 通达信
  • 02-05很牛选股公式 出信号买入就赚 横盘选股
  • 02-05帮助大家赚钱 春节礼物 macd前后 通达信
  • 02-05翻倍小意思 红绿线 通达信主图指标 源码
  • 02-02好好学习天天向上 我一直用的两个指标—
  • 02-02红色钻石买进 蓝色卖出 钻石波段 通达信
  • 学了还要学
    股票公式火热下载榜
    看了还想看