股票下载网共有股票软件:7209 个 | 股票公式:31754 个 | 文章:3699 篇 | 总容量:71.000 G | 总下载:7037234 次 | 今日更新:0

同花顺CTQS公式

简介:同花顺CTQS公式源码V1:=BARSCOUNT(CLOSE)*3.142/180;A2: SIN(V1*8)*40,COLOR00FFFF;IF(A2>REF(A2,1),A2,DRAWNULL),COLORFF00FF;A3:CO
标签:同花顺CTQS公式
  来源:www.gpxiazai.com   发布时间:2015-11-08 点击:

同花顺CTQS公式

源码

V1:=BARSCOUNT(CLOSE)*3.142/180;

A2: SIN(V1*8)*40,COLOR00FFFF;

IF(A2>REF(A2,1),A2,DRAWNULL),COLORFF00FF;

A3:COS(V1*8)*40,colorgray;

IF(A3>REF(A3,1),A3,DRAWNULL),colorred;

PV:=(C*2+H+L)/4;

SK:=EMA(PV,13) - EMA(PV,34);

SD:=EMA(SK,9);

中:0,POINTDOT;

空:(-2*(SK-SD))*61.8,COLORFFFF00;

多:(2*(SK-SD))*61.8,COLORAA77AA;

STICKLINE(多>REF(多,1),多,REF(多,1),2.6,0),COLOR000088;

STICKLINE(多>REF(多,1),多,REF(多,1),1.8,0),COLOR0000AA;

STICKLINE(多>REF(多,1),多,REF(多,1),1,0),COLOR0000CC;

STICKLINE(多>REF(多,1),多,REF(多,1),0.1,0),COLOR0000DD;

STICKLINE(空>REF(空,1),空,REF(空,1),2.6,0),COLOR008800;

STICKLINE(空>REF(空,1),空,REF(空,1),1.8,0),COLOR00AA00;

STICKLINE(空>REF(空,1),空,REF(空,1),1,0),COLOR00CC00;

STICKLINE(空>REF(空,1),空,REF(空,1),0.1,0),COLOR00DD00;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),2.6,0),COLOR888888;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1.8,0),COLORAAAAAA;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1,0),COLORCCCCCC;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),0.1,0),COLORDDDDDD;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),2.6,0),COLOR006666;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1.8,0),COLOR008888;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1,0),COLOR00AAAA;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),0.1,0),COLOR00CCCC;

DRAWTEXT(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空-0.5,"逃"),COLOR009900,LINETHICK3;

DRAWTEXT(REF(多,2)>REF(多,1) AND 多>REF(多,1),多-0.5,"抄"),colorred,LINETHICK3;
 

 

  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看