股票下载网共有股票软件:7205 个 | 股票公式:30094 个 | 文章:3569 篇 | 总容量:70.999 G | 总下载:6371913 次 | 今日更新:8

同花顺CTQS公式

简介:同花顺CTQS公式源码V1:=BARSCOUNT(CLOSE)*3.142/180;A2: SIN(V1*8)*40,COLOR00FFFF;IF(A2>REF(A2,1),A2,DRAWNULL),COLORFF00FF;A3:CO
标签:同花顺CTQS公式
  来源:www.gpxiazai.com   发布时间:15-11-08 点击:

同花顺CTQS公式

源码

V1:=BARSCOUNT(CLOSE)*3.142/180;

A2: SIN(V1*8)*40,COLOR00FFFF;

IF(A2>REF(A2,1),A2,DRAWNULL),COLORFF00FF;

A3:COS(V1*8)*40,colorgray;

IF(A3>REF(A3,1),A3,DRAWNULL),colorred;

PV:=(C*2+H+L)/4;

SK:=EMA(PV,13) - EMA(PV,34);

SD:=EMA(SK,9);

中:0,POINTDOT;

空:(-2*(SK-SD))*61.8,COLORFFFF00;

多:(2*(SK-SD))*61.8,COLORAA77AA;

STICKLINE(多>REF(多,1),多,REF(多,1),2.6,0),COLOR000088;

STICKLINE(多>REF(多,1),多,REF(多,1),1.8,0),COLOR0000AA;

STICKLINE(多>REF(多,1),多,REF(多,1),1,0),COLOR0000CC;

STICKLINE(多>REF(多,1),多,REF(多,1),0.1,0),COLOR0000DD;

STICKLINE(空>REF(空,1),空,REF(空,1),2.6,0),COLOR008800;

STICKLINE(空>REF(空,1),空,REF(空,1),1.8,0),COLOR00AA00;

STICKLINE(空>REF(空,1),空,REF(空,1),1,0),COLOR00CC00;

STICKLINE(空>REF(空,1),空,REF(空,1),0.1,0),COLOR00DD00;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),2.6,0),COLOR888888;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1.8,0),COLORAAAAAA;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1,0),COLORCCCCCC;

STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),0.1,0),COLORDDDDDD;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),2.6,0),COLOR006666;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1.8,0),COLOR008888;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1,0),COLOR00AAAA;

STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),0.1,0),COLOR00CCCC;

DRAWTEXT(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空-0.5,"逃"),COLOR009900,LINETHICK3;

DRAWTEXT(REF(多,2)>REF(多,1) AND 多>REF(多,1),多-0.5,"抄"),colorred,LINETHICK3;
 

 

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看