»查看更多分类股票软件

冷妞妞老师的4个联合指标副图修改版(包含42个指标)

发布时间:2015-10-19 07:40:00  点击:

一直在用冷妞妞老师的5个联合指标副图,昨天看到论坛智文鑫老师发出了一个改进的联合指标之五,智文鑫老师说冷妞妞老师的同一个副图中出现两个指标共振时,有时候其中一个会覆盖另一个。大家知道指标不是万灵的,我们只能参考,所以很希望看到多个指标共振,于是晚上自己修改了其他四个副图,现在发出来,大家一起交流
 

副图一:

顶:200,POINTDOT,COLORBROWN;
直捣老巢:180,POINTDOT,COLORGRAY;
含苞待放:160,POINTDOT,COLORLIMAGENTA;
蚂蚁上树:140,POINTDOT,COLORGREEN;
周线走好:120,POINTDOT,COLORWHITE;
周线翻红:100,POINTDOT,COLORRED;
一壶清茶:80,POINTDOT,COLORBLUE;
突破阴柱:60,POINTDOT,COLORLICYAN;
平步青云:40,POINTDOT,COLORLIGREEN;
锅顶突破:20,POINTDOT,COLORYELLOW;
幸福一家:0,POINTDOT,COLORLIRED;
E13:=EXPMA(C,13);
M8:=MA(C,8);
M21:=MA(C,21);
M233:=MA(C,233);
E10:=EXPMA(C,10);
ZZT:=C/REF(C,1)>1.095 AND C=H;
ZA:=BARSLASTCOUNT(ZZT);
ZT:=BARSLAST(CROSS(ZA=3,0.5));
ZLL:=REF(L,(ZT+2));
ZTJ:=C<ZLL;
ZAA:=COUNT(ZTJ,ZT+1)=1 AND ZTJ;
ZTA:=BARSLAST(ZAA);
ZLT:=BARSLAST(L=LLV(L,ZTA+1));
ZTJ1:=CROSS(C,E10);
ZXG:=COUNT(ZTJ1,ZLT+1)=1 AND ZTJ1 AND TOTALBARSCOUNT>200;
DRAWTEXT_FIX(ISLASTBAR,0.95,0.04,0,'直捣老巢 '),COLORGRAY;
STICKLINE(ZXG,180,200,1.9,180),COLORGRAY;
HA:=M8/M21*100;
HTJ:=BARSLASTCOUNT(RANGE(HA,99.9,100.3));
HHB:=MAX(C,O)/MIN(C,O)*100-100;
HTJ1:=BARSLASTCOUNT(HHB<2);
HZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
HDZF:=(H-L)/REF(C,1)*100;
HTJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
HTJ3:=COUNT(H<REF(L,1),5)=0;
HTJ4:=C>M233;
HXG:=HTJ>4 AND HTJ1>4 AND HZF<10 AND HTJ2 AND HTJ3 AND HTJ4;
DRAWTEXT_FIX(ISLASTBAR,0.95,0.12,0,'含苞待放'),COLORLIMAGENTA;
STICKLINE(HXG,160,180,1.9,160),COLORLIMAGENTA;
ZF:=(C-REF(C,1))/REF(C,1)*100;
TJ:=EVERY(RANGE(ZF,-2.22,2.55),15);
TJ1:=C>O AND C/REF(C,1)>1.03;
TJ2:=COUNT(E13>=REF(E13,1),15);
JD:=(ATAN((E13/REF(E13,15)-1)*100)*180/3.1415926);
A:=IF(MIN(C,O)>E13,MAX(C,O)/E13*100-100,IF(MAX(C,O)<E13,E13/MIN(C,O),E13));
B:=MAX(C,O)/MIN(C,O)*100-100;
LL:=LLV(A,15);
HH:=HHV(A,15);
HB:=COUNT(BB>3,15)<2;
XG:=REF(TJ,1) AND TJ1 AND TJ2>13 AND JD>72 AND REF(LL,1)<1.37 AND REF(HH,1)<11.15;
DRAWTEXT_FIX(ISLASTBAR,0.95,0.2,0,'蚂蚁上树'),COLORGREEN;
STICKLINE(XG,140,160,1.9,140),COLORGREEN;
WT:=BARSLAST(WEEKOFYEAR!=REF(WEEKOFYEAR,1));
C1:=REF(C,WT+1);
C2:=REF(C1,WT+1);
C3:=REF(C2,WT+1);
C4:=REF(C3,WT+1);
C5:=REF(C4,WT+1);
C6:=REF(C5,WT+1);
C7:=REF(C6,WT+1);
C8:=REF(C7,WT+1);
C9:=REF(C8,WT+1);
WM10:=(C+C1+C2+C3+C4+C5+C6+C7+C8+C9)/10;
E20:=EXPMA(C,20);
E120:=EXPMA(C,120);
E250:=EXPMA(C,250);
WA:=MACD.DIF;
WB:=MACD.DEA;
WT1:=BARSLAST(CROSS(WA,WB));
WST:=BARSLAST(CROSS(WB,WA));
WZF:=(HHV(H,110)-LLV(L,110))/LLV(L,110)*100;
WTJ:=EVERY(V>REF(V,1),2);
WHH:=MAX(MAX(E20,E120),E250);
WLL:=MIN(MIN(E20,E120),E250);
WNH:=WHH/WLL*100-100;
WTJ1:=EVERY(WNH<40,25);
WZZF:=(C-REF(C,10))/REF(C,10)*100 ;
WTJA:=C>WM10;
WXG:=WT1=0 AND WA<REF(WA,WST) AND WB<REF(WB,WST) AND WZF<70 AND WTJ AND WTJ1 AND WZZF<1.4 AND WTJA;
DRAWTEXT_FIX(ISLASTBAR,0.95,0.29,0,'周线走好'),COLORWHITE;
STICKLINE(WXG,120,140,1.9,120),COLORWHITE;
M5:=MA(C,5);
M10:=MA(C,10);
M15:=MA(C,15);
FTJ:=M5>REF(M5,1) AND M10>REF(M10,1) AND M15>=REF(M15,10);
FT:=BARSLAST(CROSS(FTJ,0.5));
FTT:=BARSLAST(WEEKOFYEAR!=REF(WEEKOFYEAR,1));
FHH:=MAX(MAX(M5,M10),M15);
FLL:=MIN(MIN(M5,M10),M15);
FNH:=FHH/FLL*100-100;
FZZF:=(C-REF(C,FTT+1))/REF(C,FTT+1)*100;
FZZF1:=REF(FZZF,FTT+1);
FTJ2:=CROSS(FZZF>20,0.5) OR CROSS(FZZF1>20,0.5);
FJD:=(ATAN((M5/REF(M5,1)-1)*100)*180/3.1415926);
FTJA:=FZZF1>0 AND FZZF1>0 ;
FDT:=M10/M15*100-100>1 AND H/MAX(C,O)<1.03;
FBL:=MIN(C,O)/M5;
FBL5:=M5/M10*100-100;
FXG:=FTJ2 AND C=HHV(C,5) AND BETWEEN(FT,0,5)AND FTJA AND FNH<12 AND FDT AND FBL<1.045 AND FBL5<7.2 AND FJD<77.5;
DRAWTEXT_FIX(ISLASTBAR,0.95,0.37,0,'周线翻红'),COLORRED;
STICKLINE(FXG,100,120,1.9,100),COLORRED;
DTJ:=O>REF(H,1) AND C<O AND O/C<C/L AND V>REF(V,1);
DTT:=BARSLAST(REF(ZA>1,1) AND DTJ);
DXG:=COUNT(CROSS(C,REF(H,DTT)),DTT+1)=1 AND CROSS(C,REF(H,DTT));
DRAWTEXT_FIX(ISLASTBAR,0.95,0.45,0,'一壶清茶'),COLORBLUE;
STICKLINE(DXG,80,100,1.9,80),COLORBLUE;
QT:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
QTJ:=(C-REF(C,QT+1))/REF(C,QT+1)*100;
QTJ1:=EVERY(C<O,QT);
QTJ2:=COUNT(REF(C,1)/C>1.09,QT)>0 AND REF(C,1)/C>1.09;
QA:=QTJ>-1 AND QTJ1 AND QTJ2;
QTA:=BARSLAST(QA);
QHH:=REF(H,QTA);
QTJ3:=EVERY(MAX(C,O)<QHH,QTA);
QTJ4:=MIN(C,O)<QHH AND MAX(C,O)>QHH AND COUNT(MIN(C,O)<QHH AND MAX(C,O)>QHH,QTA)=1;
QTJ5:=REF(QTJ3,1) AND QTA<69 AND IF(C<O,O/QHH>1.007,C>O) AND IF(C<O,REF(C,1)/C<1.06,C>O);

[1] [2] [3] [4] [5]  下一页

冷妞妞老师的4个联合指标副图修改版(包含42个指标)
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR